These forums are read only, please use our new forums here.

Main :: StageScape M20d Mixer Community Support



Good experience with 2 issues
by tochiro on 2012-10-27 05:26:03

Hi,

We did a concert yesterday evening with the M20D and 2 L3Ms.  We're still in the learning phase but we've been very pleased with this gear up to now.  I noticed 2 issues:

- When I switched the M20D on before the concert the monitor volumes were set to zero and not the value previously saved.  This is not convenient...

- The inputs were saved as unlinked but they were linked when I switched the M20D on and I had to unlink them again.  During the concert I also noticed that a guitar input returned to the linked state when I quit the Monitor page and came back to it again.  That happened several times.

What do you think?

Cheers,

Christian



Re: Good experience with 2 issues
by davec69 on 2012-10-29 15:59:36

I think I better keep an eye out for this bump...........



Re: Good experience with 2 issues
by silverhead on 2012-10-29 16:04:32

With respect to the monitor levels .... see reply #1 from ArneLine6....

http://line6.com/support/message/391677#391677

">http://line6.com/support/message/391677#391677">http://line6.com/support/message/391677#391677



Re: Good experience with 2 issues
by tochiro on 2012-10-30 00:24:42

Thank you.  Arne's reply makes sense but once the monitor levels are adjusted they should be kept as such. 

Maybe a good idea would be to recall a preset with the Mute All button on...?




The information above may not be current, and you should direct questions to the current forum or review the manual.