These forums are read only, please use our new forums here.

Main :: StageScape M20d Mixer Community Support



strange noise using chorus
by emmebbi on 2012-11-05 16:08:58

I hear a strange "tic" using the chorus, it depends by speed, and cause the chorus to be not usable.... do you have the same problem?????



Re: strange noise using chorus
by Ruben40 on 2012-11-06 10:36:37

I have the same problem with the chorus.

In my opinion the chorus fx is not usable.

Workaround: I use the Doubler fx for chorus. Please try out the parameters with a short dely time and a light detune.



Re: strange noise using chorus
by emmebbi on 2012-11-08 04:23:30

I can hardly believe it, is it possible that the chorus is so noisy? and that no one at line6 did realize that it is not usable.... I really hope that it's a bug of this software version.... on a 2100 euro machine it is not acceptable....



Re: strange noise using chorus
by emmebbi on 2012-11-20 21:40:04

Can someone from line6 answer to my question please? I think it's a very important question, and I'm not the only one having this problem. I repeat: the chorus on master fx is NOT USABLE because of an evident audible noise, a kind of "tic" that appears only during playing. There must be an evident problem with actual software release. Do Line6 know about this problem? Will Line6 provide some modification into the next update to make the chorus usable on master fx? Waiting for your kind answer. Thanks very much



Re: strange noise using chorus
by Octo777 on 2012-11-21 03:40:11

It used to be the case that you mark your post as a question to flag it to the Support team (which you haven't done anyway), but now you have to bring up a support ticket proper to raise any issues and ensure that L6 are aware of the problem.

To create a support ticket, please go to http://Line6.com/support and select 'Contact Technical Support'.

This will guaruntee a response.

Sorry I can't be of more help in this instance.



Re: strange noise using chorus
by emmebbi on 2012-11-21 04:58:30

Hi Octo777, thanks very much. Done! I'll post Line6 answer as soon as I receive any kind of informations. All the best.



Re: strange noise using chorus
by emmebbi on 2012-11-21 15:30:12

Line6 Technical Support already answered to my request. They said that they know about the chorus problem, and that it'll be solved in the next update.



Re: strange noise using chorus
by Octo777 on 2012-11-22 00:37:35

Good stuff!




The information above may not be current, and you should direct questions to the current forum or review the manual.