These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs



New to Pods, connect to Mac???
by Graze on 2012-11-12 15:43:53

Hi

I've picked up a pod pro as I heard they were very good. I've now realised that connecting it to a Mac running snow leopard is a no go.

So I figure I'll use the old G4 running Tiger.

I downloaded the Line 6 edit (says it's for Tiger) but can not get the computer to see the Pod.

I have the midi button on the pod switched on and set to midi channel 1. The line6 edit can't find the Pod, can anyone suggest a next move.

I want to make sure I have the latest software on the PodPro, I think I should be able to do this??

thanks

Graze



Re: New to Pods, connect to Mac???
by TheRealZap on 2012-11-12 15:46:31

it has to be 10.5 or better.



Re: New to Pods, connect to Mac???
by Graze on 2012-11-12 15:53:10

Hi

I have an iMac running 10.6.8, it won't work on that either

G



Re: New to Pods, connect to Mac???
by Graze on 2012-11-12 15:55:58

Foolishly, I thought this would be straightforward :-(

Any help much appreciated

G



Re: New to Pods, connect to Mac???
by toneman2121 on 2012-11-12 16:50:06

what is the software version of the pod



Re: New to Pods, connect to Mac???
by Graze on 2012-11-12 17:16:59

Hi Toneman,

I have no idea, I figured connecting the mac to the pod would get me this info, but I've hit a brickwall.

Any ideas, man, this is hard work, why don't they make something that works?

Graze



Re: New to Pods, connect to Mac???
by Graze on 2012-11-12 17:19:14

The manual seems to say push the 'midi' button and set to channel1

Is this correct?

G



Re: New to Pods, connect to Mac???
by toneman2121 on 2012-11-13 06:01:30

Q: How do I find the current version of the POD EPROM? A: To find the current version of software installed in your POD, press and hold the MANUAL button while turning on the POD. The display will first read "POD" and then the software version will follow. Continue to hold the button until the preset shows up and you will be sure to see the complete version. Upon normal power up, it will only show version 2.0 also, try using m-audio midisport uno midi to usb device



Re: New to Pods, connect to Mac???
by Graze on 2012-11-13 06:39:23

Hi Toneman,

Software version 1.0 ( I believe it can go to 1.3, which is eqivalent to regular pod 2.3 ?)

I have a midisport 2x2,

I'm thinking there's something very fundamental I'm missing.

I turn on the Pod, push the 'midi' button and set to channel 1.....is that correct?

I've tried setting to 'A' that made no difference.

Do I need to have another button pressed?

thanks for your info,

G



Re: New to Pods, connect to Mac???
by toneman2121 on 2012-11-13 09:25:29

i truly think you need to use midisport uno. note that the 'in' mark on the plug connects to the 'in' mark on the pod. for an official answer, submit a suppoet ticket. access is found on your account page.



Re: New to Pods, connect to Mac???
by Graze on 2012-11-13 10:07:31

Hi Toneman,

what's the difference between that and the 2x2?



Re: New to Pods, connect to Mac???
by Graze on 2012-11-13 12:45:09

I think this is just not possible.

I've noted that the Line 6 Edit splash screen says it's for pod pro with 2.3 firmware.

I think this one is 2.0.

It's taken about 7 hours to find this out

I'll have a play with it but obviously won't be able to save/swap patches.

Oh well, steep learning curve,

anyone want to buy a really nice pod pro??

Graze



Re: New to Pods, connect to Mac???
by toneman2121 on 2012-11-13 13:27:19

i don't know the difference but line6 recommends uno. your software is 1.0, i'm sure if you open a support ticket the guys at line6 can help. it's worth a try



Re: New to Pods, connect to Mac???
by Graze on 2012-11-13 15:55:31

I did open a support ticket but it could be a long wait....

I phoned support who didn't know what to do but said they would phone me back........I guess just not today.....

As they didn't call back (and it was 8pm uk time) I called the support in LA who also couldn't get it going but did clarify a few  things.

I may keep my eye out for an xt or a 2.3 chip to put in this one.

I'm certainly not going to buy mm uno, that would be a mistake. The mm 2x2 is a fine unit.

Thanks for your help,...........can I interest you in a nice Line6 pod pro?? :-)

Graze



Re: New to Pods, connect to Mac???
by toneman2121 on 2012-11-13 17:20:43

POD: V2.3 The Pod 2.3 firmware upgrade includes recoded cabinet models as well as a few amp models. In addition, we added some test routines and addressed a minor bug or two. You should notice a little more detail, clarity, and presence in your tone because of these enhancements.  The latest version of the POD 2.0 will show 2.54 when checking EPROM, but these units are not upgradeable via EPROM chip. POD Pro:            V1.3 Bass Pod:          V1.5 Bass Pod Pro:    V1.4 Flextone II:        V2.4 Flextone II HD:  V1.3

you started this thread yesterday



Message was edited by: frank biafore



Re: New to Pods, connect to Mac???
by Graze on 2012-11-15 04:10:05

Cheers for the info,

it seems this upgrade would allow me to do everything I thought I was able to do as some of the installers for line6 edit say ony for pod pro v2.3 so that may be an issue as well.

Strangely enough I was asking a friend about what appeared, to my ears, to be a bit of muddyness and lack of contral in the bass end.

Clearly, the old Pod pro I tried earlier in the year must have had that upgrade to 2.3. I didn't even realise there was a previous chip.

Now the next problem........where can I get one??

Graze



Re: New to Pods, connect to Mac???
by Graze on 2012-11-15 07:27:13

I spoke with customer service to ask where I might be able to get a chip. They didn't have any but said I could send them my chip and they'd upgrade it!!

It's sent....

will post a reply here when I get it back........I can't wait!!!

G




The information above may not be current, and you should direct questions to the current forum or review the manual.