These forums are read only, please use our new forums here.

Main :: James Tyler Variax Guitars


Support community for JTV.


new JTV-59 cannot update firmware to version 1.9
by tnickasn on 2012-11-12 17:33:38

Hi all,

I just purchased a JTV-59 a few days ago.  It came with older firmware so I tried to upgrade to version 1.9.  The upgrade to 1.9 fails every time after 2-3 minutes.   I have the line 6 hub hooked up to Macbook pro with green lights on both sides (not going through a USB hub).  The guitar is connected to hub with the variax cable that came with it and also have a guitar cable plugged in guitar (as I read this was needed).  Both lights on line6 hub start out green (and the guitar is powered on...I can see light on selector knob).  After a couple of min the 'variax in' light on the hub starts flashing red.  Then another minute or and I get an error message from Line 6 Monkey saying "Update Failed.  (Code 80009000) Unknown Midi Error  Make sure the cables are still connected and try the update again".  The battery in the guitar is fully charged (or at least it reports fully charged - 4 green lights).   Seems like it is loosing the connection (maybe the power in the guitar switches off because the light on the selector knob goes out and shortly after,  the 'variax-in' light on the hub flashes red).   My macbook pro is running OS X 10.6.8 and I don't have any other music apps running.  I do have several firewire drives, a thunderbolt display and a USB hub connected for other things (but line6 usb is direct to usb on computer).  Has anyone seen this before?  I haven't tried removing my firewire and other devices first....maybe that will help.   If I had to guess, it seems like the guitar is simply powering itself off so teh connection is broken.   However, from what I remember that is why you need to connect a standard guitar cable to it????  Hopefully it's not defective.

Thanks in advance

Thanks



Re: new JTV-59 cannot update firmware to version 1.9
by crispsandwich on 2012-11-13 01:51:02

Have you got the latest version of Monkey?

I had the same issue, and it was because I'd declined the option to install the latest version of Monkey. Once I installed the new version of Monkey, the update was very quick and painless.

Hope this helps.



Re: new JTV-59 cannot update firmware to version 1.9
by tnickasn on 2012-11-13 20:07:08

Hi Cripsandwich,

No that's not it.  I have the latest version of Monkey.   I did log a support case and was told to try a different USB port on my macbook pro and also try to install the 1.82 firware upgrade by downloading it and doing install from file.  This appears to be working.  It's been upgrading to 1.82 for about 20 min and just completed!!!   The support person said to then do the same thing with version 1.9.  So I'm going to try that now.

Thanks



Re: new JTV-59 cannot update firmware to version 1.9
by tnickasn on 2012-11-13 20:29:04

Hi again,

Well the 1.82 was successfull but when I tried to upgrade to 1.9 I got the same problem as yesterday.  This tells me that there is nothing phyically wrong with the connection or with the guitar turning off.  I see what support have to say about this?  maybe there is an issue with the firmware release itself?

cheers



Re: new JTV-59 cannot update firmware to version 1.9
by snhirsch on 2012-11-14 05:09:13

If the 1.9 image is larger than the 1.82, it may be trying to write into a defective block of flash memory that you don't "reach" with earlier firmware. 



Re: new JTV-59 cannot update firmware to version 1.9
by bigglesdog on 2012-11-14 12:02:10

Sorry for the obvious stuff: is the battery fully charged?, also make sure the volume is not all the way down, that powers the DSP off



Re: new JTV-59 cannot update firmware to version 1.9
by diggerbarnz on 2012-11-14 14:22:53

20 minutes seems awfully long. . . & obviously you have a 1/4'' line plugged as well



Re: new JTV-59 cannot update firmware to version 1.9
by tnickasn on 2012-11-15 00:09:40

Hi All,

Yes, the volume is in the middle and the battery reports it is full charged.  Like I said...upgrading to 1.82 was slow but it worked without issue.  I didn't even touch the guitar after upgrading to 1.82 (kept it flat on floor) and went straight to 1.9 upgrade.  It ran for about 2-3 minutes then I got the same midi error.  The only thing I can think of is that I'm still running OS X 10.6.8 which is a bit older (but not that old).

Still waiting on support to get back to me.

thanks



Re: new JTV-59 cannot update firmware to version 1.9
by fudnoms on 2012-11-16 19:27:08

Ive got the same problem except I have all the latest OS and Line 6 monkey is up to date. Cant understand why. It should be alot easier......



Re: new JTV-59 cannot update firmware to version 1.9
by tnickasn on 2012-11-17 12:56:48

Hi all,

I got my to update to 1.9 ...finally...   I tried it on a Windows 7 PC and it worked no problem.   Not sure why it kept failing using macbok pro 10.6.8 since that was supported by Monkey.

cheers



Re: new JTV-59 cannot update firmware to version 1.9
by snhirsch on 2012-11-17 13:13:20

FWIW, I had no problem updating from Windows XP on my wife's laptop.  Monkey does not play very nicely with the virtual audio device in VMware, which is where I usually go when forced to use Windows (interestingly, HD500 Edit and Variax Workbench run just fine there - go figure).




The information above may not be current, and you should direct questions to the current forum or review the manual.