These forums are read only, please use our new forums here.

Main :: James Tyler Variax Guitars


Support community for JTV.


No support for JTV 1.9 with OS X 10.5.8 ???
by cenkosy on 2012-11-14 13:42:14

Hi,

on my (good working and perfectly in shape) OS X 10.5.8 system the new Flash Memory version 1.9 won't show up in Line6 Monkey. BTW I have a JTV69.

I've found the download version on this site with these operating systems supported:

"OS: Windows XP, Mac OS X, Windows 7, Mac OS Snow Leopard, Mac OS Lion, Mac OS Mountain Lion, Windows 8"

Do I really have to get a new os/computer for just updating the flash mermory?

cenkosy



Re: No support for JTV 1.9 with OS X 10.5.8 ???
by bigglesdog on 2012-11-14 14:05:43

If Line Monkey runs I suspect you are good, you probably need to get the latest Line Monkey version 1.62



Re: No support for JTV 1.9 with OS X 10.5.8 ???
by cenkosy on 2012-11-14 22:44:59

Hi bigglesdog,

Line6 Monkey runs and is up to date (1.62), but still showing 1.82 as the latest Flash Memory version.

AnY other users with the same problem?



Re: No support for JTV 1.9 with OS X 10.5.8 ???
by Line6Hugo on 2012-11-15 16:19:00

cenkosy,

Can you give it a try once more?  We made a change on the back end and want to see if it works for you now.

Regards,

Line6Hugo



Re: No support for JTV 1.9 with OS X 10.5.8 ???
by cenkosy on 2012-11-16 13:24:47

Hi Line6Hugo,

Works fine now!! I'm glad you're still monitoring this forums. Thanks for your help

cenkosy



Re: No support for JTV 1.9 with OS X 10.5.8 ???
by jlee388 on 2012-11-27 07:33:51

Hi

I am having the same problem running windows vista.

Line 6 monkey is ver 1.62 and I have updated my JTV59 using my sons laptop (Luckily we both have JTV 59s) which is running win 7 and my line 6 monkey is now showing as Ver 1,9 installed but showing 1.82 as the latest?

Is there no support for Vista?



Re: No support for JTV 1.9 with OS X 10.5.8 ???
by jlee388 on 2012-11-27 07:36:20

Hi Hugo

I am having the same problem on Windows Vista. Is there no support for vista?



Re: No support for JTV 1.9 with OS X 10.5.8 ???
by kenden on 2012-12-04 10:22:04

Having the same issue in Vista, Monkey is 1.62, but shows 1.82 as latest and no updates available. No file available for download from the 'firmware' downloads either?




The information above may not be current, and you should direct questions to the current forum or review the manual.