These forums are read only, please use our new forums here.

Main :: Spider Jam



FRUSTRATED WITH MY SPIDER JAM
by johannesson72 on 2012-11-20 12:54:59

I bought my Spider Jam amp 5 years ago and I have had nothing but trouble with it. I can't get any help and it is near impossible to get in contact with Line6.

My problem: Ever since buying my amp it has been cutting in and out. I'll be playing then suddenly it becomes crackly and gradually more and more muffled until I can't hear my guitar, only hissing and popping. I tried to take it in to be serviced during my first year under warranty, but my amp never did this in the shop. They told me to take it home and to plug it in another location. I did and it did no good. I even moved and still my amp is acting no different.

I am really frustrated. I have never been able to use my amp like I had intended because of this. I was really excited about the onboard recording and everything else but I haven't been able to enjoy any of it. Help me please. I would really like to finally use this amp.



Re: FRUSTRATED WITH MY SPIDER JAM
by Nookage on 2012-11-20 18:06:30

Spiderjam is so great to work with, I really hope you can fix this and get some joy at last. When I had similar problems, the solution for me was to reinstall the firmware. First I suggest you try a "factory reset". Have you already gone through these steps, or are you unsure how? Easy answers on this site, good luck mate.




The information above may not be current, and you should direct questions to the current forum or review the manual.