These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



I don't want to hear dry signal when recording into Pro Tools.
by harveythibault on 2012-11-21 18:26:17

I'm recording into Pro Tools with this chain

Guitar > Waves PRS Guitar DI Box > MBox Mini 2 > Computer (Pro Tools 10).

When I play my guitar, I hear the processed sound.  Amps, delay, whatever else I want.  But I also hear the dry sound of my guitar singal as well.

I WANT THIS TO GO AWAY!

How do I make this happen?!  Help asap would be greatly appreciated as I have a client coming to record in a couple of days and I can't find this answer anywhere.



Re: I don't want to hear dry signal when recording into Pro Tools.
by hulbert on 2012-11-22 03:28:52

Hi,

   If you are using pod farm (I see the tag says pod farm but message didn't) it might be that you have the 'D.I. Level' up in Mixer view. Try having a look in there and make sure the DI level and delay are turned fully to the left.

Hopefuly this will be what it is.

Let us know if it han't helped.

God Bless,

David



Re: I don't want to hear dry signal when recording into Pro Tools.
by harveythibault on 2012-12-06 16:41:02

I had seen an improvement until yesterday.  It almost seems as if it decides when it wants to make the DI sound come through or not.  Any other suggestions?



Re: I don't want to hear dry signal when recording into Pro Tools.
by hulbert on 2012-12-07 04:58:46

Not sure.

I don't how the Mbox mini works. Could it possibly be feeding another signal into Pro Tools?

Are you using pod farm standalone or the plugin?

Also, in Pod Farm, mixer view, what have you got the 'sends' set at? Are they dry input or tone? If you had one on dry and another on tone, then if you had the sound going through to 2 tracks in P Tools, you would hear the dry un-processed sound and the processed sound.

I don't use Pro Tools but is it possible that somehow the track has one channel from 1-2 of Pod Farm and one channel from 3-4? I don't think it would do this but I don't know. My DAW allows 1-2, 3-4, or individual channels. I suspect Pro Tools would be the same.

Interesting that it seemed to be working and then it stopped again.

God Bless,

David



Re: I don't want to hear dry signal when recording into Pro Tools.
by harveythibault on 2013-01-08 21:07:20

Thanks for the quick response again David.  I don't come on here and check replies too much.

I've looked into it and cant find any other signals being fed into Pro Tools.  But to answer your question I am using it as a plugin.

When I look on mixer view both the "DI" and "Delay" knobs are hard left.  Muted and low to the respective knob.

I'm using this for a mono track, so it shouldn't be giving me all of these problems.

The other part of the channels I didn't understand what you mean.

-Harvey



Re: I don't want to hear dry signal when recording into Pro Tools.
by hulbert on 2013-01-09 07:18:49

Hi,

   Sorry, you won't be seeing the send section in mixer view that I mentioned. Its in the standalone version.

It just sets what is sent to pro tools etc., but this isn't for the plugin version.

In standalone you can select one stereo channel to be the processed sound and another stereo channel to be unprocessed, or all processed or unprocessed. It just means that you can record an uneffected (or should that be un'A'ffected? ) track and also a seperate effected track. This happens without any plugin being on a track.

Don't worry about what I was saying above about all of this - I was just wondering if somehow this setup was getting mixed up in pro tools and giving i.e. left side unprocessed/right processed instead of being both being the same - but don't worry about it, because it seems to only be in standalone anyway.

One thing I just thought I'd check was you said about muting concerning DI etc. Did you mean the mute button is switched on? You prob were talking about muting it by turning it right down? I just tried it (pressing mute) with a track and the sound totally got muted - but I just thought I'd check all possibilities in case something strange is happening there.

I haven't really used the plugin much while recording so I don't know all the details but I have just tried some and have noticed in my DAW I get a parameter recorded below the track (My DAW is Zynewave Podium) if I adjust the level or DI level in pod farm while recording.

This made me wonder if something like this could be happening with pro tools.

I just wondered if somehow it had recorded a previous adjustment of the DI knob and then when you next record, it uses that recorded parameter and turns DI right up again?

I recently discovered Pod Farm's 'automation' things which allow the DAW to control it's knobs etc.via the DAW's sliders etc.. If you are in Pod Farm, go to mixer view and right click on the DI level knob and then move mouse over 'automation' and see if anything is written beside any of the knobs listed - apart from a number. If so, maybe press clear (unless you have some automation thing set you want), and see if it fixes anything.

I'm not sure what else the problem could be. I'll have another look though.

Have you tried contacting tech support about this? Maybe they know what it could be.

Hope something comes up to answer the problem,

God Bless,

David



Re: I don't want to hear dry signal when recording into Pro Tools.
by GenevaView on 2013-01-09 21:29:10

If your Mbox has a mix knob, you may want to try turning it down and your output knob up. If you are using the plugin, that is. If you are going straight into your interface with a raw signal and processing with the plugin, and both the mix knob and the output knob on the interface are up, you'll get both the raw and affected signal. I'm pretty sure that's how it works with the M-Audio interfaces. Hope that helps.




The information above may not be current, and you should direct questions to the current forum or review the manual.