These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


My POD HD Pro, S/PDIF and Line 6 bad experience
by Jessycd on 2012-11-22 05:29:54

Hi,

I just wanted to share my disapointement (As I can't find any commerical service) about what happened to me, here's the story : I first had a POD HD500, but I sold it one year later because I wanted to do some reamping with a POD HD Pro plugged with S/PDIF (Best quality signal) in my RME Fireface . Of couse I asked questions first and did a lot of researches about reamping with POD HD.

After I finally bought a POD HD Pro I spent a hell of a week trying to get the POD working with S/PDIF syncronised with my sound card, I find out that the POD HD Pro doesn't work at 44.1kHz sampling rate if you plug S/PDIF In and Out (It works with In OR Out thought). Only 96kHz, or the noises it makes are just unbelievable. Of course all of my Logic projects are saved at 44.1kHz so I can't do anything with the POD plugged with S/PDIF... (Except live use, which is not my goal)

Of course I contacted Line 6 support and RME support the same day. Something like 3 days later we already shared many emails with RME support, they told me to try this and that but they ended saying the problem is from the POD (I'm always careful because sometimes brands only try to get away with customer's problem they can't solve), then Line 6 support answered me once like one week later with basic questions, I answerd back, sending all the emails shared with RME thinking that would help, but the guy just stopped answering me...

So it seems that all the POD HD Pros can't work with S/PDIF at 44.1kHz (If it works for you, let me know), which is totally crazy, and there's no warning about that. Great.

I was so angry and disapointed I sold it back and bought an Eleven Rack that totally fills my needs and dreams so far ! 

I had planned to buy a XD V75 wireless mic but I'm not as confident as I was... First I'll probably see what other brands have.

As I did a lot of researches I know that people with such bad experience with Line 6 are not many, I hope, (And I had a lot of Line 6 gear myself by the past), but this time you screwed it up !

I hope this will help a few users or Line 6 to fix a few things.

Thanks for reading.



Re: My POD HD Pro, S/PDIF and Line 6 bad experience
by stumpsout on 2012-11-23 21:28:02

I went through that same basic thing, too. On two HD Pro units. Terrible waste of time.



Re: My POD HD Pro, S/PDIF and Line 6 bad experience
by Octo777 on 2012-11-24 02:18:07

Jessycd wrote:

Hi,

I just wanted to share my disapointement (As I can't find any commerical service) about what happened to me, here's the story : I first had a POD HD500, but I sold it one year later because I wanted to do some reamping with a POD HD Pro plugged with S/PDIF (Best quality signal) in my RME Fireface . Of couse I asked questions first and did a lot of researches about reamping with POD HD.

After I finally bought a POD HD Pro I spent a hell of a week trying to get the POD working with S/PDIF syncronised with my sound card, I find out that the POD HD Pro doesn't work at 44.1kHz sampling rate if you plug S/PDIF In and Out (It works with In OR Out thought). Only 96kHz, or the noises it makes are just unbelievable. Of course all of my Logic projects are saved at 44.1kHz so I can't do anything with the POD plugged with S/PDIF... (Except live use, which is not my goal)

Of course I contacted Line 6 support and RME support the same day. Something like 3 days later we already shared many emails with RME support, they told me to try this and that but they ended saying the problem is from the POD (I'm always careful because sometimes brands only try to get away with customer's problem they can't solve), then Line 6 support answered me once like one week later with basic questions, I answerd back, sending all the emails shared with RME thinking that would help, but the guy just stopped answering me...

So it seems that all the POD HD Pros can't work with S/PDIF at 44.1kHz (If it works for you, let me know), which is totally crazy, and there's no warning about that. Great.

I was so angry and disapointed I sold it back and bought an Eleven Rack that totally fills my needs and dreams so far ! 

I had planned to buy a XD V75 wireless mic but I'm not as confident as I was... First I'll probably see what other brands have.

As I did a lot of researches I know that people with such bad experience with Line 6 are not many, I hope, (And I had a lot of Line 6 gear myself by the past), but this time you screwed it up !

I hope this will help a few users or Line 6 to fix a few things.

Thanks for reading.

First off, I'm sorry that you had such severe issues with your HD Pro.

However, I don't really see why having such a technically specific issue with the HD Pro where there are a distinct amount of variables that could cause an issue, would then cause concern on purchasing another completely unrelated product from Line 6 that is designed to one thing and from what I can gather, does that one thing really rather well .... especially as you state that you aware that people who have bad experiences with L6 equipment are few and far between....



Re: My POD HD Pro, S/PDIF and Line 6 bad experience
by Jessycd on 2012-11-24 10:14:13

Because HD Pro is one of their latest products, so yeah it was reliable by the past, but what's in front of us ? How can I know I will find help/support if I have any problem with a totally different product, the team behind is the same ! To me it's not 100% reliable anymore ! Who knows if this S/PDIF problem with POD HD is the only hiden problem ?

You know what I mean ? Maybe you think I'm paranoid but I'm not rich, I can't spend 500 Euros everyday, so I'll go for the company I know I can rely on, because of the money and because gear has to be reliable when you're out playing or recording !

If they had answered me "Yes we know that, we are very sorry, we found that out recently blah blah blah" I would understand, that can happens, but without any answer you just feel like a shit ! You're all alone with your 600 Euros unit you can't record with... (Even more lonely when you bought this one ONLY because it has S/PDIF connections, it's almost comical)

The amount of variables are not that many and you can trust me I tried them one by one... (And the fact is the Eleven Rack works like a charm with SPDIF at all sampling rates)

As stumpsout said it's a terrible waste of time and money...



Re: My POD HD Pro, S/PDIF and Line 6 bad experience
by DeanDinosaur on 2012-11-24 15:40:25

Hi Jessy:

I realize you're asking about the HD PRO but I use POD HD 500 SPDIF at 44khz no problems. HD 500 doesn't have the SPDIF in so I guess that doesn't answer your question. But I don't know if this is a silly question from me to you: did you have the guitar plugged in also while you had the in and out of pod spdif plugged?




The information above may not be current, and you should direct questions to the current forum or review the manual.