These forums are read only, please use our new forums here.

Main :: StageScape M20d Mixer Community Support



problem with a monitor output icon : always light on
by fred7sides on 2012-11-24 02:34:27

hi !

yesterday i've switched on my m20d and bad surprise ! even with no cables plugged, the icon of the "A" monitor is light on, as if a cable was plugged into it, but there is no cable physically plugged in !

i've tried to plug a cable with a powered monitor and made a test, it works, i have sound and no buzz, no problems... when i move the cable, monitor icon always light on

if i launched another old scene setup or create a new one, same problem, "A" monitor icon is always light on

what is the solution ? reset factory ? hard reset ?

if i want to backup my setup scene on usb drive, did i have the risk to stored too the monitor light on problem ?

did someone have the same problem ?

thank you

Fred



Re: problem with a monitor output icon : always light on
by line6jonb on 2012-11-29 18:10:09

Hello,

I am confused by exactly which monitor light you are referring to.  Many times when a light is brighter than others that means it is currently selected, and is not necessarily affected by if something is connected to that input.  If you want to perform a factory reset, you can do that from the i menu< show system settings.

Be aware that setups and scenes are different.  Scenes are part of setups.  Your stage layout and channel levels/settings will be saved in our scenes, but trim (input) levels are saved as part of your setup. 

Jon



Re: problem with a monitor output icon : always light on
by dboomer on 2012-11-29 22:54:37

Hi Fred

Are you seeing a green light in the patchbay?  Try plugging and unplugging a cable in that jack a few times.  There is a little switch that does the auto sensing that may be stuck.  Give it a little wiggle.




The information above may not be current, and you should direct questions to the current forum or review the manual.