These forums are read only, please use our new forums here.

Main :: DT50/DT25



DT50 Direct Out - very bright
by nairraf on 2012-11-27 06:57:40

Hello All,

I have been noticing that the direct out on my DT50 is really really (really really really) bright. I use it while performing live.

I usually connect it directly to a sound board, and notice that I usually have to EQ the high end almost completely out (if 0 is flat, then the highs are EQ'd to -8), and boost the bass frequencies (again, if 0 is flat, then the bass/mid-bass is boosted to +4 or +6) to have it sound passable. If I just leave the EQ flat, then it's all high-end hiss with no low-end at all.

I have only used it on a presonus studioLive board, and another allen/heath analog board - and on both I have had to heavily EQ out the highs, and fairly heavily boost the low's

Anyone else have similar results? recommendations? is this normal?

The only thing I have done was to replace the 12AX7's with mesa sp12ax7's - tha'ts it. (which cut down on some of the white-noise on the DT50). I was thinking on putting the original's back in to see if that changed anything with the direct out, but I don't think that will do anything...

thoughts?

Thanks,

--Ian



Re: DT50 Direct Out - very bright
by hollis1003 on 2012-11-27 08:54:39

Have you made any changes to the amp via Midi?  It's possible you messed up the microphone/cab simulation.

Otherwise, it should sound great.



Re: DT50 Direct Out - very bright
by nairraf on 2012-11-27 12:17:10

Thanks for the reply hollis,

No, I have only ever accessed it using the HD500 through L6 Link. The only time I use MIDI is when updating it (which I did as it's on version 2.0 now)..I guess that's one thing I forgot to mention in my original post...oops

Can the HD500 make such a change?



Re: DT50 Direct Out - very bright
by bartpuglise on 2012-11-27 12:36:35

I too was not crazy about my DO in my dt50 head. I think partly due to my patches on my HD500. Since then I added a DRZ attenuator and a Radial JDX BOX my current rig sounds awesome . Just adding my 2 cents!



Re: DT50 Direct Out - very bright
by hollis1003 on 2012-11-28 05:12:36

Yes, the POD will make a difference depending on what your patches are set like.  It still has never been answered what the Direct Out on the DT uses to simulate the cab and mic.

The DO in the the DT may only be active based on the amp model chosen in the DT.  There is actually a possibility that when using the POD with the L6 link that there is no effective cabinet modelling at all, just mic modelling. 

Just one more question that will never be answered by Line 6.  Sorry, although I love the products, Line 6 has been absolutely unresponsive regarding several questions about such thing that should be very easy to answer.



Re: DT50 Direct Out - very bright
by nairraf on 2012-12-10 11:31:28

Hello bartpuglise,

Now that I have experimented a bit more, I think I might take the same route as you...

Do you go from head -> Radial DI -> Attenuator -> speaker? or the other way around?

Thanks for the tip.



Re: DT50 Direct Out - very bright
by puichingho on 2013-02-21 07:59:39

Exactly what I found with my DT50 112, but only after the firmware 2.0 upgrade! The line out sounds perfect before, and still do if I role back the firmware. But in 2.0, it's totally un-usable for live or recording. Sounds like they messed it up by forgetting to turn on some low pass filter in the cab sim for the line out signal. The line out level for the LVM mode is also messed up. And it is not something that can be fixed by fiddling the extra midi options in 2.0. (I have just did some test myself and and have posted what I found here: http://line6.com/support/thread/91702">http://line6.com/support/thread/91702">http://line6.com/support/thread/91702 )




The information above may not be current, and you should direct questions to the current forum or review the manual.