These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


Using HD 400 FX loop. How to?
by scottbabb on 2012-12-03 09:29:21

I recently purchased an HD 400 and want to run it through the fx loop of my 5150 II head. My previous Digitech effects board allowed me to run it in a very simple manner: send/return and return/send. That's it. Simple. I've tried that with the HD and no luck. (I set my fx loop on, set the HD to stackamp, did my best with fx line levels, set my fx at post, check my volume pedal and overall output and made sure my fx loop on the 5150 was on) The amp just hummed. So I tried the 4 cable method. HD fx send to amp in, amp fx send to HD fx return, HD fx out to amp fx return and guitar to HD input. Now I lost the master volume for the amp, which I knew might happen but still no effects. It just really noisy. This seems very unconventional considering a 12 year old Digitech board was as simple as plug and play. Can anyone help?

Much thanks,

Scott



Re: Using HD 400 FX loop. How to?
by Triryche on 2012-12-03 10:07:32

Connect the FX send on the 5150 to the POD's 1/4 guitar in and connect the POD's Left analog out the to 5150 FX return.

The POD HD's FX send and return are for its FX's loop. So if you wanted you can insert an FX loop block in your POD's signal chain and connect external pedals/effect via the FX loop.



Re: Using HD 400 FX loop. How to?
by scottbabb on 2012-12-03 10:41:39

I will give it a try. Do you run your loop that way? Any "gotchas" I should be aware of or does my previous post cover the parameters.

Thanks for the reply, I appreciate your quick response.

Scott



Re: Using HD 400 FX loop. How to?
by spaceatl on 2012-12-03 10:49:13

The HD400 loop is parallel...Set the mix to 100%...Also you might need to set the FX level to stomp...output level to line...that might be part of the noise problem with 4CM...You gotta get everything jsut right....Use the Send Level to correct the gain so you get something near unity...



Re: Using HD 400 FX loop. How to?
by Triryche on 2012-12-03 11:05:45

The method I stated is only one method.

I think if you take the time to properly connect the 4CM you'll be happier in the long run.



Re: Using HD 400 FX loop. How to?
by scottbabb on 2012-12-03 11:25:54

I'll give it another shot tonight. Thanks for the information. I didn't expect such immediately responses. Much appreciated. I'm sure all of you know how frustrating it can be when trying to set up new gear. You want it right ASAP! Both manuals are missing some critical information. I haven't had the need to buy new gear in a while so adapting to new methods and functions can be a bit of an education. If been taking my time with it but hit a bit of a dead end. This helps.

Thanks again guys.

Scott



Re: Using HD 400 FX loop. How to?
by scottbabb on 2012-12-04 06:25:22

What about return level? -10db.




The information above may not be current, and you should direct questions to the current forum or review the manual.