These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



POD HD Desktop Sound :(
by Marosian on 2012-12-05 08:28:49

I bought this device two weeks ago and every day I try to get some good sound of it but it does not soud like HD amp or studio quality when I play or record with it. I use line outputs to my Genius 150W 5.1 speakers or headphones which were not cheap. Could you tell me some tips or what to do with it please? or is it normal?



Re: POD HD Desktop Sound :(
by Triryche on 2012-12-05 08:36:06

You might want to post here

http://line6.com/support/community/support/pod_support/pod_hd?view=discussions&start=0

And">http://line6.com/support/community/support/pod_support/pod_hd?view=discussions&start=0">http://line6.com/support/community/support/pod_support/pod_hd?view=discussions&start=0

Andalso post some clips.

What headphones are you using?

What type of sound are you going for?



Re: POD HD Desktop Sound :(
by Marosian on 2012-12-05 08:45:19

I am going for some high gain or modern metal tone. And I use Sony MDRV-500 headphones.



Re: POD HD Desktop Sound :(
by Triryche on 2012-12-05 11:05:18

you might want to check out meambobbo's guide

http://line6.com/support/thread/71651

I">http://line6.com/support/thread/71651">http://line6.com/support/thread/71651

Iuse the Sony MDR 7506 which are similar and they sound great.

Line6 does recomend high impednace headphones of 150 to 600 ohms, that's not to say you can't use lower ones.

The MDR 7506 are 63 ohms, I think yours are 40 ohms.




The information above may not be current, and you should direct questions to the current forum or review the manual.