These forums are read only, please use our new forums here.

Main :: James Tyler Variax Guitars


Support community for JTV.


JTV-59 magnetic pickups are brighter when powered by VDI
by jkeskilu on 2012-12-05 13:49:39

Hi all,

I noticed that the magnetic pickups on my JTV-59 sound a lot brighter when the guitar is powered over VDI cable instead of battery. The modeled pickups, however, sound the same in both cases. This might be some kind of bug in the latest flash memory (v1.90). Or it might just be my guitar. Has anyone else noticed this? It's very easy to test, for example:

- Put a charged battery in the variax and also connect the VDI cable

- Connect the instrument cable to your equipment (do not use the VDI cable for sound, use it only for power)

- Select magnetic bridge pickup from guitar

- Play a chord: it sounds bright (like it probably should)

- Disconnect the VDI cable

- Play a chord: it does not sound bright anymore!

- Select a modeled les paul bridge pickup from guitar

- Play a chord: it sounds bright (like it should)

- Reconnect the VDI cable

- Play a chord: it sounds bright (like it should)

The same happens even if you remove the battery from variax when the VDI cable is connected. It's just easier to test this way.

If you test this at a low volume, you really should record it and playback afterwards. This is because when you play the guitar in low volume, you will also hear your guitar acoustically and therefore it is much harder to hear small differences in the electric sound.

I would like to use normal guitar cable when playing live, but now I'm stuck with the VDI cable until this has been resolved



Re: JTV-59 magnetic pickups are brighter when powered by VDI
by Rewolf48 on 2012-12-06 05:21:54

This is probably simply Instrument Cable Impedence - the cable while you might think it is simple a connection between two devices is actually an Resistive Conductive filter (RC) and generally the poorer the quality cable the more you wiill notice it. It gives a dulling of the sound as the higher frequencies leak across the capacitor which is the cable core and ground paths seperated by the insulation.

When using the Magnetic pickups and Instrument Cable they are a connected to make a passive circuit which will be subject to this effect.

When using Models the source of sound is not the passive pickups, but is instead the internal amplifier which gives a different impedence to the cable and the RC filter effect is reduced meaning a brighter sound.

When the VDI cable is connected I am guessing that the JTV assumes that sound is going to be passed over the VDI cable and so switches the Mags into the AD (as is required to pass Magnetic sounds over VDI) then DA converters and the Internal Amplifier to the Instrument cable if connected therefore you get the brighter sound.  The signal over VDI does include an element of RC simulation (as found on the L6 Relay Wireless system) but it models a very high quality cable and is not adjustable.

I can't imagine wanting to connect VDI for power and sending sound over instrument cable except in an emergency when your battery dies (I exclusively use VDI to an HD500), but I can see that the mismatch between Mags and Model brightness could be an issue when using battery only.

The solution is a simple one - get a really high quality instrument cable to reduce the RC filter effect.



Re: JTV-59 magnetic pickups are brighter when powered by VDI
by jkeskilu on 2012-12-06 11:34:09

Ok, RC filter effect probably explains it. But I don't think its just the cable, because the cable that I'm using is already a good quality cable. It might be that the analog circuity inside the guitar is also causing this since analog volume pots, tone pots, etc have their own impact on sound also. Maybe the analog pots are actually skipped altogether when the VDI cable is connected and in that case the pots are being modeled eventhough real magnetic pickups are being used. Who knows...

This is an issue for me because at home I use VDI cable and elsewhere I usually use instrument cable and therefore the sounds that I create at home using VDI cable just don't sound the same elsewhere. Yes, this is a bit annoying, but I can manage. The main point is that there is nothing wrong with my guitar



Re: JTV-59 magnetic pickups are brighter when powered by VDI
by Rewolf48 on 2012-12-07 04:55:00

Maybe the analog pots are actually skipped altogether when the VDI cable is connected and in that case the pots are being modeled eventhough real magnetic pickups are being used. Who knows...

They are skipped. We know this because when using VDI to the HD500 both Volume and Tone can be turned into extra Controllers for the HD500 and send midi controller data - allowing you to example control Delay volume with the Tone knob and Amp Gain with the Volume knob.  There is an option in the HD500 Variax Config that allows you lock the knobs per patch,

So you are right - the volume and tone Pots are switched from the passive circuit to being inputs to the digital circuitry and must be simulated when the VDI cable is connected.




The information above may not be current, and you should direct questions to the current forum or review the manual.