These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



toneport UX1 - sound is intermittent?
by tjung on 2012-12-06 16:49:07

I have a toneport UX1 that I have used many years with no issues on my desktop (Dell win7 32 bit) however when I use it on my laptop (Dell win7 64 bit) the sound will drop out for a few seconds then come back on again. I have installed the latest drivers but it didn't help. I have tried different USB ports on the laptop with no difference. Could it be a latency adjustment ? I read somewhere that the "buffer" can be adjusted but I don't know how to access that adjustment. If you have experience with this issue your help would be much appreciated. Thanks !



Re: toneport UX1 - sound is intermittent?
by hulbert on 2012-12-07 04:40:55

Hi,

    You can adjust the buffer by either opening up Pod Farm and going to 'File', 'Preferences', 'Hardware', 'Tone Direct Settings', or by going to the Line 6 folder and then the tools folder and open Line 6 Audio-Midi devices. The sliding thing at the bottom adjusts the buffer. If you move it to the left you get less delay and more needed from the CPU to run it. If you move it to the right, there will be more delay but less pressure on the cpu. Try moving it fully right and apply etc. and possibly restart computer (I don't think it needs to restart but just in case) and see if the problem goes. You will then possibly notice the delay in sound now between playing and the sound coming out, but if the problem has been fixed then move it down to the left until you start having the problem again and then keep it at one above that (or whatever you prefer).

You could also have a look at these pages for other ways to get things to run smoother:

http://line6.com/support/docs/DOC-2085

_jive_internal="true" href="/docs/DOC-4282">http://line6.com/support/docs/DOC-4282

Hopesomething helps you get it to work smoother. Let us know if no luck.

God Bless,

David



Re: toneport UX1 - sound is intermittent?
by BigChas52 on 2012-12-07 09:03:37

I recently had the same problem with a new Windows 8 desktop.  I fixed it by going into the Windows advanced power settings and setting "USB selective suspend setting" to "disabled".  I hope this works for you as well.




The information above may not be current, and you should direct questions to the current forum or review the manual.