These forums are read only, please use our new forums here.

Main :: AX2 / AxSys



AX2 Floorboard Expression (Wah) pedal
by es336td on 2012-12-07 16:32:33

Mine has stopped working... I took the floorboard apart and it all seems to be working.  The film strips are running through where they are supposed to.  I know this problem was discussed on the old board, but can't remember what to do.  Any ideas?



Re: AX2 Floorboard Expression (Wah) pedal
by markus-w-becker on 2012-12-22 00:24:31

Hi there,

I seem to have the same issue on my Floorboard's Wah pedal. I can activate the function itself in stepping with my toes on it (red LED lits), but when going back and forth with the wah pedal, nothing happens. After digging around a bit I found 2 links that might describe the problem. Suggest to give it a try - I certainly will do it during the next couple of days. Let you know about any success.

http://line6.com/support/message/131111#131111#131111

http://line6.com/support/thread/73138

whish a happy christmas - cheers - markus



Re: AX2 Floorboard Expression (Wah) pedal
by markus-w-becker on 2012-12-26 22:30:58

UPDATE: got the Wah Pedal back to life :-)

So her's what I did:

1st) resistor film strips were OK.

2nd) I checked both of the transistor (Q1/Q2) on the small PCB (the one right beneath the Pedals) - but could not detect any visual damage to them. So I thought I'd simply replace the one for the Wah Pedal. But that did not fix it - and I reverted this.

3rd) I checked the PCB for any cold/broken solder joint - but couldn't see any. However, from my experience as a radio technician - I thought it could not do any harm to re-solder the whole PCB, which was done quite quickly as there are not so many solder joints on it.

4th) I cleaned the RJ45 jacket (on the middle PCB), using a glass fibre pen (in th eUS you should be able to get this at Radioshack)

At the end I now don't exactly know what finally fixed the issue here, cleaning the RJ45 or re-soldering the small PCB - but to be honest - I don't care ;-)

All of the above took me less than half an hour - and the Pedal is fully back to life.

Best whishes - Markus




The information above may not be current, and you should direct questions to the current forum or review the manual.