These forums are read only, please use our new forums here.

Main :: M5 / M9 / M13



M9 expression pedal problems driving me crazy
by Robq1 on 2012-12-09 05:26:27

I have the M9 and use two expression pedals.

Almost every gig there's a new adventure.

Sometimes when i power it up at the gig it will have 'forgotten' my expression pedal ranges and I have to reset them, whitch, while a pain, is not a huge deal.

But last night's gig was a whole new exercise in frustration.  At first it was only recognizing one pedal; the other one didn't work at all.  Then while I was mucking around trying to get them working properly they both quit.  After much trial and error, basically random steps if unplugging and cycling through the setup mode, I  got one of them back.  The other one never got working.

I do understand how to set up and assign the expression pedals.  I am using Line6 pedals and high quality cables (not the garbage ones that came with the pedals; shame on line6 for shipping their products with such cheap cables!). The unit will function fine at one gig or rehearsal, and then the next time I use it it will be a problem.

Any experience with this?  Suggestions?

I need a solution or I am going to completely lose confidence in the M9 as a part of my rig and look to competitors' products.



Re: M9 expression pedal problems driving me crazy
by Robq1 on 2012-12-09 07:03:42

Well, I figured out one of the problems.  Apparently if you push down hard with your heel on the expression pedal, it disengages the cam  that turns the pot inside the pedal and quits working.  You have to take the thing apart to fix it.

Which makes me wonder of Lime6 can recommend an expression pedal that's actually roadworthy.  Instead of these overpriced, cheapie plastic things.

The other issue, of 'forgetting' settings, remains a mystery.



Re: M9 expression pedal problems driving me crazy
by chrishornick on 2012-12-10 14:30:49

I've had a similar issue recently using one pedal. Sometimes the m9 will just forget all of my settings. Very frustrating. I'm going to try replacing the 1/4" then the expression pedal to see if that works.



Re: M9 expression pedal problems driving me crazy
by arf-man on 2012-12-11 05:02:37

Those pedals are simply a potentiometer being turned by a rack gear or similar config. I'll try to measure the value tonight. If it's between 100K and 200K, and an icar taper works, then this is a simple exercise in getting a crybaby shell (new or scavenged) and there are many high quality pots that will drop right in. Then you've got a metal shell that a gorilla could stand on without any problems. And some of the pots are sealed conductive plastic rated at 1,000,000 turns. I have the plastic ones, ironically I build a lot of pedals for people (and still use a M13...go figure) and as long as the plastic ones work I'll use them because I make money with the stock of shells I have...

If the pot value is different or the taper won't work, Small Bear has pinion gears which would fit on any pot with a knurled or flatted shaft...

If there is enough interest I'll slap one together and post pix of the process. Should be extremely easy...



Re: M9 expression pedal problems driving me crazy
by TheRealZap on 2012-12-11 05:31:38

you can get upgraded pedals through these guys: http://missionengineering.com/shop/ep1-l6/

I">http://missionengineering.com/shop/ep1-l6/">http://missionengineering.com/shop/ep1-l6/

Ihave 2 of the line6 ones, they work well enough for my needs.



Re: M9 expression pedal problems driving me crazy
by BigChas52 on 2012-12-11 06:13:48

Hi Rob . . . Good to see you here.  The Mission Engineering pedals look nice, but I've also had success using the Ernie Ball Jr. Active volume pedal as an expression pedal with my Line 6 rigs.



Re: M9 expression pedal problems driving me crazy
by arf-man on 2012-12-11 06:36:30

Here is the spec right from Line6. Just a linear taper 5K pot. Piece of cake...

http://line6.com/support/docs/DOC-1472

">http://line6.com/support/docs/DOC-1472">http://line6.com/support/docs/DOC-1472



Re: M9 expression pedal problems driving me crazy
by phil_m on 2012-12-11 08:19:45

Where are you getting the 5K from? It's a 10K linear taper pot. Actually, the EX-1 uses two 20K pots wired in parallel, thus the 10K rating.



Re: M9 expression pedal problems driving me crazy
by phil_m on 2012-12-11 08:23:57

As far as the M9 forgetting settings, are you in manual save our autosave mode? If you're in manual save mode, your settings won't be really be erased from the scene even if you do accidentally clear them some way. Simply go to another scene and come back, and your original settings will be there. If your pedal is clearing the expression pedal settings, I suspect you may be pulling the expression pedal cables out before powering the M9 down. If you do that, that actually does clear the settings. Again, not a big deal in manual save mode, but in autosave mode, if you do it, your settings will be gone.



Re: M9 expression pedal problems driving me crazy
by arf-man on 2012-12-11 08:30:05

Having a bad day I guess. You are correct. I don't see any useful purpose in using two parallel pots though...

I think I was reading this which referenced a 5K pot as a mod to running two pedals. Then I was delayed (got to work sometime) and it was stuck in my brain.

http://line6.com/support/docs/DOC-3278/diff?secondVersionNumber=5

">http://line6.com/support/docs/DOC-3278/diff?secondVersionNumber=5">http://line6.com/support/docs/DOC-3278/diff?secondVersionNumber=5



Re: M9 expression pedal problems driving me crazy
by mromcy on 2013-02-02 19:51:45

Hi Phil, I am using the Mission Engineering SP-2 Expression Pedal (http://missionengineering.com/shop/sp-2/)">http://missionengineering.com/shop/sp-2/">http://missionengineering.com/shop/sp-2/)it works great with the M13 as it has a reverse polarity switch. The issue is that when I switch between the 2 outputs the M13 looses the settings as it has the same effect as pulling each cable out and putting them on. I am frustated as the SP-2 seemed to be a perfect combination with the 2 expression pedals' inputs on the M13. Do you see any solution for this issue? Many thanks!



Re: M9 expression pedal problems driving me crazy
by phil_m on 2013-02-03 07:49:56

I think you kind of answered your own question. I imagine that when you switch from one channel to the other on the SP-2, the potentiometer is switched out of the circuit for the side that you aren't using. So from the M13's perspective, it's the same thing as the cable being unplugged. There's not really any trick I can think of to workaround it too easily. The one thing is that as long you are in manual save mode, your expression pedal settings will remain saved with the scene even if you do unplug the expression pedals. So if you leave the scene, go to another, and come back, things will be back the way you saved them.



Re: M9 expression pedal problems driving me crazy
by teddybut on 2013-02-03 10:08:06

Hey MrOMCY...

SOLUTIONS R US... he he he

I've tried everything in my power to get 1 pedal to control both expression inputs with a switch go between them. And, you right, there's no way toggling with one pedal can work right with the analog CV expression inputs. As soon as you toggle from one to the other the first one loses it's settings. Not really any way around that yet.

midi is the only way...

the 1st solution I ended up with was 3 midi solutions boxes, pedal controller, footswitch and event processor. a boss ex5 and a footswitch. It worked ok, but I experienced midi lag with M series. Very expensive.

Then I got a Moog MP-201, which worked perfectly. 4 buttons, 1 pedal. I have cc 2 on one button, cc1 on another and looper engage and pre/post on the other 2 buttons. But, it is huge and heavy as hell, not to mention very expensive.

Recently I found Disaster Area Amps. They make midi boxes for controlling the M series. So I custom ordered a pedal, wah wah style and shape, that has a little soft touch toggle switch on the side that switches between cc1 and cc2. it works perfectly... this is the answer. I had them put a second switch that toggles between looper on/off so I don't have to hold the tap for 2 seconds to loop.

I suggest anyone who wants both expression pedals controllable through one pedal to save space should get in touch with them. It was less than half the price of the MP-201. I'm in exp heaven now.

DAA EXP pedal.jpeg




The information above may not be current, and you should direct questions to the current forum or review the manual.