These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



UX2 and MXL 890. Preamp necessary?
by aokaya on 2012-12-12 01:12:16

Hi!

I have Toneport UX2 and a MXL 890 microphone. I tried to record my voice but the volume was too low and I also increased the gain thing and the volume went up but there was too much background noise.

So I googled for few hours and I found out that for certain models of audio cards and microphones, you need a thing called preamp.

My question is, do I need a preamp too for MXL 890 microphone?

Thank you!



Re: UX2 and MXL 890. Preamp necessary?
by hulbert on 2012-12-12 03:03:40

Hi,

   Just wondered (forgive me if you have done it already) if you have switched the phantom power button on on the ux2. If not, press that in as your mic uses it.

If you have, are you using one of the preamps in the podfarm software?

Also, what kind of background noise are you hearing? Is it just stuff in the room etc. or is it like rumbling and on off   'cshhh' sounding noises?

With my condenser mic I have trouble with humidity and I heat it over a heater for a while to get any moisture out of it. The moisture can make them rumble etc. Be careful how you do this if you try it.

If it's just room noise, then you could try to reduce the nose being picked up by placing the mic in a quiet area and trying to 'deaden' that place so that sound doesn't echo round. You can put things between this place and noisy things like computers etc., to block the noise.

I use my condenser mic without any physical preamp - just into the ux2 and then use the preamps in podfarm. Actually, recently I've been doing some recording and I haven't even been turning any effects on in podfarm (I will when I finally mix it) and it's loud enough (without any preamp in podfarm).

Hopefully its just that the phantom power buttonneeds to be pushed in.

Let me know how it goes,

God Bless,

David



Re: UX2 and MXL 890. Preamp necessary?
by aokaya on 2012-12-12 16:01:27

is podfarm Gearbox? If so, Im using Gearbox. I used phantom power and the noise just gets worse when I turn Gain up. I don't think its the humidity either.

Thank you so much for everything though!



Re: UX2 and MXL 890. Preamp necessary?
by hulbert on 2012-12-13 07:49:11

Hi again,

Sorry to hear that.

Concerning gearbox, Pod Farm is another programme - same amps etc as gearbox and is Line 6. I think the version before version2 etc. can be downloaded by toneport users for free, but I think there are other things to qualify for the upgrade to v2 etc., for free i.e. when it was purchased - might be worth going to downloads section and having a look.

Concerning the mic, I think it needs the phantom power button on to use the mic properly - unfortunately with the problem you are having it is making it sound worse. I'd keep putting that button on after you plug it in and then hopefully someone else on here can offer some other things to try.

Another possible culprit could be the mic cable. Try wiggling it a bit for any breaks in the wire and also near the connectors. My cable has had both ends have wiring break away and I have had to re-solder them.

Also, if it's possible to make a recording of the noise and put it online somewhere, that would be good.

Hope you get things working soon,

God bless,

David




The information above may not be current, and you should direct questions to the current forum or review the manual.