These forums are read only, please use our new forums here.

Main :: James Tyler Variax Guitars


Support community for JTV.


Much more sensitive to level & clipping with latest patch?
by haller88 on 2012-12-15 20:40:03

I just flashed to 1.9 and had to reset all of the levels on the Variax down significantly or else I got a horrible clipping sound that I didn't get with any of the prior patches.  Any one else hearing this with the new patch?  Any thing to do other than turn all of the volumes way down?

Another problem that is now driving me crazy (I am going back to 1.82) with my HD500 is that the clipping issues seems to be present in some models no matter what I do in the Variax model.  I have some of the Spank model set up perfect in terms of levels and then I go back to the HD500 editing program and the the Spank guitar patches go up in level and start to clip all on the same patch I used in the Variax program to set levels (just a clean patch with just the mixer setup to the center) - this is making me crazy - any ideas???



Re: Much more sensitive to level & clipping with latest patch?
by haller88 on 2012-12-18 10:49:32

Looks like going back to the old 1.8 worked on fixing the issue.  Unfortunetely that has its own problems - hopefully Line 6 monitors this forum and works on the bugs....



Re: Much more sensitive to level & clipping with latest patch?
by phil_m on 2012-12-18 12:08:37

I think I'd try reinstalling the 1.9 version again and see if that helps. I have not seen anyone else complaining of this issue. I have 1.9 installed, and I don't get any sort of clipping when using the VDI connection with my HD500.



Re: Much more sensitive to level & clipping with latest patch?
by Kupsik on 2012-12-18 13:29:49

I've also doesn't have any problem with levels/clipping with newest firmware 1.9 (I have JTV-69, connected via VDI to HD500). I would follow phil_m's advice to try reinstalling 1.9 version.



Re: Much more sensitive to level & clipping with latest patch?
by moondancer on 2012-12-19 01:56:08

Hello Haller88,

how did you adjust the both inputs of the HD500?

If you set the second input to "Same" or the same input then the first input, you can get clipping.

I normally use first input "Variax" second input a not used for example "AUX" or if I like to switch

by Pan to the magnetic pick ups I use "VariaxMag" on second input.



Re: Much more sensitive to level & clipping with latest patch?
by haller88 on 2012-12-22 15:05:25

I do have the first input set to variax/guitar and the second is set to mic.  I followed some great recommendations I got from this forum on setting up all of the inputs and also line levels on the Variax and on the HD500.  I will try to reinstall the 1.9 patch and see if it is any better...



Re: Much more sensitive to level & clipping with latest patch?
by haller88 on 2012-12-23 14:05:25

Looks like reistalling the patch didn't work - I am back on 1.82 and no wierd loud clipping noise - guess I will write Line 6 about the issue....




The information above may not be current, and you should direct questions to the current forum or review the manual.