These forums are read only, please use our new forums here.

Main :: DT50/DT25



Help with DT Channel IV tone through HD300
by animastereo on 2012-12-20 07:45:39

Hi all.

Just posted this in the pod forum.  Keen to get an answer so doubling up.

Just that - how do I get the thick ballsy tone of the DT through the pod?  Any thoughts on settings or models etc.

Thanks so much.



Re: Help with DT Channel IV tone through HD300
by Rowbi on 2012-12-20 07:58:55

Do you mean when using the POD through the DT, or when using the POD on its own?  if on its own, through what speakers or headphones?

If you mean with the DT, you should use the dual rectifier pre model, set to combo or stack poweramp output (depends on what DT you have, combo or stack).  then use the Line 6 link cable.

That should be it really, there's not too much to go wrong here.

If that's not working, could you give us some more info about what's happening that doesn't sound irght, or how it sounds perhaps?

Rowbi



Re: Help with DT Channel IV tone through HD300
by animastereo on 2012-12-20 12:05:00

Thanks mate.

No I mean just through the pod.  I don't have a DT yet, but am running the pod through a trace elliot valve combo at the moment.

I just want to try and get as close to the thick sound the DT produces.

I guessed it was the rectifier but not sure about the other settings.

Cheers for any more info you can provide.




The information above may not be current, and you should direct questions to the current forum or review the manual.