These forums are read only, please use our new forums here.

Main :: M5 / M9 / M13



Question about using 'expresion pedal' on effects.
by fakenz on 2013-01-08 00:12:24

Hi,

I've owned an m13 for about a year now. I think its a great pedal and has helped me with its easy of use and intuitive desing for live work.

I have a Boss EV-5 expression pedal. This has been working great until one day a problem started. When I use the expression pedal the movement or adjustment of the effect is not smooth anymore. So for example, if I have a pitch glide effect and I move the expression pedal  from full on to full off, the LED bar representing the pitch glide amount will kinda 'bouce around' abit before seatling at some where near full off.

I hope this makes sense. The transistion is not in synch with the movement of the pedal. The pedal is caliarated properly.

It's very odd, when i've completed a movement with foot in exepesion pedal the LED moves by itself afterwards for a moment. It ruins pitch dives for a 'lonely boy - black keys' effect.

I've tried the boss ev-5 on an m9 and it worked perfectly, nice smooth in-synch movements. I've tried a factory reset, Ive tried using the exp 2 input. It's version 2.04. Really stuck on this one.

Hope someone has some ideas.

Patrick



Re: Question about using 'expresion pedal' on effects.
by fakenz on 2013-01-08 01:25:31

Hold fire,

I think the answer and potenital solution lies in this discussion

http://line6.com/support/message/287903#287903

">http://line6.com/support/message/287903#287903">http://line6.com/support/message/287903#287903




The information above may not be current, and you should direct questions to the current forum or review the manual.