These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Ux2 on windows 8 stops working after random time
by grimmer on 2013-01-08 07:24:58

hello,

my line6 ux2 stops working from time to time. when that occurs, suddenly all video and sound output is gone.

i have tried unplugging USB from my device; when i plug it back, VU meters are black and red diods are blinking. reboot is a possibility, but not a solution.

the drivers are the latest ones 4.2.5.4

pod farm 2 version 2.55

is that some kind of incompatibility between win8 and the device?

think you can fix it?

thanks



Re: Ux2 on windows 8 stops working after random time
by pandashakejr on 2013-01-10 02:16:21

   This is happening on Win7 64 too. Exact same problem on my Studio UX2. I'm 99% sure it's a conflict between the Line6 drivers and some what ever sort of flash player Youtube and other sites use. Your not alone either, here are some others...http://line6.com/support/thread/41335  having the same issues. It's really annoying and frustrating, but hopefully can be resolved. I just tried this on my girlfriends laptop and my daughters desktop and it does the same thing. Houston we ALL have a problem.



Re: Ux2 on windows 8 stops working after random time
by pandashakejr on 2013-01-10 22:36:47

Join all the others.....here...http://line6.com/support/thread/63939 ...here..http://line6.com/support/thread/89138 ...and ...http://line6.com/support/thread/41335

...and obviously here...http://line6.com/support/thread/90571 I haven't seen a single response from the moderators, I've reinstalled both Win7 x64 and Win8 starting with Line 6 drivers and it's there right off the bat. I also have a M-Audio soundcard , but it doesn't have this issue at all. It's definitely not a specs issue i7 and 8gig of ram in both. We all need to send in for tickets to let Line 6 see that there's a pretty big problem with their drivers. I'm going to try some older drivers and see if I can get it going on Win7 anyway, about the only thing I haven't tried yet. good luck. Remember, this is a user forum, no one from Line 6 comes on here, there are some moderators, but I think this is an issue Line6 needs to fix, unless there's a REALLY good workaround. The good news, I have had no issues with my DAW.



Re: Ux2 on windows 8 stops working after random time
by grimmer on 2013-01-12 04:40:16

apparently it IS a problem with line 6 drivers, although the official line6 statement says there´s no crucial incompatibility between win8 and their devices and everything is going fine and smooth.

at my place, it corrupted most of flash players online and offline, so that the only way out was to unistall this bloody software. I just couldn´t take it any longer.

but as far as i can see (and you proved it too) there are plenty other guys having the same problem even on their win7 OS. yet the most shocking of all, these issues were posted about a year ago...and no remedy since then!

united we stand now, let´s make them moderators see our problems!



Re: Ux2 on windows 8 stops working after random time
by pandashakejr on 2013-01-12 14:53:06

It's definitely a problem with the drivers, but nothing will even get heard here on the "user" forum, you need to open a support ticket in order to be heard as there are no Line 6 people here.



Re: Ux2 on windows 8 stops working after random time
by grimmer on 2013-02-25 01:16:27

hello sir,

i´ve been out for a while, doing exams at uni and playing assassins creed, had a great time. hopefully there might be some new driver versions and other features, so i am about to check it out and let you know of my progress (degress)




The information above may not be current, and you should direct questions to the current forum or review the manual.