These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs



POD UX1 Problem:Unecessary Shutdowns
by Darknodar on 2013-01-09 07:15:32.5930

Hello guys!

Well I've been a POD UX1 (Pod Farm) user for 3 years and I neved had a problem!

But now that I got a new PC and installed POD Farm again,the POD UX1 shuts down at random times and the green light goes red. I just unplug/plug the cable and POD works fine again but it's starting to get on my nerves.

Wha'ts the fault? I had Vista before but now I got Windows 7.

Thanks..!!



Re: POD UX1 Problem:Unecessary Shutdowns
by TheRealZap on 2013-01-09 07:38:11.8220

i'd suspect it might be a power management issue on the new computer...

go into the control panel and look at your power profile/advanced settings and make sure that usb sleep is disabled....

hope that points you in the right direction as i'm going from memory.



Re: POD UX1 Problem:Unecessary Shutdowns
by Darknodar on 2013-01-09 12:34:27.0220

Yeah I disabled USB sleep but it still shuts from time to time.

Another problem is that I use POD UX1 as my soundcard because I don't have any speakers. But in order to get any sound from my amp,I have to run POD Farm,otherwise it won't work. I don't think I had to run POD Farm when I had the old computer.



Re: POD UX1 Problem:Unecessary Shutdowns
by Darknodar on 2013-01-12 08:03:06.5440

Anyone?



Re: POD UX1 Problem:Unecessary Shutdowns
by darkdark123 on 2013-04-16 16:48:26.7770

yes i've same problem. if anyone help, it'll be glad.




The information above may not be current, and you should direct questions to the current forum or review the manual.