These forums are read only, please use our new forums here.

Main :: James Tyler Variax Guitars


Support community for JTV.


When my JTV is in modeled mode there is a hiss sound introduced that is louder than normal humbucker buzz
by Krontab on 2013-01-12 08:01:48

Issue:

When my JTV is in modeled mode there is a hiss sound introduced that is louder than normal humbucker buzz. This sound is of course worse with higher gain amplifiers. I gets less if the volume dial on the guiter is rolled off. It does not vary with the tone control. Hiss is not present in mag pickup mode.

Rig:

JTV -> HD500 -> DT25

Any ideas guys. Is this normal and I should seek to mitigate it or should I exchange the guitar (I sill got two weeks to do that)? I have attached an example with the Class A-30 with dials at 12 O'clock.



Re: When my JTV is in modeled mode there is a hiss sound introduced that is louder than normal humbucker buzz
by Krontab on 2013-01-12 08:25:46

I'm running 1.9 firmware



Re: When my JTV is in modeled mode there is a hiss sound introduced that is louder than normal humbucker buzz
by Krontab on 2013-01-13 04:46:56

Opened a ticket with Line 6. I got two weeks to exchange so no real rush. It does limit the amp models that are useable though. I plugged it into a friends fender twin and the sound was noticable there too. So at least I know its the guitar and not some L6 Link interaction thing.



Re: When my JTV is in modeled mode there is a hiss sound introduced that is louder than normal humbucker buzz
by Krontab on 2013-01-16 11:38:24

Line 6 got back to me saying this was normal due to gain on the piezos. Just as a hail Mary of sorts before returning it for exchange, I re-flashed the unit with the 1.9 firmware and  the hiss noise reduced in volume to just under the magnetic hum. So, I suspect the first flash did not go well for some reason. There is still hiss but nothing additive above the amp model. I just am nit picky about this kind of thing. When I pay over a grand for a guitar that was advertized by a Line 6 rep (Paul Hindmarsh) on an Anderton's review as being quieter than the magnetic hum I expect it. Good news, it is after two flashes . Now to bring this thing over to a local luthier to get a final checkout and setup prior to the return period expiring.



Re: When my JTV is in modeled mode there is a hiss sound introduced that is louder than normal humbucker buzz
by dchernov551 on 2013-01-16 12:46:45

Glad you got it sorted! Did you do the re-flashing procedure in the same way and did you change the USB ports or anything? Well, the most important is that it worked out. And thank you for letting us know how it went for you!



Re: When my JTV is in modeled mode there is a hiss sound introduced that is louder than normal humbucker buzz
by Krontab on 2013-01-16 14:58:16

The USB port may have changed. At one point I did disconnect everything to remove anything extraneous. The reflash was done to the FAQ specification.




The information above may not be current, and you should direct questions to the current forum or review the manual.