These forums are read only, please use our new forums here.

Main :: POD X3



Lot of noise while recording with POD X3 Live.
by mehul on 2013-01-14 22:46:13

Hi. It seems nobody answers X3 related problems now. I am trying to record vocals with my x3 live using Rode NT-1A Condenser Mic and Behringer Phantom power supplier for 48V. Now when i am using the presets i get this really bad buzzing sound from my x3 (i have attached a recorded audio file of the buzzing sound below). Even if i remove the mic and plugin nothing, the sound is still there when input is selected as mic. There is no sound when the input is selected to guitar. But when i select the aux, the sound starts and when its turned to mic mode, its even more aggressive. I checked the same in my friend's x3, he too is having the same problem. It would be really kind if someone cud help.



Re: Lot of noise while recording with POD X3 Live.
by Benni2407 on 2013-01-15 12:21:19

It sounds like a ground hum to me... Is it also present when you turn the phantom power supplier off?

Another idea would be to turn down the mic volume on the PODs backside a little bit. This pot is really sensual!

Hope this helps!

regards,

Benni



Re: Lot of noise while recording with POD X3 Live.
by TheRealZap on 2013-01-15 12:24:32

if it's a laptop... try running it on batteries... some laptops have cheap power supplies which can cause issues...

also try plugging your equipment into different outlets/power strips to possibly fix ground issues



Re: Lot of noise while recording with POD X3 Live.
by Maqu- on 2013-01-15 22:36:00

I think this is not a ground hum. I have this same problem in my unit. Even nothing input connect, just power and headphones.

I have also tested it 2 different power, different places ect... nothing helps

Quiet hum when input is guitar, bigger when aux and terrible when input is set to microphone. Just can't using my X3 anymore

and hope some in line6 staff could find how we can repair that.



Re: Lot of noise while recording with POD X3 Live.
by 1oldguitarman on 2013-01-16 20:22:05

Sorry, I have a POD HD 500, and don't perform any recording with it ... no XT experience at all.  Hope someone responds with good info for you.

Best of 2013,

Mike



Re: Lot of noise while recording with POD X3 Live.
by mehul on 2013-01-17 01:53:04

Yes it is present even if i turn the phantom power off. It is there even if i have nothing connected to x3. its just when the input is selected to guitar channel that there is no sound but when i change it to mic the sounds appears. I have tried playing with the trim nob too. the sound reduces if i turn the knob back but it still persists.



Re: Lot of noise while recording with POD X3 Live.
by mehul on 2013-01-17 01:55:20

Done both the things you said. The problem is in the POD i guess. As i said, i tried doing the same thing in a different pod x3 live. it too has the same problem.



Re: Lot of noise while recording with POD X3 Live.
by mehul on 2013-01-17 01:56:10

Yaa. exactly. Same problem. Did u finally come to a conclusion..?? How are you recording now??



Re: Lot of noise while recording with POD X3 Live.
by mehul on 2013-01-17 01:57:43

Thanks anyways.



Re: Lot of noise while recording with POD X3 Live.
by silverhead on 2013-01-17 08:11:57

Have you tested all your other equipment, especially your mic and phantom power supply devices, independently from the Pod? Are you certain that they are both working correctly - perhaps one of those devices, or a cable you are using, is responsible for the noise?



Re: Lot of noise while recording with POD X3 Live.
by mehul on 2013-01-21 09:48:52

Yes. As i said, the sound persists even if i disconnect every input. its coming from the x3 live. I guess ill have to buy a sound card. Hate POD now.



Re: Lot of noise while recording with POD X3 Live.
by mehul on 2013-01-23 12:19:41

Have you tried using a condenser mic with x3 live yourself...??



Re: Lot of noise while recording with POD X3 Live.
by silverhead on 2013-01-23 12:26:54

Yes - I have used a condenser mic and external phantom power supply with the X3 Live without any problem.




The information above may not be current, and you should direct questions to the current forum or review the manual.