These forums are read only, please use our new forums here.

Main :: Variax Guitars / Bass / Workbench



Workbench Will Not Write To V-600
by bvandy on 2013-01-15 07:45:19

I have a Variax 600 that I need to now use because JTV had to be sent back for repairs.  I am running the latest version of Workbench and Variax 600 firmware on a MacBook Pro.  I am powering the V600 with a Line6 XPS-AB box and using the Workbench Interface to communicate between the V600 and Workbench software.  When I try to write a custom preset to the V600, I get a dialog box labeled MIDI Timed Out with the message, " Your Variax 300/600 has stopped responding.  Please try resetting the power and click 'Refresh' in the tone locker.".  I follow the instructions and I am given an overwrite confirmation dialog box.  I click yes to continue.  I am then given the No Device dialog box which states, "Could not connect to Variax 300/600.  Please check all MIDI and power connections and click 'Refresh' in the tone locker.".  With the option to Configure or Continue.  If I click Continue there is no device connected.  If click configure no device can be found.

I unplug the cable in the input of the XPS-AB box and the V600 is noticed.  I click OK and Workbench searches the presets, lists them like I just started Workbench.  If I try to write a custum preset to the V600, I end up with the same issue.  Keep in mind that the Workbench Interface and the XPS-AB box are always showing green lights for conection and power supply.  Any help would be greatly appreciated.  I have a show coming up on Jan 25 and it depends on Alt Tunings that I use on my JTV 69 which will not be repaired in time for the show.

Thanks in advance!



Re: Workbench Will Not Write To V-600
by silverhead on 2013-01-15 09:39:48

Do you have a battery inserted in the V600? If so, try removing it. Or alternately, try using just batteries (fully charged alkaline - not rechargeables). I have had difficulties in the past with a V300 when using both battery and XPS box simultaneously, and also when using rechargeable batteries.



Re: Workbench Will Not Write To V-600
by bvandy on 2013-01-16 10:42:56

Thanks for your help.  I'll try to us batteries only and let you know if that helps. 



Re: Workbench Will Not Write To V-600
by deany on 2013-01-18 09:22:05

use mains power rather than batteries. My 600 won't work on Workbench using batteries.




The information above may not be current, and you should direct questions to the current forum or review the manual.