These forums are read only, please use our new forums here.

Main :: Vetta



[HELP] Variax thru VDI not locking
by Lemec on 2013-01-19 08:32:11

I own a Variax 300 guitar updated to the 3.10 firmware and a Vetta II fully update too. When i plug the Variax in front of the amp with the due switch (to give power to the gtr) i get all the functionalities...But...When i try to connect the Variax to the Vetta II thru the Line 6 CAT5 cable to the VDI of the head, Vetta does not lock on the Variax changing from ON to N/A back and forward. I've set the patch according to the manual and still the problem remains. HELP ...

I've checked the out (CAT5) of the Variax plugin it into a floor POD Xt and it worked fine.



Re: [HELP] Variax thru VDI not locking
by DickFoster on 2013-01-20 12:32:35

I thought the Ethernet jack was just for floorboards/pedals and the optional digital interface that came standard on the Vetta IIs was for the Variax guitar interface. Are you sure you're connecting to the right spigots on your amp? If you have an original Vetta I you used to be able to upgrade it to have the digital interface but no more as Line6 no longer supports or supplies it. ARe you plugging into this one, labeled VARIAX IN?

<a target=new href=http://www.vettaville.com/photos/vdi-connections1.jpg"class="jive-image" src="http://www.vettaville.com/photos/vdi-connections1.jpg"/>




The information above may not be current, and you should direct questions to the current forum or review the manual.