These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Strange
by DonS on 2013-01-19 23:31:15

Hi All - quick backstory.

Bought a line6 Guitarport about 3 years ago that was bundled with riffworks and gearbox. Gave up on riffworks as the update never worked and the old version work work erratically. No biggie. What I wanted was the Gearbox/Amplitube/GuitarRig access that I had with the Guitarport interface to play out of. I moved the whole setup across the room and when it was reconnected, it wouldnt work. Checked the monkey and there was a driver update. Once or twice before the same thing occurred, I updated and when prompted to connect the interface, it lit up and all was well. Now it doesnt "see" the interface. After 3 days of uninstalling, backtracking, swapping cables, USB ports, etc etc - I decided maybe the damn interface is just dead.

I bought a new Pod Studio UX2. Ran the monkey (still doesnt see the unit) - Monkey says I have updates and I get them. When prompted to connect it still does nothing but the dialog box says software installed.

I registered the new unit and it shows up online in my account. When I go to update the drivers, it says I havent registered the unit. I cant auth it if it wont connect correct? Im at a loss here, have some paying work that I cannot do and have a 3 day old support ticket in the works.

Win 7 ultimate - all the normal BS in the PC.

Any help will add you to my christmas card list for sure!

Thanks!

Donnie



Re: Strange
by TheRealZap on 2013-01-20 06:23:25

have you tried downloading the drivers independently? as in outside of monkey... http://line6.com/software/

i">http://line6.com/software/">http://line6.com/software/

ialways do this is monkey seems to behave better with the drivers ready to go...

you can register the device outside of monkey: http://line6.com/account/registergear/

you">http://line6.com/account/registergear/">http://line6.com/account/registergear/

youwould need monkey to authorize not register (and that's specifically the license manager not monkey)



Re: Strange
by DonS on 2013-01-20 10:48:55

Hi Thanks for the reply. I did just as you questioned. Went to line 6 and actually picked a few of the driver packages to try. One had the monk and license mgr and had a relatively current date attached to it. I get the same thing. My PC just wont see the devices. The guitarport doesnt lite up and neither does the Pod studio. License mgr wont work because it wont connect, monkey has all the drivers etc ready to load, then when I plug into USB nothing happens. Again it was all working until I moved the rig to the other side of the room. FungShue?  It's driving me nuts. As mentioned I already have amplitude, guitar rack and the gearbox. All I really need to do is get the guitar into the PC. Line 6 shows the unit asa registered but when the monkey starts it says I need to register it.

However - Id really like to get this to work, Im just running out of time and will probably return it for a completely different brand so if anything I can get this project done and get paid.



Re: Strange
by fflbrgst on 2013-01-21 05:48:20

Are you at least getting the red light on the Guitarport?  (I don't know the Pod lights).  You should get the red light if its connected via USB, but no software loaded.  Then when you open Gearbox, the green light should come on.  If you are not getting a red light, it may be your USB connection (don't use a hub, try other ports - not the front ones on your computer).



Re: Strange
by TheRealZap on 2013-01-21 05:53:37

i'd check the cable... 2 different devices with the issue... what's the common thread? just a thought.



Re: Strange
by DonS on 2013-01-23 21:11:55

Hi and thanks for the replies. USB connected to the back stack on the M/board (tried them all to make sure). Guitarport is 3 years old and has been dropped a bunch of times dragged off the desk - No light at all.

The Pod Studio, although represented as new condition returned at Best Buy but was missing the USB cable. Support ticket asked me questions that I provided answers to in my original contact, so that did no good. Could not wait any longer. Purchased a Focusrite 2i2 and the unit set itself up in about 3 minutes. All is working now, I finished up and got paid. Moving on.

My conclusions : Guitarport was just bad, took one too many falls. The Pod was defective as a new unit. Would have loved to stay with the line 6 stuff and get to play with the Pod Farm etc.

Thanks for the help all.



Re: Strange
by TheRealZap on 2013-01-24 04:17:52

you can pick up pod farm to use with your new interface... a paid license is hardware independent.

either way thanks for the update and good luck.




The information above may not be current, and you should direct questions to the current forum or review the manual.