These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


Question about volume on HD500
by hifiman on 2013-01-24 11:29:09

Please excuse me but I am new to the HD500. Everything is fine except that when I turn it on and go to a preset it often is soft in volume. However as soon as I barely turn the Vol or Master or Drive knobs on the HD500 itself it jumps way up in volume. Any thoughts? Thanks



Re: Question about volume on HD500
by GTLazer on 2013-01-25 01:23:15

This is normal behaviour.

If you've got a preset where the volume is at, say, 30%, and when you change to that preset your volume knob is in the 80% position, the POD will respond to changes as soon as you start to move the knob. So, if you want to change the volume to about 35%, you'll turn the knob down from the 80% position, initially causing a jump to 79%.

Does that make sense?



Re: Question about volume on HD500
by spaceatl on 2013-01-25 05:18:42

+1

Keep in mind that the Channel Volume is stored and recalled with a preset...The master volume is not...So when you level out your patches, generally you pick one and set a comfortable level on the master...then go through them adjusting and storing only the channel volume...leave the master set...At that point, your patches should level out for you a bit better...



Re: Question about volume on HD500
by hifiman on 2013-01-25 12:30:13

Thanks for your help and thoughts guys. Glad to know its normal. Really enjoying it.




The information above may not be current, and you should direct questions to the current forum or review the manual.