These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Pod Farm Hardware Independent isn't recognise on my Macbook Pro
by BenMagrathean on 2013-01-30 07:08:38

Hello everyone,

I just purchased Pod Farm 2.5 hardware independent for use on my Macbook Pro, and it isn't recognised in my License Manager. I also have the metal shop add-on, and that isn't recognised either. It shows up on my other laptop 'ANGE-PC', so I'm not sure why it isn't showing up on my mac signed into the same user account.
I have previously owned Pod Farm as it came with a GX I owned, but I now want to use it with my M-Audio Fast Track. I have de-authorised and removed the GX, thinking that this might solve the problem but it hasn't.

As an interesting point it seems like I had to authorise my Mac twice. I have attached a .png of my 'Authorised Devices' page to demonstrate this, I don't know if this is contributing to my problems.

Please help me out as I want to get this issue resolved as soon as possible so I can get down to recording.

Thanks,
Ben



Re: Pod Farm Hardware Independent isn't recognise on my Macbook Pro
by TheRealZap on 2013-01-30 07:10:29

you have to buy pod farm...

the previous version that you had with the GX... belongs to the GX and not to your user account.

if you didn't pay for the license by itself... it is not hardware independent.



Re: Pod Farm Hardware Independent isn't recognise on my Macbook Pro
by BenMagrathean on 2013-01-30 07:16:33

I did buy Pod Farm, I bought the hardware independent version today.

EDIT: I've attached a screen shot of my purchase history.



Re: Pod Farm Hardware Independent isn't recognise on my Macbook Pro
by TheRealZap on 2013-01-30 07:21:24

cool, then you are probably just looking in the wrong place...

what do you get in the license manager?



Re: Pod Farm Hardware Independent isn't recognise on my Macbook Pro
by BenMagrathean on 2013-01-30 07:27:12

Not much, just shows that the mac is authorised, gives me computer name and serial number. The add-on's and category box is completely blank, I will attach a picture in a second.

I have also de-authorised the first mac authorisation now, thinking maybe it had assigned to the wrong computer. That hasn't fixed the problem either.

EDIT: Picture attached.



Re: Pod Farm Hardware Independent isn't recognise on my Macbook Pro
by TheRealZap on 2013-01-30 07:57:59

other than possibly having made the purchase under a different login.... at this point you'd need to contact line6: http://line6.com/company/contact/

">http://line6.com/company/contact/">http://line6.com/company/contact/




The information above may not be current, and you should direct questions to the current forum or review the manual.