These forums are read only, please use our new forums here.

Main :: Vetta



Line6 Edit and IE10
by bentele on 2013-02-03 02:39:21

Has anyone been able to connect successfully to their Vetta II with IE10 installed on their PC?  I had no problems with Win7/IE9,  but since IE10 the connection keeps dropping.  Still works fine on my old XP laptop but would like to still be able to use my desktop.

MidiSport UNO/USB

Thanks

Ben



Re: Line6 Edit and IE10
by DickFoster on 2013-02-03 10:19:07

I don't recall having a problem and I think I was running IE10 when I used the Line6 Monkey to upgrade. However I was running XP pro and still am. If I were to hazard a guess it would be something to do with Win7 and the Midi interface. I'm assuming that you're using the Uno Midi cable. If anything were to go amiss I would probably start looking there.

Seems to be of the two if you'd want anything to work, it would be the laptop since its the more portable of the two. However, while I might do patch swapping with the laptop on battery power I think I'd plug the laptop into wall power before doing a firmware upgrade with it. I'd likely not want to do a Line6 upgrade over a wireless hookup either but that's just me.  



Re: Line6 Edit and IE10
by TheRealZap on 2013-02-03 11:33:26

running IE10 on XP isn't possible... i think IE8 was the last XP compatible browser... IE10 is still in preview (not wide release)

as for the original scenario.. i don't have anything to add.



Re: Line6 Edit and IE10
by DickFoster on 2013-02-03 16:38:54

You're right I'm sorry about that.  I was thinking of iTunes since I was just dealing with an iTunes ll disaster and had it on my mind. I'm glad it was my friends iTunes and not mine. It's a real disaster and now he has to go back a rev to make it right again. What a PITA. BTW If you have iTunes, you probably don't want to go beyond 10.7 as 11 brings the big suck and is entirely differnet from what you're probably familiar with. It's hard to find anything with it too. Sometimes they should just leave well enough alone.

My wife has Win 7 and I've already had to deal with some of it's strangeness regarding network credentials etc., I see no reason to migrate as XP is plenty good enough for what I do.

I won't go near Vista or Win 8 as they are both notoriously bad from what I've heard. I know I wouldn't want to risk bricking my Vetta with some bug infested unproven newer OS. He should probably use his laptop if it's working and leave it be.  If it ain't broke, then don't fix it. Computers are much cheaper to replace than his amp.     
 



Re: Line6 Edit and IE10
by TheRealZap on 2013-02-03 19:55:08

agree about the new itunes... pretty bad.... but windows 7 is totally in the win column... FWIW.



Re: Line6 Edit and IE10
by DickFoster on 2013-02-04 09:22:06

So far the wife likes it. I just don't need it and she didn't either really. She just has this need to run with the kids on the block. Other than the foible with it not saving network credentials it seems to be behaving itself since I did something to get that sorted out. Not sure want it was though. It didn't work then all of a sudden it did????? I'm not loosing sleep over it.

What do you think his problem is? Win7, IE10, or is it an UNO driver thing?



Re: Line6 Edit and IE10
by bentele on 2013-02-07 14:43:11

Hi all,  Line6 edit worked fine with Win7 and IE9 and the MidiSport.  Problem started when I went to IE10. 

Ben




The information above may not be current, and you should direct questions to the current forum or review the manual.