These forums are read only, please use our new forums here.

Main :: Sonic Port / Mobile In



Mobile IN and iPad2 distorts/buzzes for a few seconds every 30 seconds?
by SAJones on 2013-02-04 14:53:41

When recording (or playing) using either the line in or guitar input, I get a buzzing, or temporarary distortion for a few seconds every every 25 to 30 seconds?



Re: Mobile IN and iPad2 distorts/buzzes for a few seconds every 30 seconds?
by Nu2moro on 2013-02-05 05:20:17

Upgraded to iphone5 recently I have also noticed this happening.  Not used mobile in for a few weeks now so not sure if turning on airplane mode stopped it!  Could be when phone is scanning mobile network or wifi coverage,I will check later.  Do you have iPad that has mobile reception?



Re: Mobile IN and iPad2 distorts/buzzes for a few seconds every 30 seconds?
by sgouron on 2013-02-05 12:38:14

+1

I get this buzz every time i use the mobile in for One year now.

But i think Line6 do not care about us...

Only one upgrade in one year, no new amp - effects or fonctionnality, no audiobus support and no answers on all the issues reported.

Mobile In Is simply the best amp simulator app, but i cannot do anything with it.



Re: Mobile IN and iPad2 distorts/buzzes for a few seconds every 30 seconds?
by Nu2moro on 2013-02-06 12:31:44

Havent used it since i updated to ios 6.1, checked again last night and couldn't appear to recreate the problem.  So hopefully it was a problem with ios.  Been playing with jam up xt to check it, lets hope if ever line6 sort the pod app it will be as good ;-)




The information above may not be current, and you should direct questions to the current forum or review the manual.