These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


POD HD PRO FIRMWARE UPDATE NOT RESETTING TO FACTORY
by NeedmoreCrunch on 2013-02-05 11:25:53

I just attempted (twice) to restall my firmware to factory using Line 6 Monkey, it goes through the motions even asking if I want to keep my custom patches (which I selected "NO").  The firmware goes through the motions and all my custom patches and settings remain.

Explain?



Re: POD HD PRO FIRMWARE UPDATE NOT RESETTING TO FACTORY
by silverhead on 2013-02-05 11:30:09

Are you running HD Pro Edit while updating the firmware?



Re: POD HD PRO FIRMWARE UPDATE NOT RESETTING TO FACTORY
by NeedmoreCrunch on 2013-02-06 08:20:59

No, just line 6 monkey.  I had to roll-back to an older firmware version then re-update to the latest version to get the user patches removed, but some user info still remained.



Re: POD HD PRO FIRMWARE UPDATE NOT RESETTING TO FACTORY
by silverhead on 2013-02-06 09:54:38

If the old user info that remained is the Setlist names, you need to reset the global parameters and then recalibrate the pedal (both of which should always be done after a firnware update/reinstall).

http://line6.com/support/docs/DOC-2222

http://line6.com/support/docs/DOC-2222">http://line6.com/support/docs/DOC-2222

_jive_internal="true" class="loading" href="/docs/DOC-2223" title="http://line6.com/support/docs/DOC-2223

">http://line6.com/support/docs/DOC-2223">http://line6.com/support/docs/DOC-2223



Re: POD HD PRO FIRMWARE UPDATE NOT RESETTING TO FACTORY
by NeedmoreCrunch on 2013-02-10 08:34:16

POD PRO... not 500.  But the left arrow during boot did reset my set lists.  Thanks.




The information above may not be current, and you should direct questions to the current forum or review the manual.