These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


HD500; change in tone, dropped lows, mids!
by bennialexander on 2013-02-09 12:50:22

Hi all,

Rather recently (a few months ago), I bought my unit, the HD 500. I use it mainly during live sessions, and my current setup is direct from the balance out (XLR) to mixer, and listening via monitors. Two weeks,  suddenly noticed a total drop of lows and mids from the output, only the highs, so all I hear from the monitors is trebly, crackly sound and not the powerful crunchy sound that I am used to . The only change I could think of was that I used an RCD to protect all my gear, but no changes on the mixer, or the monitor EQs, or on the POD.

Any advice? Am I missing something? A few days ago, I also upgraded to the latest firmware, but still the problem remains.

Any advice would be highly appreciated.

Thanks.

Kind regards.

Ben



Re: HD500; change in tone, dropped lows, mids!
by jimsreynolds on 2013-02-10 04:47:00

Ben

If you have flashed the firmware you could try a global settings reset.    Hold down the 'left' button on the directional keypad and power up the Pod.   This does a global settings reset and can occasionally help.  It is also useful if the preset you were working with was corrupt as it jumps you back to patch 1A.  If you use this, you will need to check your global settings to make sure they are how you want them.  You will also need to recalibrate your expression pedal (details here --> http://line6.com/support/docs/DOC-2223). None of your homemade presets will be lost but your setlist names will be renamed to the default names.

Frankly though, it sounds more like a cable/connection issue to me.   Suggest:

1)  Try different XLR cables/inputs on the mixer.

2)  Try it with the 1/4" Outputs ... any better?  Again, consider cables and connectors.



Re: HD500; change in tone, dropped lows, mids!
by bjnette on 2013-02-11 00:19:25

I'd second checking the cables first including the one you use on your guitar.



Re: HD500; change in tone, dropped lows, mids!
by bennialexander on 2013-02-11 09:17:26

Hi all,

Thanks for the replies, I did a hard reset just sometime ago, will post as soon as I am able to check if the reset works.

- 1/4" cables are all good, brand new Vovox, and Monster cables... so hardly suspect cables!

- Same with the XLR cables.

Kind regards.

Ben




The information above may not be current, and you should direct questions to the current forum or review the manual.