These forums are read only, please use our new forums here.

Main :: StageScape M20d Mixer Community Support



Right Main Level is not showing the blue dB levels?
by RNHC on 2013-02-10 07:37:13

Just got the M20d and have it setup with (2) L3m as L&R Mains, (1) L3t as Monitor A. My L3s has not come in yet.  Setup all cables including ProCo AES cables for the L6 Link connections. Everything looks good/correct setup, but

the M20d does not show the R Main Level (in blue), just the L Main shows the blue dB Levels.  Anyone have an idea?  I think it is a bad M20d.  BTW, sound comes out of both L & R Mains only with the L6 Link cables hooked up.

Also, headphones only play L side.  I've tried switching cables, testing cables and looked at the Configure L6 Link.  Nothing makes a difference.



Re: Right Main Level is not showing the blue dB levels?
by ArneLine6 on 2013-02-10 09:04:23

When you go the settings page, "i" in the right upper corner, and select Line6 Link Settings do you see one speaker assigned to "L" and another one assigned to "R"?"

Do you have any analog connections ?



Re: Right Main Level is not showing the blue dB levels?
by RNHC on 2013-02-10 14:41:49

L6 Link settings are set to "Auto Assign" On - shows #1 on L and #3 on R and it does not help to turn it off and set them manually.  Monitor A sounds fine.  No analog connections, but I'm

still going to check/switch out all connection cables. 



Re: Right Main Level is not showing the blue dB levels?
by theShowmakers on 2013-02-13 05:25:56

If you press the headphone Button of an Input, that is assigned also to Right, do you than hear the R on headphone?

and if you make a stereo (Paired) Input, an play something, you can see in the Performe Screen at the bottom at this Input 2 Lines showing the Level of R and L, what can you see there?

(Maybe you can find out this way if there is realy no setup error)




The information above may not be current, and you should direct questions to the current forum or review the manual.