These forums are read only, please use our new forums here.

Main :: POD X3



just got a x3.
by royston1313 on 2013-02-14 12:30:00

i try to dl new amps and cabs, but it says in gearbox i need to update the firmware of the pod. how?



Re: just got a x3.
by TheRealZap on 2013-02-14 12:36:15

download monkey, and it will help you update everything else.



Re: just got a x3.
by royston1313 on 2013-02-14 12:37:18

all updates are done, says needs 2.0 or higher



Re: just got a x3.
by TheRealZap on 2013-02-14 12:44:34

there are no "new amps and cabs" to download if all updates are done... all are buit into the x3...

what exactly are you trying to do when you see this message?



Re: just got a x3.
by royston1313 on 2013-02-14 12:53:09

loading a coulpe of patch i dl'd from the site



Re: just got a x3.
by TheRealZap on 2013-02-14 13:04:28

then the issue is likely a known bug... i'm guessing those tones do not have cabs enabled.

either add cabs, or don't use those tones.



Re: just got a x3.
by royston1313 on 2013-02-14 13:25:04

and how do i add cabs?



Re: just got a x3.
by TheRealZap on 2013-02-14 13:35:58

use gearbox, before you try to send it to the x3.



Re: just got a x3.
by TheRealZap on 2013-02-14 13:40:04

here's a thread where the user figured this out: http://line6.com/support/message/161422#161422

i've">http://line6.com/support/message/161422#161422">http://line6.com/support/message/161422#161422

i'venever had the issue myself... i've just read about it... hopefully that helps.




The information above may not be current, and you should direct questions to the current forum or review the manual.