These forums are read only, please use our new forums here.

Main :: James Tyler Variax Guitars


Support community for JTV.


A bug or something else?
by irchamandy on 2013-02-16 19:28:49

I bought an 89 before Xmas.  When the battery got to about a little more than half power, the lower E string would warble when I was in modelling mode AND in an alternate tuning (both conditions had to be in place for the problem to exist). When I recharged the battery   I talked to the distributor and he said that the guitar should work perfectly until the battery is almost empty. I got a new battery but the problem remained so it wasn't the battery.

I exchanged my 89 for a 69, thinking there was a problem with the 89.  However, I have the same problem with the 69.  Is this a bug?  Is it a known problem?  Is there something I can do to fix this?



Re: A bug or something else?
by Nipp on 2013-02-16 20:07:13

Just guessing(not having played or own JTV) - but pitch tracking takes a lot more of cpu for alternate tunings and  might be affected earlier than if normal tuning when battery is starting to get low.

Is there a realtime indicator for battery - and it's not indicator low?

One really hopes this means replaced unit for your guitar - but already having changed guitar - one really start to wonder???

New firmware maybe, where optimized better for cpu regarding alternate tunings.

But it really looks like design flaw if audio is not stable down to empty battery.

Is it new HD updates that are present in these guitars, taking more cpu?



Re: A bug or something else?
by irchamandy on 2013-02-16 20:55:11

What you're saying about pitch tracking makes sense.  It will be interesting to find out if it is true.




The information above may not be current, and you should direct questions to the current forum or review the manual.