These forums are read only, please use our new forums here.

Main :: DT50/DT25



DT50 direct out sounds horribly thin after upgrading to firmware 2.0
by puichingho on 2013-02-21 06:37:36

After upgrading to firmware 2.0, my DT50 112 now have a direct out signal even in standby mode, which is great new! The next thing I realised is that the DT50 direct out level and tone changed drastically after upgrading to firmware 2.0.

Recordings to illustrate my problem: https://gws.mycloudnas.com/share.cgi?ssid=08xgzWF

These are recorded from the DT50 direct out, into my mic preamp, into my DAW. I did 4 recordings:

- LVM mode in firmware 1.2

- full power mode in firmware 1.2

- LVM mode in firmware 2.0

- full power mode in firmware 2.0

For your information, this is topology III (same problem for all other modes too). I made this recording right after I flashed the firmware to the stated version.

The 4 recordings are played and recorded with the exact set up and gain and also the same preamp gain in my interface.

My findings:

- after upgrading to firmware 2.0, the direct out level in LVM mode is around 22db quieter than before!!!!!

- in full power mode, the level is relatively similar after upgrading, but...

- in both LVM and full power mode, the sound is much much brighter in firmware 2.0. If you look at the wave form of the full power mode in firmware 2.0, you will see big big transients jumping out, while in firmware 1.2 it's nice and even.

In firmware 2.0, I have also tried to use midi to change the mic sim model to other model, and also tried other cab models. Those settings only subtly alter the sound, comparing to the drastic change illustrated here. None of those options got the old direct out sound back.

I have opened a support ticket but thought I shall post here as well. Anyone can confirm the same problem??



Re: DT50 direct out level and tone changed drastically after upgrading to firmware 2.0
by puichingho on 2013-03-02 16:27:52

So I tested further by feeding pink noise into the effect return, and record the direct out signal from my DT50. This is to eliminate the impact of the changes in the HD modelling in the firmware upgrade. LVM is off, since in firmware 2.0 the effect loop got bypassed (according to documentation it shouldn't, but anyway). All settings are identical.

Looking at the spectrum of the two recordings explains why the direct out in firmware 2.0 sounds horribly thin and harsh - it sounds like it has no bass at all!! Looking at 100hz, it is more than 12 db lower than in firmware 1.2. As a result, the direct out in firmware 1.2 sounds warm and authentic and just like the real cab speaker, while in 2.0 it sounds horrible!

So Line 6, what is going on? Anyone can confirm the same behaviour in your DT?

Firmware 1.2 direct out, feeding pink noise into effect return

DT50 firmware 1.2 pink noise effect return.png

Firmware 2.0 direct out, feeding pink noise into effect return (what happened to the bass??):

DT50 firmware 2.0 pink noise effect return.png




The information above may not be current, and you should direct questions to the current forum or review the manual.