These forums are read only, please use our new forums here.

Main :: James Tyler Variax Guitars


Support community for JTV.


Help with distorted/overdriven sound using variax setting
by klarkkentster on 2013-02-21 07:50:14

On some patches...utilizing the Variax,  the sound is very distorted (not a good distorted)  almost like it's overdriving the PA...muffled, distorted etc..... I swich to the mags and it cleans up.

Any ideas what the issue is or what I can change in that setting to correct this?



Re: Help with distorted/overdriven sound using variax setting
by Kupsik on 2013-02-21 10:54:13

Does it do with every modeled guitars (tele, strats, les paul) on that particular patches or only lets say les pauls? These patches might have been made for guitar with "low gain" pickups and to compensate this, authors could put let's say some compresors (or eq with higher gain) to compensate this. Does it also do when you lower modeled guitar volume using volume pod on Variax?



Re: Help with distorted/overdriven sound using variax setting
by klarkkentster on 2013-02-21 11:50:48

I will try that and get back to you.   Maybe it's just doing it on the acoustic models



Re: Help with distorted/overdriven sound using variax setting
by sparkyERTW on 2013-02-21 12:02:00

The magnetic pickups - at least on the JTV-69, but it sounds like the JTV-59 as well - have a lower output than the modelling circuit, at least at their standard heights. So it's likely hitting the front of the patch too hard when using the models as compared to the mags. The fix most people seem to have for this is lowering the output of the guitar models in Workbench to more closely match the magnetic pickups.



Re: Help with distorted/overdriven sound using variax setting
by klarkkentster on 2013-02-21 12:51:21

is that model specific or can it be preset specific?



Re: Help with distorted/overdriven sound using variax setting
by Hey_Joe on 2013-02-21 15:57:19

Unfortunately, it's global with the current Workbench. Maybe? the new version of WB coming with the new JTV-HD 2.0 update will allow model specific volume changes but there's not even a rumor of that - just wishful thinking on my part.



Re: Help with distorted/overdriven sound using variax setting
by fstaunton on 2013-02-22 05:51:14

If you are using your JTV with the HD500, it could be something as simple as accidentally saving the patch with the tone turned down.  I've done that several times during rehearsals and didn't figure out the problem until I got back home to work it out.  So when you turn off the modelling and go with the mag pickups it sounds good.  If then after switching the modelling back on it sounds muffled and bassy -- adjust the tone knob on your JTV -- problem solved.




The information above may not be current, and you should direct questions to the current forum or review the manual.