These forums are read only, please use our new forums here.

Main :: POD X3



After downloading from customtone, Line Monkey errors
by terryb2000 on 2013-02-25 19:44:17

It says "invalid tone file specified" for .l6t files I used on my old pc without trouble. I'm using a Mac with Mountain Lion 10.8.2 on my Pod X3 Live. Other discussion threads suggested Gearbox, but I don't see that it is supported (or available) from Line 6. Any help is appreciated.



Re: After downloading from customtone, Line Monkey errors
by johnpicton on 2013-02-26 00:39:49

If you go to the downloads section at the top of this page and select X3Live - Gearbox - Mac OSx then Gearbox certainly shows up and in the spec at the bottom is says it is for Mountain Lion.

I dont have a mac so I cant check it - but it is there.

Untitled-1.jpg




The information above may not be current, and you should direct questions to the current forum or review the manual.