These forums are read only, please use our new forums here.

Main :: POD X3



POD X3 Live Recording Problem
by MarkLaszutko on 2013-02-26 13:41:56

Back in September I wiped my computer and therefore had to re-install all the POD X3 Drivers etc. Since then, recording is now impossible. In every video I try to record at exactly 30 seconds I start getting a weird chopping sound and the recording will fall behind when synched up with an actual song.

So to sum it up better I guess:

- Open up webcam program to record

- Set POD X3 as mic

- After 30 seconds exactly a weird chopping sound comes in

- Recording will de-sync from that point on even though perfectly matched up before the 30 seconds.

I tried using other mics in the webcam program and there is no issue. It's only when I set the POD X3 as a microphone that I get the issue.

Help is greatly appreciated.

Thanks!



Re: POD X3 Live Recording Problem
by johnpicton on 2013-02-27 00:58:11

I havent got my X3l connected at the moment so cant absolutly check this but have you tried changing the buffer size in the Lin6 6 audio device panel - which should be found in Control Panel.

Good luck




The information above may not be current, and you should direct questions to the current forum or review the manual.