These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


HD500 looper overdub problem
by rv456 on 2013-03-02 09:01:19

Hi, I recently got a PPOD HD500 and have a problem with the 'Overdub' feature of the looper.  When I try to overdub (after already recording the 1st loop) it will only record 1/2-3/4 of what I play.  I can tell when this will happen as it sometimes even seems to double what im playing, whilst I'm still recoding.  I press the overdub button as soon as I start playing so it's not due to me cutting the first partout manually.  Also sometimes, when I manage to get the overdub in, it will play back once, then stop for 4 bars or so, then play again.  Please could someone help as I am trying to practise looping the outro to 'On Impulse' by Animals as Leaders, as part of a solo guitar performance on Monday.  Incase your interested, the looper is set to 'Post' mode and '!/2 speed'.



Re: HD500 looper overdub problem
by bjnette on 2013-03-03 06:50:25

Could be at half speed playback you sitll only get the 25ses of record time on the overdub.

If you are overdubbing with the same patch you can do so by hitting play and leaving looper on and what you then play will be layered overdubs untill you switch looper to off.



Re: HD500 looper overdub problem
by rv456 on 2013-03-03 08:21:35

Thanks for the reply, I seem to of found a way around it. Instead of just playing the line I want to loop once the getting it to play back, if I play it to the POD twice it seems to be able to cope with the overdubs.  Not sure why this is as my previous loop pedal would continuously play back what you had put in, no matter what length it was.




The information above may not be current, and you should direct questions to the current forum or review the manual.