These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


resetting the expression pedal?
by wetredbox on 2013-03-04 16:50:08

seems the pedal has stopped working.  i choose a wah or volume pedal, set the EXP 1 as the controller in menu with the appropriate stomp for on/off and these is no control.  when i chose a wah, the tone is stuck somewhere in the middle, honky mids, so i know the effect is working, just not the exp pedal....

is there a way to reset this thing?

thx



Re: resetting the expression pedal?
by jimsreynolds on 2013-03-05 01:48:41

Sure is.

Expression Pedal Re-Calibration HD500  http://line6.com/support/docs/DOC-2223

Expression Pedal Recalibration HD3/400 http://line6.com/support/docs/DOC-2044

This is the most likely scenario but if you still have issues then come back.



Re: resetting the expression pedal?
by wetredbox on 2013-03-07 17:19:45

Jim, as always your info suits and is spot on.  Thank you for all that you've helped me with during my year and 1/2 with this unit.  it has been fun.  alas, I have sold the HD and gone back to all analog for now.  Perphaps the next version will be the deal for me, this was not, although you did help a great deal in making it shine as much as it could for me.  Great unit, great forum and info.  back to the drawing board I go

Thanks and all the best




The information above may not be current, and you should direct questions to the current forum or review the manual.