These forums are read only, please use our new forums here.

Main :: M5 / M9 / M13



M13 with Bogner Alchemist Problems - Help!
by docblues on 2013-03-05 18:13:19

Hi All-  I've had my m13 for a couple of years now and generally love it.  Have been using it straight into a deluxe reverb RI and Blues Deluxe.  I recently acquired a Bogner Alchemist and would like to use the 4 cable method,  I want to keep one channel clean and the other just breaking up...and then be able to goose the front end for hotter distortion.  Obviously, the time/modulation fx need to go into the fx loop.  Here's the problem:  When I set up the 4cm, even without any m13 effect turned on, all I get out of the amp in very anemic, low volume, and the amp's delay and reverb don't work.  I have followed the instructions on set up, taken the m13 off of true bypass, and turned the FX loop mix to 100%.  What am I doing wrong?



Re: M13 with Bogner Alchemist Problems - Help!
by phil_m on 2013-03-06 07:24:50

You're not doing anything wrong. It's just that the Alchemist has a parallel effects loop, and even if you turn the mix knob to 100%, it doesn't help because the dry signal going through the amp is still there. The mix knob on the Alchemist simply mixes the wet signal into the dry while the the dry remains at the same level. So with digital effects, this cause phasing and comb filtering, which is what you're hearing. There are some digital effects that offer a "dry kill" feature for this very reason, but, unfortunately, the M13 doesn't have this feature.



Re: M13 with Bogner Alchemist Problems - Help!
by docblues on 2013-03-07 17:16:45

Thanks Phil- It this is true (and I am sure you are right), this means my new amp purchase will not provide what I need.  I am not a happy camper.  You would think that Line 6 would provide for compatibility. They do so many things right...but this is NOT OK (they are the ones who manufactured the amp, though it appears now they want nothing to do with it.)  I have read on a forum where somehow another Alchemist user did fine with their m13 in 4CM.  I don't know how.  If there's a Line 6 support moderator reading this, who cares to provide some support on this issue I would be appreciative.



Re: M13 with Bogner Alchemist Problems - Help!
by phil_m on 2013-03-08 06:01:00

The Alchemist isn't really a Line 6 product. Bogner used his relationship with Line 6 to take advantage of some of their overseas manufacturing capabilities and economies of scale, but it's entirely a Bogner design. As far as support for the amp, Bogner also had farmed that out to Line 6.




The information above may not be current, and you should direct questions to the current forum or review the manual.