LINE 6 GEARBOX 3.1

RECORDING SETUP GUIDE
# Table of Contents

**Getting Started** ................................................................. 4  
  Updating & registering with Line 6 Monkey................................................................. 4  
  About this guide................................................................................................. 4  
**GearBox settings and recording** ............................................................. 5  
  Mac® OS X System Preferences ........................................................................... 11  
  Windows® XP® Sound Device Settings ................................................................. 14  
  Configuration as an Aggregate Device (Mac® only) ............................................ 17  
**Using the GearBox Plug-in** .............................................................. 24  
  Using the GearBox Plug-in with Digidesign® Pro Tools® ........................................ 25  
  Using the GearBox Plug-in with Ableton Live 5 (Mac®) ......................................... 27  
  Using the plug-in with Ableton Live 5 (Windows® XP®) ....................................... 32  
**Macintosh® Applications with GearBox** ................................................ 37  
  Ableton Live Lite 5, Line 6 Edition Setup ................................................................. 37  
  Ableton Live 5 Setup............................................................................................ 43  
  Apple GarageBand 3 Setup..................................................................................... 48  
  Apple Logic Express 7 Setup................................................................................... 52  
  Digidesign Pro Tools LE 7 Setup............................................................................. 60  
  MOTU Digital Performer 5 Setup............................................................................ 72  
  Propellerhead Reason 3 Setup................................................................................ 79  
  Steinberg Cubase SE/SX/SL 3 Setup..................................................................... 85  
  RiffWorks 2 Line 6 Edition Setup.......................................................................... 92  
**Windows® XP® Applications with GearBox** ........................................ 97  
  Ableton Live Lite 5 Line 6 Edition Setup ................................................................. 97  
  Ableton Live 5 Setup............................................................................................ 106  
  Adobe Audition 2 Setup.................................................................................... 113  
  Cakewalk SONAR Home Studio 4 Setup ............................................................ 121  
  Cakewalk SONAR 5 Producer/Studio Setup......................................................... 125  
  Digidesign Pro Tools LE 7 Setup............................................................................. 129  
  Image-Line Fruity Loops FL Studio 6 Setup.......................................................... 141  
  Propellerhead Reason 3 Setup................................................................................ 145  
  RiffWorks 2 Line 6 Edition Setup.......................................................................... 152  
  Steinberg Cubase SE/SX/SL 3 Setup..................................................................... 156
GETTING STARTED

Before we dive right into the world of recording, here are a few more reminders for you about keeping things up to date and registering your Line 6 gear…

Updating & registering with Line 6 Monkey

Line 6 Monkey is the intelligent updatet utility that is automatically installed with your GearBox application. It’s a great idea to launch Line 6 Monkey every so often so you can be sure you have all the latest updates for all your Line 6 software and hardware products. Registering your Line 6 hardware is also very important because it ensures that you’re dialed in for warranty service and makes it possible for us to contact you if new software versions or other cool enhancements are offered — cutting edge technology and such! So don’t put this off any longer. Connect your Line 6 hardware to your computer and follow these steps to launch Line 6 Monkey...

- On Windows®, go to Start - Programs - Line 6 - Tools.
- On Mac®, go to Applications - Line 6.

Login account

You’ll need to Login so that Line 6 Monkey can communicate with the online Line 6 Server and provide you with exactly what you need.

- If you have a Line 6 account, then type in your User Name and Password at the top of the Monkey dialog.
- If you have not yet created an account, click the New User button and you’ll get walked right through the steps.

Register your hardware

If you have not already done so, you’ll be prompted to register your TonePort, GuitarPort or PODxt. It’s a painless process really, so click that Register Now button and fill in the blanks on the Web page. This page will list all your registered Line 6 gear in one place.

About this guide…

This guide is intended to provide basic setup information for TonePort, GuitarPort and PODxt with most popular audio recording applications. The following sections provide setup information for both Mac® and Windows® systems and applications. Use the Table of Contents or the Acrobat® Reader® Bookmarks to jump directly to the desired section. Remember, more GearBox info can be found by going to Help > Open Help within the GearBox application, and there are a few more online documents the same place you found this guide, on the GearBox Online Help page.
GEARBOX SETTINGS AND RECORDING

Once you are set up for recording with your Line 6 device, then you probably will want to think about what to record! GearBox is all about tones, and this is where you go to set up your mic, guitar or bass tones that will be recorded into your audio software. For all TonePort, GuitarPort and PODxt devices, you can simply just access the Tone Menu at the top of GearBox and choose any of the Preset Tones and then tweak them to your taste. TonePort devices also offer a few more options since they offer more input choices and the ability to process two tones at one time.

Choosing your GearBox Source for TonePort

Once you have your mic, instrument or line level item(s) plugged into TonePort, click on the Source Select to choose which of these “sources” you want to create a tone for.

TonePort UX1/UX2/KB37 Source Menu

Options within this menu provide the ability to create a tone for the Mic, Analog and Guitar/Bass inputs separately, as well as the ability to choose a “Stereo” or “Dual-Tone” source.

Stereo sources include “Stereo” in the name, and Dual-Tone sources include the “&” symbol in their names.
Choosing Tones in GearBox with TonePort

Since there are different types of Input Sources, to follow are a few guidelines for setting up your tones for these types of Sources.

Single Input Source

When a single Input Source is selected, the GearBox displays the last tone preset that was in use for this Source. You can of course choose any preset from the Tone menu, or customize the tone by selecting your desired amp, preamp and effects models.

Stereo Input Source

A Stereo source accepts the inputs from the selected “Stereo” TonePort ins and processes them as one Stereo signal. This means that you still choose and edit one tone setting, just as you do for a single source, but the tone is applied to both channels, providing a stereo output.

Dual-Tone Input Source

If you select one of the Dual-Tone sources, then you are able to choose a tone independently for each. For example, if you want to record a performance using an instrument and a mic that are plugged into TonePort’s Guitar/Bass and Mic inputs, you likely want to use separate Guitar Amp and Mic Preamp tones. To edit the separate tone settings, use two buttons that appear at the left of the Tones menu – both tones remain audible regardless which tone is displayed:

Setting up Record Sends in GearBox

GearBox offers controls for the Pan and Record for what is routed to the Record Sends. You can think of these Sends as “virtual” outputs that are internally routed to both your recording software, and to the Line 6 device’s hardware outs. Your GearBox Tones are automatically routed to these Sends and you use these Send controls to configure the stereo placement, recording level sent to your audio software, and monitoring level respectively. As mentioned in the earlier TonePort sections, TonePort devices offer an additional Send 3-4, and GearBox will also display an additional set of Send controls for them when a TonePort is in use.
Record knob & +18 Boost switch - The Record knob adjusts the level of the signal routed out to Send 1-2, and directly affects the amplitude of your recorded audio into any software that is set to receive input from Send 1-2. Additionally, the Boost switch can be activated if the signal needs an additional 18 dB of gain. The rule for recording levels and digital audio is to always avoid clipping, yet keep the level at least above half to capture a nice strong signal. Use these controls and reference the meters above to adjust this level accordingly. Your audio software likely has meters that will reflect this level as well.

Mono button – The Mono button will sum the GearBox stereo Tone to Mono (actually, a “dual-mono” signal since it is the same mono signal fed to both the Left and Right audio channels of the stereo Send).

Pan - The Pan slider adjusts the left/right balance of the signal before it is routed to the Send, and therefore will affect what levels your recording software receives on the left and right channels.

Monitor level - The Monitor knob adjusts the level of the Tone Direct Monitoring signal fed to TonePort’s outs. You can activate the Mute switch to mute the Tone Direct monitoring signal completely. These controls do not affect the Record level that is sent to your recording software. This allows you to balance the listening volume of your GearBox tone signal and the playback of tracks coming from your recording software.

TonePort Record Send 3-4

If you are using GearBox with a TonePort or GuitarPort device, then you can access a set of controls for Send 3-4 by clicking on the Send 3-4 icon in the row above the effects panel display. When GearBox is set to a single input Source (such as “Instrument”) you can set your recording software to receive the Send 3-4 signal, while you are monitoring the Send 1-2 signal. In this
configuration, it allows you to record a dry, unprocessed signal while monitoring a fully-GearBox processed tone.

This set of Send 3-4 controls are independent of the Send 1-2 controls. Note that by default the Send 3-4 Mute button is engaged – you probably want this Muted when using TonePort in a single input source configuration, since Send 3-4 then carries the tone without the Post effects and you likely want to hear the only the Send 1-2 signal with the post effects on it.

Send 3-4 is also very useful when you are using a Dual-Tone Input Source in GearBox, since each Tone is routed to a separate Record Send – Tone 1 goes to Send 1-2, and Tone 2 to Send 3-4. This then allows your recording software to access these two Tones as separate, discrete signals and record those on separate tracks within the same recording take.

**Connecting the S/PDIF Digital Output from TonePort UX2/GearBox to an external digital device**

TonePort UX2 and PODxt Pro devices also include a S/PDIF digital output, which allows you to connect to digital devices such as a DAT recorder, Minidisk, another sound card, or most any device that offers a S/PDIF format digital input. PODxt Pro also includes an AES/EBU digital output, which can be used to connect to hardware that offers this type of digital input as well. Connecting digitally is the preferred method to connect to external devices since it does not require the added digital-to-analog-to-digital signal conversion process as required with using analog outs.

**Digital clock settings** - When connecting to a digital device in this manner, one device needs to sync to the “digital clock” of the other, and preferably both should also operate at the same sample rate. To configure this correctly, you’ll need to look for a “clock” setting on the digital device you are connecting to and set it to “External” or “S/PDIF” so that it follows the digital clock of your TonePort rather than its own internal clock. If you are connecting to the S/PDIF input of another sound card, this can be either a hardware switch on the unit, or an option found in the software control panel for the device. As an example, when connecting TonePort UX2 digitally to a Digidesign Mbox for recording in Pro Tools LE, you access the Mbox clock settings within the Pro Tools Hardware Setup dialog:
Sample rate - Since TonePort UX2 is acting as the “master” clock device in this scenario, you should also manually set the desired sample rate for TonePort, so that the sample rate matches the one set on the external device. This is done in the Format options within the Audio MIDI Setup dialog. You will want to choose 44100 Hz or 48000 Hz.

For PODxt Pro, you need to access the Sample Rate setting on the PODxt hardware itself. Press the “I/O & Dig Select” button on the front panel of PODxt Pro to bring these settings up on its display.

Setting output levels for the S/PDIF output - The S/PDIF output of TonePort UX2 and PODxt always receives the same GearBox audio content as is heard at the Analog Out and Headphone out, (with the exception that any audio coming into the TonePort’s Monitor In jack is not routed to the S/PDIF output). When devices are connected digitally, typically the receiving device does not include a level control to adjust the level at input. Therefore, you’ll want to set the level from the GearBox software, if necessary, to optimize your recording level. The GearBox Monitor knob controls the level going out of S/PDIF output. You’ll want to keep this level as high as possible, without clipping, for the best fidelity. Note that the GearBox Mute button also mutes the S/PDIF output.

Other considerations when using S/PDIF or AES/EBU output

- Some digital devices may only support one sample rate (some DAT and video machines are fixed at 48 kHz for example), so you will want to be sure to choose a sample rate supported by both units.
- When TonePort UX2 and PODxt Pro are operating in its 96 kHz “compatible” sample rate mode, it sends data out the S/PDIF at 48 kHz. The S/PDIF output is always sent as 24 bit.
- Remember that if you are connecting your TonePort UX2 or PODxt Pro digital output to another sound card, you are not limited to the other sound card being on the same computer. You can use GearBox and the Line 6 device as your “Tone Machine” and then send the fully baked Tone digitally to a completely different setup for recording!

- For more specifics on PODxt Pro’s digital input and output operation, please see the PODxt Pilot’s Handbook.
Mac® OS X System Preferences

There are a few System Preferences that you should configure when using your Mac for audio recording. Launch the Mac OS X System Preferences dialog to make the following settings.

System Sounds and Alerts

When using TonePort, you likely will not want to hear these sounds, and you certainly don’t want to end up recording them by mistake! You can adjust the volume independently for these system sounds and alerts by going to the Sound page.

![Choose Sound in the System Preferences dialog](image1)

![In the Sound Effects page, adjust the Alert volume slider down, and uncheck the Play user interface sound effects checkbox](image2)

Energy Settings

It is also a good idea to configure your Energy settings so that critical computer components do not go to “sleep” or run at less than full
Choose Energy Saver in the System Preferences dialog.

Set the top slider all the way to Never so that the computer is not allowed to enter “sleep” mode.

* You can also select Battery if you have a laptop and repeat all the steps in this section, but you may want your settings to conserve battery power, or may not use the machine for audio work when running on battery.
Set the Processor Performance to Highest to ensure full use of your CPU at all times.

Go to the Options page.
Windows® XP® Sound Device Settings

Note - This documentation is for Windows® XP®. Starting with version 3.1, GearBox will also install and run on Windows® Vista®. See the GearBox Online Help page for known issues related to Windows® Vista®.

Windows® XP® itself also makes use of a sound card device to be able to play all those dings, beeps and other system alerts. The Windows® default sound playback device is also what gets used for the Windows Media Player application, which can play your CD’s, DVD’s and multimedia downloads from the Internet. Additionally, many other multimedia programs such as WinAmp®, RealPlayer®, iTunes® etc., will automatically set themselves to use the Windows® default device as well. Your Line 6 device can be set to be this default device if you want to utilize its high quality audio for playing your CD’s or DVD’s, for example.

Click on your Start button and go to Settings > Control Panel > Sounds and Audio Devices > Audio tab. In the Sound playback section, choose your Line 6 device as the Default device. Click OK to exit the dialog.

Considerations when setting your line 6 device as the Windows® default device:

**Surround playback** – TonePort, GuitarPort and PODxt’s playback capabilities are designed for stereo. If you already have a sound card that provides surround sound via multiple speakers, this would also be a feature that you would lose by making your Line 6 device your preferred audio device.

**On-board synth sounds** - Some sound cards also have synthesizer chips onboard that will receive MIDI content and play audio directly out of the card. These sounds might also not be available to you if using your Line 6 device as the Windows default device, since your speakers will be connected to your Line 6 device. If your sound card has one of these synthesizer chips, one solution is to connect the audio output from your other sound card to the Monitor In jack on the back of your Line 6 device.

**Windows® System Alert sounds** - It can actually be quite annoying to have all those Windows system alert sounds blaring at high volume through your Line 6 device when you are trying to focus on more musical endeavors. Fortunately you can independently turn off these system sounds and still keep your Line 6 device as your Windows default playback device. Click on your Start button and go to Settings > Control Panel > Sounds and Audio Devices > Sounds tab. For the Sounds Scheme setting, choose No Sounds. Click OK to exit the dialog.
Accelerated 3D audio – Computer games may also set themselves to use the Windows® default device, and some can have multi-channel or specific accelerated 3D audio playback requirements. Your Line 6 device does not support this and may not perform properly with these types of applications.

Audio CD playback - Some computers have the audio output of their CD drive physically wired to an internal sound card. If your computer is setup this way, your Line 6 device as the preferred audio device may still not be the sound card that plays the CD audio. You can usually enable a “digital CD audio” option for most CD drives which will then allow it to send the CD playback digitally to your Line 6 device.

To access this setting, go to your Windows® Desktop and right click on My Computer, choose Preferences, go to the Hardware tab, and click the Device Manager button. Click on the + symbol at the left of the CD Drive line to expand it. Now double click on your CD drive and go to the Properties tab. Check the box for Enable digital CD audio for this CD-ROM device.

If your CD drive doesn't support digital playback, then this option will not be selectable. If this is the case, another solution is to connect the stereo Line Out from your computer’s sound card to the Monitor In jack on the back of your TonePort.

The Windows® Mixer - The Windows® Mixer utility also defaults to controlling the Windows® default device. This is not necessarily a problem, but it is important to be aware of the fact that this means all the controls in the Windows® Mixer’s Wave and main Volume sections (Pan, vertical Level slider and Mute checkbox) will affect your Line 6 device’s monitor output. Likewise, the Windows Mixer also controls the default device’s Recording Pan/Level/Mute settings as well. You may want to just keep all these Windows® Mixer settings at “unity” settings so that they do not affect your Line 6 device’s monitor signal – that is, keep the Pan set to center, the Level sliders to all the way up, and the Mute checkboxes off. Then you can just use the GearBox software to control these Monitor functions.

Note - if you have one of the fancier computer keyboards or a laptop that include volume and mute buttons, then these will adjust these same Windows Mixer controls.
To access the Windows® Mixer Recording controls, go to the Options menu > Properties and choose the Recording option…

The Windows® Mixer Volume and Wave controls affect the Windows® default device’s playback output.
Configuration as an Aggregate Device (Mac® only)

Combine TonePort with other Core Audio devices using the Mac® OS X Aggregate Device feature

Apple OS X Tiger (10.4.x) allows you to configure two or more Core Audio sound card devices into one Aggregate Device. As the name suggests, this makes it possible to combine multiple connected audio devices allowing audio applications to utilize all inputs and outputs as one virtual Core Audio device. The Aggregate Device feature also provides the ability to sync the devices, and resample if needed to allow them to work together with your audio applications. This can be quite useful if you have another Core Audio sound card and want to use your Line 6 hardware along with it to provide additional inputs for recording, or additional outputs for sending multiple playback or monitoring mixes.

In this section, we’ll be showing you how to create a simple Aggregate Device using your Line 6 hardware and a Built-in Audio device. The steps are similar for combining Line 6 hardware with other models of audio devices, as long as they offer a Core Audio driver that supports this OS X feature.

**Note** – Combining 2 Line 6 USB hardware devices to build an Aggregate Device is not supported. It is also not advised to ‘hot swap” (unplug the USB cable from one USB audio device and plug it into another) Line 6 devices while in use by GearBox or other audio software.

Be sure to connect the USB cable from your Line 6 hardware into your computer’s USB port, and then proceed with the following steps…

**Creating an Aggregate Device**

All the required settings you need to make to create an “Aggregate” device are made within the Aggregate Device Editor window, which is found in the Audio MIDI Setup dialog. Launch the GearBox software and go to the Help menu to launch the Audio MIDI Setup…

Go to the GearBox Help menu and choose Hardware & Driver Settings. This will bring up a control panel window.
As soon as you click the Add (+) button, a device will be created for you to configure, listing all of your individual connected Core Audio devices within the Structure pane. You can also edit the name for this Aggregate Device in the top pane if you like.
In the Aggregate Device Editor, you can click the Add button to create as many Aggregate Devices as you like, and each can be configured to use the individual audio devices you choose. None of the individual audio devices are activated until you check the Use box to the left. We’re going to click the Use buttons for both these audio devices, which will create an Aggregate Device with a total of 6 inputs and 4 outputs.

When creating an Aggregate Device, only one audio device can be designated as the “Clock”. This means that this device acts as the “master” and all other devices follow its digital clock, thus keeping all your audio in sync. Even though the Aggregate Device dialog allows you to set any individual Audio Device as the Clock, be sure that your Line 6 hardware is set as the clock as shown in the previous figure to ensure proper sync.

**The Aggregate Device Resample function** - When combining audio devices, the sample rates must match to allow them to be used together. But if you run into sync problems when using some devices together, or in the case where you need to choose a sample rate not supported by all audio devices, you
can check the Resample checkbox for the device. This instructs the Aggregator to automatically perform a sample rate conversion to allow the audio devices to sync.

**Note** – TonePort and GuitarPort natively support 44100 and 48000 Hz sample rates. They will also support 88200 and 96000 Hz, but will perform a sample rate conversion process to do so.

Once above settings are made, click the Done button to return to the Audio MIDI Setup dialog…

You are now able to choose this new “Aggregate Device” in the menus of the System Settings. Choose your new Aggregate Device as the **Properties For** device.

The Audio Input and Audio Output sections each have a selector to allow you to choose each Stereo device, and then make settings for each with the set of controls below.

**Note** of the order of how all these Inputs and Outputs appear in the Audio-MIDI Setup dialog. In our example, Line 6 device “Record Send” inputs are listed first because we made it the first device in the Aggregate Device Editor. The “Stream” input is from the Built-in Audio Device, and appears last.
These input and output ports will also appear in this same order within your audio recording software, but likely will not have any other identifying name other than their order number.

**Using an Aggregate Device with audio recording software**

Once an Aggregate Device is created, you should then be able to access it in your recording software. As an example, we’ll be showing you how it appears in the included Ableton Live Lite 5 software…

Launch the Ableton Live Lite 5 software and open the Preferences dialog to configure the audio device.

Go to the **Live** menu and choose **Preferences**

Go to the **Audio** tab

Choose **CoreAudio** as the driver type…

Then choose the **Aggregate Device** that was just created for both the **Input** and **Output Audio Device**. Note that this appears along with the individual audio devices in these menus as an additional selectable device.

Set a **Sample Rate** – preferably this should be one supported by all the audio devices that make up your Aggregate Device.

Just as with most Multitrack recording software, in Live you also need to configure the individual inputs and outputs once a Multi-in/out device is selected. Click on the **Input Config** button to access the Inputs.
By default, Live will usually have only the first device enabled. Click on all the non-active devices here to allow them to all be available as recording inputs in the Live software.

Click OK when done

As noted earlier, you’ll need to refer to the order of the devices in the Audio MIDI Setup dialog to know which are Line 6 hardware ins, and which are from the other device since Live does not show the individual device names.

Next click the Output Config button in the Preferences dialog to similarly activate the multiple outputs…

Note - The Ableton Live Lite 5 version has a restriction that allows only one stereo output to be used at a time. To be able to choose two or more different output devices in a Live Set, you must switch into Demo mode, or upgrade to a full version of Ableton Live.
You can now continue to use Ableton Live and all inputs and outputs will appear within the audio track menus, just as if all exist on one sound card!

For more information regarding the Aggregate Device feature, check your Mac® OS X documentation.
 USING THE GEARBOX PLUG-IN

Using the GearBox plug-in with your favorite recording software gives you the freedom to change your tone as often as needed and automate amp and effects settings with surgical precision. If you have experience with host applications like Cubase™, Live™, or SONAR™, then you probably have used plug-ins. Using the GearBox AU or VST in your host is no different from using any other.

If you’re new to the world of recording software and plug-ins, read the following examples of using GearBox plug-in in Live. You can try it out using Ableton Live Lite 5, Line 6 Edition, which comes bundled with some TonePort devices, such as the KB37.

Using the GearBox Plug-in with Digidesign® Pro Tools®

GearBox Plug-In will operate as an RTAS® plug-in for Digidesign® Pro Tools® systems. Please see Digidesign® documentation for information on the capabilities and operation of RTAS® plug-ins.

Activation

The Help document included with GearBox and available from the ? button at the top of the GearBox Plug-In window provides information on activation. You must activate on each computer that you will use GearBox Plug-In with. GearBox and the GearBox Plug-In do not support iLok® and do not use iLok® for copy protection.

USB Hardware

Your Line 6 USB hardware must be connected to your computer for GearBox Plug-In to operate, and does not allow connection via a USB hub. Connect your Line 6 hardware directly to a USB port on your computer. If you are using an iLok and Mbox, your computer must provide at least 3 USB ports in order to accommodate these devices simultaneously to GearBox. Note that iLok can operate on most USB hubs, which may include your computer keyboard or display’s USB ports.

Running the GearBox Plug-in

From within Pro Tools®, GearBox RTAS appears in the Other category of available plug-ins, and is available as a Mono or Stereo plug-in.
Automation

The GearBox Plug-In does not visually indicate what parameters are armed for automation, and does not allow automation of some parameters including model select and pre/post switches. Please see the GearBox Online Help page for additional info on known issues and compatibility.

Control Surfaces

GearBox Plug-In can be controlled from some control surface setups, but does not provide easily readable parameter names for LCD displays, and does not support all control surface possibilities. Please see the GearBox Online Help page for additional info on known issues and compatibility.

Presets and Saved Settings

Adjustments made to GearBox Plug-In instances may not trigger Pro Tools to recognize that you have changed your Pro Tools Session, and may not prompt you to save changes when closing your Pro Tools Session if you haven’t made other changes since saving. Manually saving before closing a Session file will ensure that the adjustments you’ve made to the GearBox Plug-In get saved with the Session.

The Session saved by Pro Tools’ Save Session Copy function may not properly capture GearBox Plug-In settings. After using Save Session Copy, also Save As to that same destination so your copied Session has the parameter values for GearBox Plug-In instances in your Session.
Using the GearBox Plug-in with Ableton Live 5 (Mac®)

In this section we’ll show you how to install the Gearbox Plug-in, insert it into an audio track, and automate plug-in parameters in a track.

Installing the GearBox Plug-in

Launch Ableton Live 5 and make the following settings:

Click the plug-in icon to display the Plug-in Browser

Click the Activate button

Clicking Activate will display the Preferences Plug-in panel. Note that you can also display this panel by clicking Live > Preferences in the Application menu.
Once the appropriate folder is selected, Live will scan it and display all found plug-ins in the browser window.

Make sure Audio Units is selected as an active source.
Inserting the GearBox Plug-in into a track

To apply the GearBox Plug-in to an audio track, follow these steps…

Select the Arrangement View

Select the track to apply the plug-in to

Drag and Drop the GearBox Plug-in into the track display. The familiar GearBox GUI appears on the screen and a Plug-in Device control panel is displayed in the Track View window at the bottom of the application

Enable/Bypass the Plug-in

Click this button to show/hide the GearBox UI screen

Click this button to show/hide the GearBox Plug-in parameters embedded in Live’s UI

This X-Y graphic display allows you to control 2 plug-in parameters in real-time. Please refer to Ableton Live’s help documentation for more info
Automating GearBox Plug-in parameters with Ableton Live 5

Ableton Live 5 can automate any number of GearBox Plug-in parameters. As an example, let’s suppose you want to increase the delay mix level in a particular section of the guitar track you’re applying the GearBox Plug-in to. You’ll need to create an envelope for that parameter, following these steps…

Go to the Device Chooser, and select GearBox Plug-in

The section where you want to hear more Delay

Select Delay Mix in the Control Chooser

This line represents the envelope for the Delay Mix parameter. You can drag this line up and down, increasing/decreasing the mix level as you do so.
You can create Breakpoints by double clicking the envelope line. Create as many breakpoints as needed, then drag them with your mouse to manipulate the envelope, as follows…

Double-click on the envelope to create a **breakpoint**. The number displayed is the value of the GearBox Plug-in Delay Mix at that point (23%)

The section where you want to hear more Delay

Create as many breakpoints as needed, then drag them with your mouse to manipulate your envelope. Upon playback, the Delay Mix will **ramp up** from 23% to 38% and will remain there for the remainder of the section.

You can create any number of envelopes to control as many GearBox Plug-in parameters as needed. Ableton Live 5 also features a Draw Mode tool, which literally allows you to draw the parameter envelope right over the track. For more information, please refer to your Ableton Live 5 help documentation.
Using the plug-in with Ableton Live 5 (Windows® XP®)

**Note** - This documentation is for Windows® XP®. Starting with version 3.1, GearBox will also install and run on Windows® Vista®. See the GearBox Online Help page for known issues related to Windows® Vista®.

In this section we’ll show you how to install the Gearbox Plug-in, insert it into an audio track, and automate plug-in parameters in a track.

**Installing the GearBox Plug-in**

Launch Ableton Live 5 and make the following settings:

Clicking **Activate** will display the Preferences Plug-in panel. Note that you can also display this panel by clicking **Options > Preferences** in the Application menu.
Choose the `C:\Program Files\Line 6\PlugIns` folder.

Once the appropriate folder is selected, Live will scan it and display all found plug-ins in the browser window like this:

Note: Ableton Live 5 only displays the plug-ins in the Custom VST folder you selected. If you wish to use other plug-ins in a different location on your hard drive, you must select their location as the VST Custom Folder. It makes sense to move all your plug-ins to the same folder, so that they all appear in Live’s Plug-in Browser.
Inserting the GearBox Plug-in into a track

To apply the GearBox Plug-in to an audio track, follow these steps…

**Select** the track to apply the plug-in to

**Select the** **Arrangement View**

**Drag and Drop** the GearBox Plug-in into the track display. The familiar **GearBox GUI appears on the screen** and a Plug-in Device **control panel** is displayed in the **Track View** window at the bottom of the application.

**Enable/Bypass** the Plug-in

**Click this button to show/hide** the **GearBox UI** screen

This **X-Y graphic** display allows you to control 2 plug-in parameters in real-time. Please refer to **Ableton Live’s help documentation** for more info.

**Click this button to show/hide** the **GearBox Plug-in parameters embedded** in Live’s UI
Automating GearBox Plug-in parameters with Ableton Live 5

Ableton Live 5 can automate any number of GearBox Plug-in parameters. As an example, let’s suppose you want to increase the delay mix level in a particular section of the guitar track you’re applying the GearBox Plug-in to. You’ll need to create an **envelope** for that parameter, following these steps…

1. Go to the **Device Chooser**, and select GearBox Plug-in.
2. Select Delay Mix in the **Control Chooser**.

The section where you want to hear more Delay

Select Delay Mix in the Control Chooser

This line represents the **envelope** for the Delay Mix parameter. You can drag this line up and down, increasing/decreasing the mix level as you do so.
You can create Breakpoints by double clicking the envelope line. Create as many breakpoints as needed, then drag them with your mouse to manipulate the envelope, as follows…

Double-click on the envelope to create a **breakpoint**. The number displayed is the value of the GearBox Plug-in Delay Mix at that point (23%).

The section where you want to hear more Delay

Create as many breakpoints as needed, then drag them with your mouse to manipulate your envelope. Upon playback, the Delay Mix will **ramp up** from 23% to 38% and will remain there for the remainder of the section.

You can create any number of envelopes to control as many GearBox Plug-in parameters as needed. Ableton Live 5 also features a Draw Mode tool, which literally allows you to draw the parameter envelope right over the track. For more information, please refer to your Ableton Live 5 help documentation.
MACINTOSH® APPLICATIONS WITH GEARBOX

Ableton Live Lite 5, Line 6 Edition Setup

Mac®
Configure your Mac® to use your Line 6 TonePort, GuitarPort or PODxt as your audio device

Be sure to connect the USB cable from your Line 6 device into your computer’s USB port, and then proceed with the following steps…

First launch the GearBox application, and then go to the Help menu to launch the Line 6 Audio-MIDI Devices dialog.

For instructions on configuring the Line 6 Audio-MIDI Devices options for your device, please refer to the Recording & Driver section in the GearBox_Help.pdf that was installed with GearBox. Once configured, return here and continue with the following settings.

Configuring Ableton Live Lite 5 to use the Line 6 Core Audio driver
Launch Ableton Live Lite and make the following settings…

Select the GearBox Help menu
Choose Hardware & Driver Settings

Select Ableton Live’s Live menu and choose Preferences
Select the Audio tab

Choose **CoreAudio** as the Driver Type

Choose **your Line 6 Hardware** as both the Input and Output Audio Device

Choose a **Sample Rate** – 44100 is a good choice for most projects

When above settings are complete, click the **Input Config** button

Click on the **3 & 4 (mono)** and the **3/4 (stereo)** Input buttons to activate them if you will want to record from your hardware’s Sends 3 and 4 into Live

**Note:** Sends 3-4 are not available on GuitarPort and PODxt family products

Click the **OK** button to exit the dialog
Setting up an audio track to record from your Line 6 Hardware in Ableton Live

Now that your hardware is set up, you are ready to start working in a new Live Set! Open or create a new Live Set and make the following settings…

Select the Misc tab

You can choose either AIFF or WAV as your File Type – AIFF is best for Mac compatibility, and WAV best for Windows application compatibility

Choose 24 as the Bit Depth

Select the close button to exit the Preferences dialog once these settings are complete.

Click the Session View Selector to switch to the Session View
Click the Monitor Off button for the Audio Track you wish to record into.

Click the Show/Hide In/Out Selector to display this group of settings in the Mixer.

The In/Out settings group
Select Ext. In as the Audio From setting

Select the Input Channel:
- 1/2 will record from Sends 1 & 2 as a Stereo file
- 3/4 will record from Sends 3 & 4 as a Stereo file
- 1, 2, 3 or 4 will record from the respective TonePort Send as a Mono file

Note: Sends 3-4 are not available on GuitarPort and PODxt family products

Click on the Arm switch to arm the track for recording

Click the Arrangement View selector to switch to the Arrangement View display

Click the Global Record Button to prepare the Live Set for recording
Click the Play Button to start recording!

For more information, try the Lesson within the Help menu of Ableton Live Lite 5 for Recording with Live and TonePort…

<table>
<thead>
<tr>
<th>Help</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lesson 1: Making Music With Live</td>
</tr>
<tr>
<td>Lesson 2: Editing Arrangements</td>
</tr>
<tr>
<td>Lesson 3: MIDI, Instruments and Effects</td>
</tr>
<tr>
<td>Lesson 4: Creating Drum Patterns With Live</td>
</tr>
<tr>
<td>Lesson 5: Recording and Automation</td>
</tr>
<tr>
<td>Lesson 6: Mix and Remix</td>
</tr>
<tr>
<td>Lesson 7: Hands-On Control</td>
</tr>
<tr>
<td>Lesson 25: Recording with Live and TonePort</td>
</tr>
</tbody>
</table>

Read the Live Manual...

Visit ableton.com...
Join the User Forum...
Get Support...

Check for Updates...
Get the Live 4 Upgrade...

About Live...
Ableton Live 5 Setup

**Mac®**

Configure your Mac® to use Line 6 TonePort, GuitarPort or PODxt as your audio device

Be sure to connect the USB cable from your Line 6 device into your computer’s USB port, and then proceed with the following steps…

First launch the GearBox application, and then go to the Help menu to launch the Line 6 Audio-MIDI Devices dialog.

For instructions on configuring the Line 6 Audio-MIDI Devices options for your device, please refer to the *Recording & Driver* section in the GearBox Help.pdf that was installed with GearBox. Once configured, return here and continue with the following settings.

Configuring Ableton Live 5 to use the Line 6 CoreAudio driver

Launch Ableton Live and make the following settings…
Select the Audio tab

Choose **CoreAudio** as the Driver Type

Choose **your Line 6 device** as both the Input and Output Audio Device

Choose a **Sample Rate**, **44100** is a good choice for most projects

When above settings are complete, click the Input Config button

Click on the 3 & 4 (mono) and the 3/4 (stereo) Input buttons to activate them if you will want to record from TonePort Sends 3 and 4 into Live

Click the OK button to exit the dialog
Now that your hardware is set up, you are ready to start working in a new Live Set! Open or create a new Live Set and make the following settings…

Select the close button to exit the Preferences dialog when all settings are complete.

### Setting up an audio track to record from your Line 6 hardware in Ableton Live

Now that your hardware is set up, you are ready to start working in a new Live Set! Open or create a new Live Set and make the following settings…

Click the Session View Selector to switch to the Session View.

**Note:** Sends 3-4 are not available on GuitarPort and PODxt family products.

Select the Defaults tab.

You can choose either AIFF or WAV as your File Type – AIFF is best for Mac compatibility, and WAV best for Windows application compatibility.

Choose 24 as the Bit Depth.
Click the **Show/Hide In/Out Selector** to display this group of settings in the Mixer.

Click the **Monitor Off** button for the Audio Track you wish to record into.

Select **Ext. In** as the Audio From setting.
Select the Input Channel:
- 1/2 will record from Sends 1 & 2 as a Stereo file
- 3/4 will record from Sends 3 & 4 as a Stereo file
- 1, 2, 3 or 4 will record from the respective Send as a Mono file

Note: Sends 3-4 are not available on GuitarPort and PODxt family products

Click on the Arm switch to arm the track for recording

Click the Arrangement View selector to switch to the Arrangement View display

Click the Global Record Button to prepare the Live Set for recording

Click the Play Button to start recording!
Apple GarageBand 3 Setup

Mac®
Configure your Mac® to use Line 6 TonePort, GuitarPort or PODxt as your audio device

Be sure to connect the USB cable from your Line 6 device into your computer’s USB port, and then proceed with the following steps…

First launch the GearBox application, and then go to the Help menu to launch the Line 6 Audio-MIDI Devices dialog.

For instructions on configuring the Line 6 Audio-MIDI Devices options for your device, please refer to the Recording & Driver section in the GearBox_Help.pdf that was installed with GearBox. Once configured, return here and continue with the following settings.

Configuring GarageBand to use the Line 6 Core Audio driver
Launch GarageBand and make the following settings…
Select the **Audio/MIDI** button.

Select your **Line 6 device** as the **Audio Output**. This will immediately launch a prompt asking if you want to change the audio driver…

Click the **Yes** button to change the audio driver.

Once the driver initialization process completes, choose your Line 6 device as the Audio Input.

Once again, if prompted, Click **Yes** to change the audio driver.

Click the **close** button at the top left of the **Audio/MIDI** dialog once all these settings are complete.
Setting up an audio track to record from your Line 6 device in GarageBand

Now that your Line 6 hardware is set up, you are ready to start working in a new project! Open or create a new song project and make the following settings…

Select the **Real Instrument** button

Select the GarageBand Track menu and choose **New Track**

Select the **Basic Track**

Select the desired **Input** for the track.

The **Channel 1 & 2** and **Channel 3 & 4** options will receive input from Sends 1 & 2 and Send 3 & 4, respectively, and will record a stereo file.

The individual **Channel 1, 2, 3 and 4 options** will receive input from Send 1, 2, 3 or 4, and will record a mono file.

Note: Sends 3&4 are not available on PODxt family and GuitarPort products
Select your new audio track and click on the track’s **Arm** button.

Note that the track meters measure the Device/GearBox input signal once the track is armed.

Click on the transport **Record** button and start recording!
Apple Logic Express 7 Setup

Mac®

Configure your Mac® to use Line 6 TonePort, GuitarPort or PODxt as your audio device

Be sure to connect the USB cable from your Line 6 device into your computer’s USB port, and then proceed with the following steps…

First launch the GearBox application, and then go to the Help menu to launch the Line 6 Audio-MIDI Devices dialog.

For instructions on configuring the Line 6 Audio-MIDI Devices options for your device, please refer to the Recording & Driver section in the GearBox_Help.pdf that was installed with GearBox. Once configured, return here and continue with the following settings.

 Configuring Logic Express to use the Line 6 Device Core Audio driver

Launch Logic Express and make the following settings…
Select the **Audio** page

Choose the **Driver** tab

Check the **Enabled** checkbox – this will immediately launch a prompt to reboot Logic Express…

Click the **Try (Re)Launch** button. This will attempt to reset the driver without actually exiting Logic Express.

The **Try (Re) Launch** process will display a **Progress** meter as it initializes the driver – allow this process to complete.
Once the driver initialization process completes, choose your **Line 6 hardware** as the Driver.

Check the **24 Bit Recording** checkbox.

Uncheck the **Software Monitoring** checkbox.

All other settings in this Drivers tab display can remain using the default values as shown.

Select the **General** tab.

You can choose either AIFF or WAVE as your **Recording File Type**.

AIFF is best for Mac compatibility; WAVE is best for Windows application compatibility.

Select the close button at the top left of the Preferences dialog to exit once these settings are complete.

This completes the audio driver configuration!
Setting up a Logic Express Project for recording with GearBox 3.0

Now that your Line 6 hardware is set up, you are ready to start working in a new Project! Open or create a new Project and make the following settings…

Select the Logic Audio menu and choose a Sample Rate.

44100 is typically a good choice, but you can choose another if your Project has specific requirements.

All audio track settings can be made within the Inspector panel at the bottom left of the Arrange window – this always shows the settings for the selected track…

First, click the Mono/Stereo button to set the desired format for the track and your recorded file.
Click the **Input** Selector button and choose the desired GearBox Send as the track input.

If you choose a Stereo track, then you will see “paired” options for Input 1-2 and Input 3-4*.

For a Mono track you will see individual Inputs 1, 2, 3 and 4. All inputs refer to the GearBox Sends of the same number.

*Note: Sends 3-4 are not available on **GuitarPort** and **PODxt** family products.

Click the **Output** Selector button and choose Output 1-2. This assigns the track output to your Line 6 hardware.

Click the **REC** button to arm the selected track for recording.

Note that when the track is armed, the track meters measure the input level coming in from GearBox.
Using Footswitches with TonePort UX2 and Logic Express or Pro 7

You can utilize one or two footswitches plugged into TonePort UX2’s Footswitches jacks to remotely control transport functions in Logic 7. This can be quite handy for hands-free operation when recording!

Be sure to connect the USB cable from TonePort UX2 into your computer’s USB port, and then proceed with the following steps…

**Connect a footswitch (or two)**

TonePort UX2 offers two independent 1/4-inch jacks for connecting standard footswitch pedals.

Once the above settings are made, just click the transport **Record button** and start recording!
Configure Logic Express/Pro 7 to respond to your Footswitches

Go to Logic’s File menu and choose Synchronization

Go to the MIDI tab

Check the box for Listen to MMC Input

Exit the Song Settings dialog when done

Note that this is a Song specific setting – you will need to check this box for each Logic song as desired, and the setting will be saved with the Song file.
Configure GearBox and TonePort UX2 to transmit Footswitch commands
Launch the GearBox software and go to GearBox > Preferences …

![GearBox Preferences window]

- Select the **MIDI/Control** page
- Choose **MIDI Machine Control** as the Switch Function for the Footswitch jacks you are using
- Choose the **Action** you want each Footswitch to trigger in Logic
- Click **OK** to exit the Preferences dialog

Done!

Using the above configuration with two footswitches connected to TonePort UX2, Footswitch 1 will alternately trigger Logic’s transport “Play” and “Stop” buttons. Footswitch 2 will toggle the transport “Record” button on/off, allowing you to trigger recording on all armed tracks. Additionally, Footswitch 2 will perform Punch In and Out “on-the-fly” if you press it while in Play mode.
Digidesign Pro Tools LE 7 Setup

Mac®

Using your Line 6 hardware with Pro Tools LE 7.x

Digidesign has designed Pro Tools software so it can only be used with a Digidesign or M-Audio audio interface; you cannot use your Line 6 hardware as the primary audio interface for a Pro Tools system. But you can still enjoy the benefits of GearBox by connecting your Line 6 device to the Digidesign interface's inputs. TonePort UX2 and PODxt PRO even let you do this with a direct, digital connection.

For this document, we’ll be showing how to connect to the Digidesign Mbox unit, but these steps are similar for connecting to the Digi 002 or other Digidesign hardware as well. There are two methods described here – Recording from all Line 6 USB Audio devices’ analog outputs, and recording from TonePort UX2’s digital S/PDIF output.

Note that it is not necessary to have both your Line 6 hardware and Mbox units connected to the same PC. You can alternatively have your Line 6 and Digidesign hardware on separate computers as well, since the two devices are indeed operating individually!

Be sure to connect the USB cable from TonePort into your computer’s USB port, and then proceed with the following steps…

Recording from your Line 6 hardware’s Analog Outputs

Connect the analog outputs from your device (TonePort UX1 shown here) to the Digidesign Mbox using two ¼” to ¼” shielded TS or TRS audio cables, plug each into the Analog Outs of your device.
Next, before you launch Pro Tools LE, make sure that your Mac is configured properly for your Line 6 hardware. First launch the GearBox application, and then go to the Help menu to launch the Line 6 Audio-MIDI Devices dialog.

Plug the other end of the left audio cable into the Mbox Source 1 input, and the right audio cable into the Mbox Source 2 input.

From your device Right Analog Out

From your device Left Analog Out

You will still use the Mbox Line Outputs (or Headphone Output) to hear playback of all Pro Tools LE audio. The Line 6 Hardware/GearBox audio will now be mixed with the Pro Tools LE audio as well. Therefore, if you are using headphones, you’ll want to plug them into the Mbox headphone jack to hear everything.

Next, before you launch Pro Tools LE, make sure that your Mac is configured properly for your Line 6 hardware. First launch the GearBox application, and then go to the Help menu to launch the Line 6 Audio-MIDI Devices dialog.

Select the GearBox Help menu

Choose Hardware & Driver Settings

For instructions on configuring the Line 6 Audio-MIDI Devices options for your device, please refer to the Recording & Driver section in the GearBox_Help.pdf that was installed with GearBox. Once configured, return here and continue with the following settings.
Now, launch Pro Tools LE and create a new Session…

To start a new session in Pro Tools LE, choose **New Session** from the File menu

Choose your **Sample Rate** here

Choose **24 bit**

Type in a name for your session and click **Save**

Set up a new Pro Tools LE track for recording…

In the **File** menu, select **New Tracks**
Choose **how many** Tracks to create

Choose **Mono** or **Stereo** for your audio track format

Click the **Create** button

At the top left of the Edit Window, click the View selector and enable the **I/O View**

If the track you want to record into is Stereo, click on the track’s Input button and choose **Interface > Mic/Line 1-2 (Stereo)**

Or… if the track you want to record into is Mono, click on the track’s Input button and choose **Mic/Line 1 (Mono)** to capture the Line 6 Device LEFT signal, or choose **Mic/Line 2 (Mono)** to capture the Line 6 Device RIGHT signal
Note to Digi 002 users… when using the Digi 002 hardware with Pro Tools LE, an additional Low Latency Monitoring option is available within Pro Tools LE Operations menu. You can alternatively keep your track un-muted and activate this option to hear your input monitoring signal when recording (see your Digi 002/Pro Tools LE documentation for more on this feature).

* Muting the track during recording disables the Pro Tools LE software monitoring feature, which allows your Line 6 Hardware/GearBox analog input signal to be monitored with the lowest latency possible. Adjust the Mbox Mix knob to balance the session audio with the input audio (see your Mbox documentation for details).

Start recording…
Recording from the TonePort UX2 or PODxt PRO S/PDIF Digital Output

Connect the S/PDIF output to the Digidesign Mbox

Using a 75-Ohm, coaxial S/PDIF cable, plug one end into the S/PDIF Digital Out of your device

Click the transport **Record** button to place Pro Tools LE into record mode, then press the **Play** button to start recording!
Next, before you launch Pro Tools LE, make sure that your Mac® is configured properly for your Line 6 hardware, as explained Recording & Driver section in the GearBox_Help.pdf that was installed with GearBox. Once configured, return here and continue with the following settings.

You will still use the Mbox Line Outputs (or Headphone Output) to hear playback of all Pro Tools LE audio. The Line 6 Hardware/GearBox audio will now be mixed with the Pro Tools LE audio if you use the Pro Tools software monitoring function. See the later section regarding monitoring for more on this.

**PODxt PRO users:**

Connect the S/PDIF output on the rear panel of your device to the S/PDIF input on Mbox

Make sure the S/PDIF out is enabled in the PODxt PRO Global Output Menu

Refer to your PODxt Pilot’s handbook for more info
Now, launch the Pro Tools LE application and set it up to receive the S/PDIF Digital Input

Go to the Pro Tools LE Setups menu and choose **Hardware Setup**

Choose S/PDIF as the **Input Source**

The **Clock** setting will automatically also change to S/PDIF – keep this setting for recording since this syncs the Mbox to your Line 6 device’s clock

Click **OK** when done

You will now see the **spdif light** illuminated on the front of the Mbox, indicating it is in S/PDIF digital input mode

Note that when receiving S/PDIF input, the Source 1 & Source 2 Gain knobs do **not** adjust the digital signal level

To adjust the **recording level**, use the **GearBox software’s output level** controls
Create a new Pro Tools LE Session…

Go to the File menu and choose New Session

To start a new session in Pro Tools LE, choose **New Session** from the File menu

Choose your **Sample Rate** here

Choose **24 bit**

Type in a name for your session and click Save

*If you prefer to use the 48 kHz Sample Rate, then you can choose these here in the Pro Tools dialog, but you will need to also go back to the Line 6 Hardware Control Console dialog and set these values to match. Matching sample rates are required with a digital connection.*
Create a new Pro Tools LE track for recording...

In the **File** menu, select **New Tracks**

Choose **how many Tracks** to create

Choose **Mono or Stereo** for your audio track format

Click the **Create** button

At the top left of the Edit Window, click the **View selector** and enable the **I/O View**
Note to Digi 002 users… when using the Digi 002 hardware with Pro Tools LE, an additional Low Latency Monitoring option is available in the Pro Tools LE Operations menu. It is best to activate this option to hear your input monitoring signal with the lowest latency when recording (see your Digi 002/Pro Tools LE documentation for more about this feature).
Adjust the Pro Tools LE Hardware Buffers

Go to the Pro Tools LE Setups menu and choose **Playback Engine**

The lower the H/W Buffer Size value that is selected, the lower the latency. However, lower values also result in less stability for session playback and recording. 256 Samples may be a good starting value to try.

**Note** – this Buffer Size value does not affect the monitoring latency when using the Digi 002 and the “Low Latency Monitoring” option.

**Alternative Mbox monitoring option**…If monitoring your Line 6 Hardware recording signal through the Pro Tools LE software results in excessive latency, you can alternatively connect your device’s Analog Outs to an external Mixing Console and manually mix the device signal with the output of your Mbox. This allows you to hear the Line 6 device signal with no added latency from Pro Tools LE. In this configuration, you should **Mute** your Pro Tools LE track while recording to silence its software monitoring signal.

Start recording…

Now click the transport **Record** button to place Pro Tools LE into record mode, then press the **Play** button to start recording!
MOTU Digital Performer 5 Setup

Mac®

Configure your Mac® to use Line 6 TonePort, GuitarPort or PODxt as your audio device

Be sure to connect the USB cable from your Line 6 device into your computer’s USB port, and then proceed with the following steps…

First launch the GearBox application, and then go to the Help menu to launch the Line 6 Audio-MIDI Devices dialog.

For instructions on configuring the Line 6 Audio-MIDI Devices options for your device, please refer to the Recording & Driver section in the GearBox_Help.pdf that was installed with GearBox. Once configured, return here and continue with the following settings.

Configuring Digital Performer 5 to use the Line 6 Core Audio driver

Launch Digital Performer and make the following settings…

First, go to the Digital Performer Setup > Audio System menu and select MOTU Audio System so that it is active.
Next, launch the **Configure Hardware Driver** dialog – you can access this from the Hardware button in the Audio panel (or from the menu under Setup > Configure Audio System).

Select **CoreAudio**

Choose your Line 6 hardware, and then match all settings shown here.

Choose **44100** as the Sample Rate - alternatively **48000** or **96000** can also be used if your project requires it.

Click **OK** to exit.

Back in the Audio panel, you will see the sample rate you already selected.

Now choose **Internal Clock** and **24 Bit**, if they are not already the current settings.
Preparing a Digital Performer Sequence for recording

Now that your Line 6 hardware is set up, you are ready to start working in a DP Project!

Create a New DP Project (or open an existing one) and create a new audio track to record into. You can choose to add either a Mono or Stereo audio track to your current Sequence. This track type also determines which Line 6 device’s Record Sends become available to choose from as the track’s input (Mono or Stereo).

To create a Stereo track, go to the Project menu and choose Add Track > Stereo Audio Track

First click on the Sequence button to display your tracks as we’re showing them here…

We now need to set the track’s Output and Input to use your Line 6 hardware. Click on the Output selector

Select New Stereo Bundle and choose your Line 6 device as the Output for this track
To configure a new Mono track, choose Mono Audio Track from the Project > Add Track menu. You can then follow the same steps as above for selecting your Line 6 hardware as the Mono track’s Output and Input. Note that for a Mono track you will have slightly different options…

Now click the **Input selector** for the track.

Select New Stereo Bundle and you will see your stereo inputs to choose from. We’ll select Record Send 1-2 for this track.

Click on the Mono track’s **Output selector**.

Since we’ve already chosen the Line 6 device Main Out 1-2 Stereo output, it is selectable in the top portion of the menu. But alternatively, if you want to route the track output to only one Line 6 device output, you can choose New Mono Bundle and choose either Record Send 1 or 2.

Note that Digital Performer also allows for many other advanced routing options in the track output menu. Consult your Digital Performer documentation for more information.
Next, you can set your Monitoring options. When recording using GearBox, it is recommended to use the ToneDirect Monitoring feature, where your input monitoring signal is passed directly back out of your Line 6 hardware’s output. This allows you to hear the GearBox tone you have selected for your Mic or Instrument with the lowest possible latency. Therefore, we will disable the Digital Performer Input Monitoring option so that the input monitor signal is not additionally fed through the software.

You will see the Line 6 device Mono Inputs to choose from for a Mono track.

**Note:** Sends 3-4 are not available on GuitarPort/Podxt family products.

You will see the Line 6 device Mono Inputs to choose from for a Mono track.

**Note:** Sends 3-4 are not available on GuitarPort/Podxt family products.

Next, you can set your Monitoring options. When recording using GearBox, it is recommended to use the ToneDirect Monitoring feature, where your input monitoring signal is passed directly back out of your Line 6 hardware’s output. This allows you to hear the GearBox tone you have selected for your Mic or Instrument with the lowest possible latency. Therefore, we will disable the Digital Performer Input Monitoring option so that the input monitor signal is not additionally fed through the software.
To get an Input Level Meter for your armed track, launch the Audio Monitor panel.

Select the **Studio** menu and choose **Audio Monitor**

You will now see the **Input Level** coming from the selected Line 6 device Record Send for all armed tracks

You can adjust your **recording level** in GearBox using the assigned Send’s Record knob

Note that you can independently adjust your **GearBox monitor level** using the Monitor knob
Once your record level is set, just click on the Digital Performer transport **Record** button and start recording!
Propellerhead Reason 3 Setup

Mac®

Propellerhead Software’s Reason 3 is an amazing virtual studio filled with synthesizers, drums and effects, all combined with a MIDI sequencer for easy pattern-based music creation. Reason does not offer a feature for recording audio; therefore, GearBox and TonePort cannot be used for input directly into Reason. However, you do of course need a sound card device for playback, and your TonePort, GuitarPort or PODxt is a perfect high quality interface for this task!

When using your Line 6 device and GearBox, you can also simultaneously plug in your instruments and jam along with the playback of your Reason project, or utilize Reason’s ReWire technology to combine a Reason project with that of another ReWire capable audio software, and use your Line 6 device in this setup as well.

Configure your Mac® to use Line 6 TonePort, GuitarPort or PODxt as your audio device

Be sure to connect the USB cable from your Line 6 device into your computer’s USB port, and then proceed with the following steps…

First launch the GearBox application, and then go to the Help menu to launch the Line 6 Audio-MIDI Devices dialog.

Select the GearBox Help menu

Choose Hardware & Driver Settings

For instructions on configuring the Line 6 Audio-MIDI Devices options for your device, please refer to the Recording & Driver section in the GearBox_Help.pdf that was installed with GearBox. Once configured, return here and continue with the following settings.
Configuring Reason 3 to use the Line 6 Core Audio driver

Launch Reason and make the following settings…

Select the **Reason** menu and choose **Preferences**

Select the **Audio** Page

Choose your Line 6 hardware as your **audio card**

Choose a **Sample Rate** – 44100 is a good choice for most projects

Close the Preferences dialog when done

You should now see your Line 6 device listed as the **Audio Out** device at the top left of Reason’s display
To jam along with Reason…

You can also of course still use GearBox for your Mic and Instrument tones while Reason is playing back if you want to sing or jam along. Just plug in your Mic or Instrument and use GearBox just as you normally do. Note that you can use the Monitor knob to adjust the level of your Mic or Instrument independently of the level of the Reason playback.

To control the playback level of Reason, use the Mixer controls in the Reason software.

With this configuration, both the Reason project playback and your Mic/Instrument GearBox tones are heard through your speakers, and sent to all your device’s outputs. This also allows you to connect any of the outputs to an external device, such as a tape recorder, mixer, P.A. system, etc. to record or amplify this stereo output signal!

Using your Line 6 Hardware with Reason 3 in a ReWire setup

The Propellerhead “ReWire” technology allows the Reason modules’ outputs to be directly routed into any ReWire “Host” application. Using ReWire, the Host application can send MIDI tracks to Reason’s synth. modules, and Reason then sends audio playback directly into the ReWire Host, which is mixed with the audio of the Host application. When Reason is configured as a ReWire “Slave” in this manner, it is controlled by the Host application and does not utilize a sound card connection itself.
Therefore, if you want to use your Line 6 hardware as your sound card device in a ReWire setup like this, it is necessary for you to choose your device as the audio card for the ReWire Host application.

**Using Reason with Ableton Live Lite 5 as a ReWire Host**

The included Ableton Live Lite 5 software is capable of functioning as a ReWire Host application. The following steps show you how to set TonePort as the audio device for the Ableton Live Lite 5 software, and then configure Live to connect with Reason as a ReWire Slave device. This allows you to do audio recording and playback with Ableton Live, allowing Reason’s output to be automatically played in sync and channeled through Live’s audio tracks via ReWire.

You first want to be sure to exit Reason if it is currently running. The ReWire Host application must be launched first. Launch Ableton Live Lite 5 and make the following settings to set your Line 6 hardware as the Live audio device…

Now that Ableton Live Lite 5 is configured to use your Line 6 device, launch Reason 3. Reason will automatically set itself to ReWire Slave Mode. You can check this mode in the Reason Hardware Interface module’s Audio Out section.
Now in Ableton Live, you can simply access the Output menu of any MIDI track to set it to send its MIDI to any of the Reason synth modules.

In any of Live’s MIDI tracks, choose Reason as the MIDI To output, and then click on the Output Channel selector to choose any Reason module.

To receive the audio output from Reason, set the Input of any of Live’s audio tracks to receive the audio from any of Reason’s outputs.

In any of Live’s Audio tracks, choose Reason as the Audio From input, and then click on the Input Channel selector to choose any Reason output channels.

(Note that the 1/2 Mix, Mix R channel receives the full Reason project audio mix)

Now just hit the Play button in either Live or Reason, and both projects will play in sync, with all the audio being routed into Ableton Live Lite 5 and played through your Line 6 hardware!
You can utilize your Line 6 device/GearBox to also plug in a Mic or Instrument, dial in your tone, and record audio tracks right into the Ableton Live Lite 5 Set. It is important to note, however, that running all these programs at one time can require some hefty usage of your computer's processor, RAM and disk access, especially as you add more tracks, synth modules and real-time effects. Your actual performance will depend on the specifications of your computer.
Steinberg Cubase SE/SX/SL 3 Setup

Mac®

Configure your Mac® to use Line 6 TonePort, GuitarPort or PODxt as your audio device

Be sure to connect the USB cable from your Line 6 device into your computer’s USB port, and then proceed with the following steps…

First launch the GearBox application, and then go to the Help menu to launch the Line 6 Audio-MIDI Devices dialog.

For instructions on configuring the Line 6 Audio-MIDI Devices options for your device, please refer to the Recording & Driver section in the GearBox_Help.pdf that was installed with GearBox. Once configured, return here and continue with the following settings.

Configuring Cubase SE/SX/SL 3 to use the Line 6 Core Audio driver

Launch Cubase and make the following settings…

Go to the Cubase Devices menu and select Device Setup
Configuring Cubase SE/SX/SL 3 to use your Line 6 device Inputs and Outputs

Proceed with the following steps to establish your hardware’s Sends as Inputs for Cubase…

Select VST Audiobay within the Devices pane…

Then select your Line 6 hardware as the Master ASIO Driver

Select Switch if you are prompted to select another driver…

Then click OK to exit the Cubase Device Setup dialog

Go to the Cubase Devices menu and choose VST Connections

The following screen shows a useful configuration that you can match in your Cubase software. Once you set up Buses here, they will always be available for all your Cubase Projects…
Here you can create an input “Bus” for each possible Stereo and Mono Send combination coming from your Line 6 hardware. The Bus Name can also be edited for each.

All Buses listed on this page will appear as Inputs within Cubase when choosing the recording input for an audio track.

If no Buses yet exist in this list that use your TonePort audio device, then you must create at least one Bus...

Click on the **Add Bus** button.

Select **Stereo** or **Mono**.

Click **OK** in the Add Input Bus window.
Setting up an Output Bus is much the same process…

Click the Outputs page

If a Stereo Bus does not yet exist for your Line 6 Audio Device, then use the Add Bus option to create a Stereo Bus, following the same steps listed above

Exit the VST Connections dialog when the Input and Output Buses are configured.
Preparing a Cubase SE/SX/SL 3 Project for recording

Now that the Line 6 hardware is set up, you are ready to start working in a Cubase Project!

Check your Cubase Project’s **Sample Rate and Bit Resolution** – these are displayed at the bottom left of the Cubase Project window

44,100 Hz Sample Rate and 24 Bit are good recording settings for most Projects, but if you have specific requirements, these can be changed…

Select the Cubase **Project menu** and choose **Project Setup**
An issue has been discovered that appears to be unique to only Steinberg Cubase SE/SL/SX and Nuendo 3.x Mac® versions when using Line 6 PODxt or GuitarPort devices (driver version 3.0). When accessing these devices for Recording or Playback, sample rate support is limited to only 44.1 kHz or 48 kHz, and selecting other sample rates may cause the Steinberg application’s record and playback operations to behave incorrectly. We are currently investigating a remedy to this issue. Note that this problem is limited to only these applications on Mac®, and only with these devices. TonePort Ux1 and UX2 devices function correctly with these Steinberg applications.

Setting up an audio track to record from your Line 6 Device

To create a new audio track, go to the Project menu and choose Add Track > Audio

Choose Mono or Stereo for your desired recording track type
The Cubase Audio track settings can be accessed easily in the Inspector pane at the left of the Project window. Match the settings shown here…

![Audio Track Settings](image)

- **Armed for recording**
- **Input Monitoring OFF**
- **Record from your desired Line 6 device Input Bus**
- **Playback out to your Line 6 device Output Bus**

*Note that the track meters in Cubase will not measure the input signal unless the Input Monitoring feature is on. You can refer to the Send meters in the GearBox software as your signal level reference.*

Now just click the Transport **Record button** and start recording!
RiffWorks 2 Line 6 Edition Setup

Mac®
Configure your Mac® to use Line 6 TonePort, GuitarPort or PODxt as your audio device

Be sure to connect the USB cable from your Line 6 device into your computer’s USB port, and then proceed with the following steps…

First launch the GearBox application, and then go to the Help menu to launch the Line 6 Audio-MIDI Devices dialog.

For instructions on configuring the Line 6 Audio-MIDI Devices options for your device, please refer to the Recording & Driver section in the GearBox_Help.pdf that was installed with GearBox. Once configured, return here and continue with the following settings.

Configuring RiffWorks to use the Line 6 CoreAudio driver

Launch RiffWorks and make the following settings…
Select your Line 6 device

Click Done when finished
You can then select the recording input(s)

To record a **Mono** source, turn off the Stereo light, and click on the input dropdown.

Select your input from input 1-4

**Note:** Sends 3-4 are not available on GuitarPort and PODxt family products

To record a **Stereo** source, turn on the Stereo light, and click on the input dropdown.

Select your stereo input from inputs 1&2 or 3&4

**A word on Input Monitoring:** Your GearBox software features ToneDirect Monitoring, which allows you to listen to the input signal straight from your Line 6 hardware, with the lowest possible latency. In order to fully utilize this feature, you must turn on **Hardware Monitoring** in RiffWorks, as shown below. Keep in mind that you won’t hear any of RiffWorks’ plug-in effects if you monitor the input thru your Line 6 device. Please refer to your RiffWorks documentation for more info on plug-ins.

You are now ready to lay down some nasty riffs!
Recording a Riff from your Line 6 Hardware into RiffWorks 2.0

Open a new RiffWorks Session, and follow these steps…

Enter a **name** for your Riff here (Intro, Verse, Chorus, etc…)

Choose the **Tempo**

Choose the **Length** (in bars) of your Riff

Choose the **Time Signature** of your Riff

Choose whether you want the **Lead-In** count to be the *metronome*, a *drummer*, or nothing at all

Once all parameters above are set, click the **Record Button** and start recording!

The Riff you just recorded will appear in the Riff recorder window as “**Take 001**”. You can record several takes of the same Riff, which will appear **underneath** this one.

When ready to record another section of your song, click **Create** in the **Riffs** panel

The newly created Riff will appear as **riff2** in the riff window. You can now record this riff as described above
When you have recorded all the Riffs for your hit song, it’s time to piece them all together in the Song panel…

Drag each Riff into the song panel above in sequence, to build a song.

Your song may look something like this…

RiffWorks 2 lets you import, export and manipulate your riffs all kinds of ways. For more information, please refer to your RiffWorks Help documentation.
Windows® XP® Applications with GearBox

Ableton Live Lite 5 Line 6 Edition Setup

Note - This documentation is for Windows® XP®. Starting with version 3.1, GearBox will also install and run on Windows® Vista®. See the GearBox Online Help page for known issues related to Windows® Vista®.

Windows® XP®

Attention Ableton Live Lite 5 Line 6 Edition users… Ableton offers a Live Lite version 5, Line 6 Edition on as a free update for your version! To get it, launch your Live Lite 5 Line 6 Edition version and choose Check for Updates from the Help menu. Download and install the latest update version following the instructions provided on the Ableton site.

Be sure to connect the USB cable from your Line 6 device into your computer’s USB port, and then proceed with the following steps…

Set your PC to use your Line 6 TonePort, GuitarPort or PODxt as your audio device

First launch the GearBox application, and then go to the Help menu to launch the Line 6 Audio-MIDI Devices dialog.

Select the GearBox Help menu

Choose Hardware & Driver Settings
For instructions on configuring the Line 6 Audio-MIDI Devices options for your device, please refer to the Recording & Driver section in the GearBox_Help.pdf that was installed with GearBox. Once configured, return here and continue with the following settings.

Configuring Ableton Live Lite 5 to use the Line 6 ASIO driver

Launch Ableton Live Lite 5 and make the following settings…

Select the Options menu and choose Preferences

Select the Audio tab

Choose ASIO as the Driver Type *

* For the best performance, it is highly recommended to use the ASIO Driver Type for your Line 6 Device. If you want to use the MME/DirectX Driver Type, please refer to the MME/DirectX Driver section.
Select your Line 6 hardware as the **Audio Device**

Choose a **Sample Rate** - **44100** is a good setting for most projects

Next, click the **Input Config** button to set up inputs
Click on the 3 & 4 (mono) and the 3/4 (stereo) Input buttons to activate them if you will want to record from TonePort UX1/UX2. Sends 3 and 4 into Live. Note: Sends 3/4 are not available on GuitarPort and PODxt family products.

Click on the OK button to return to the Preferences dialog.

Select the Misc tab.

Select 24 as the Bit Depth.
Setting up an audio track to record from your Line 6 Hardware in Ableton Live

Now that your Line 6 hardware is set up, you are ready to start working in a new Live Set! Open or create a new Live Set and make the following settings…

Click on the X button to exit the Preferences dialog

Click the Session View Selector to switch to the Session View

The In/Out settings group

Click the Show/Hide In/Out Selector to display this group of settings in the Mixer
Click the Monitor Off button for the Audio Track you wish to record.

Select Ext. In as the Audio From setting.

Select the Input Channel:
- 1/2 will record from Sends 1 & 2 as a Stereo file.
- 3/4 will record from Sends 3 & 4 as a Stereo file*.
- 1, 2, 3 or 4 will record from the respective Send as a Mono file.

*Note: Sends 3/4 are not available on GuitarPort and PODxt devices.

Click on the Arm switch to arm the track for recording.
As mentioned on page 2, it is recommended to select the ASIO driver type with your Line 6 hardware since it provides lower latency performance and for TonePort UX1/UX2, the ability to access an additional set of stereo Record Sends within your audio applications. The MME/DirectX driver type can be selected in Ableton Live as an alternative.

Go to the GearBox Help menu and select Hardware and Driver Settings to launch the Line 6 Audio MIDI Devices dialog:

Click the Arrangement View selector to switch to the Arrangement View display.

Click the Global Record Button to prepare the Live Set for recording.

Click the Play Button to start recording!
Once the above settings are made in the Control Console, go to the Ableton Live Preferences dialog and set it to use the MME/DirectX driver.

First choose MME/DirectX as the Driver Type

Then choose the Line 6 DX or Wave audio device for Input and Output

Note - Using this MME/DirectX driver type, Ableton Live will only be able to access Record Send 1-2 from TonePort UX1/UX2, since Record Send 3-4 is only available when using the ASIO TonePort driver.
For more information, try the Lesson within the Help menu of Ableton Live Lite 5 for Recording with Live and TonePort...
Ableton Live 5 Setup

**Note** - This documentation is for Windows® XP®. Starting with version 3.1, GearBox will also install and run on Windows® Vista®. See the GearBox Online Help page for known issues related to Windows® Vista®.

**Windows® XP®**

Be sure to connect the USB cable from your Line 6 device into your computer’s USB port, and then proceed with the following steps…

**Configure your PC to use your Line 6 TonePort, GuitarPort or PODxt as your audio device**

First launch the GearBox application, and then go to the **Help** menu to launch the Line 6 Audio-MIDI Devices dialog.

- For instructions on configuring the Line 6 Audio-MIDI Devices options for your device, please refer to the **Recording & Driver** section in the GearBox_Help.pdf that was installed with GearBox. Once configured, return here and continue with the following settings.

**Configuring Ableton Live 5 to use the Line 6 device ASIO driver**

Do the following by opening Ableton Live’s Preferences dialog from the main application menu **Options >Preferences**

* It is highly recommended to use the ASIO Driver Type for your Line 6 device for the best performance. If you want to use the MME/DirectX Driver Type, please refer to the MME/DirectX Driver section.
Select your Line 6 ASIO audio device

Select the preferred Sample Rate - 44,100 is a good choice for most projects

Click the Input Config button to set Inputs

For TonePort devices - Click on the 3 & 4 (mono) and the 3/4 (stereo) Input buttons to activate them if you will want to record from TonePort UX1/UX2 Sends 3 and 4 into Live.

Note: Sends 3 and 4 are not available on GuitarPort and PODxt devices.

Click on the OK button to return to the Preferences dialog
Setting up an audio track to record from your Line 6 Hardware in Ableton Live

Now that your TonePort hardware is set up, you are ready to start working in a new Live Set! Open or create a new Live Set and make the following settings…
Click the **Show/Hide In/Out** Selector to display this group of settings in the Mixer.

Click the **Monitor Off** button for the Audio Track you wish to record.

The **In/Out settings** group displayed
Select Ext. In as the Audio From setting.

Select the Input Channel:
- 1/2 will record Sends 1 & 2 as a Stereo file
- 3/4 will record Sends 3 & 4 as a Stereo file*
- 1, 2, 3 or 4 will record from the respective Send as a Mono file

*Note: Sends 3 and 4 are not available on GuitarPort and PODxt devices.

Click on the Arm switch to arm the track for recording.

Click the Arrangement View selector to switch to the Arrangement View display.

Click the Global Record Button to prepare the Live Set for recording.
Using the MME/DirectX Driver Type

As mentioned on page 2, it is recommended to select the ASIO driver type with Line 6 audio devices since it provides lower latency performance and for TonePort UX1/UX2, the ability to access an additional set of stereo Record Sends in your audio applications. The MME/DirectX driver type can be selected in Ableton Live as an alternative.

Go to the GearBox Help menu and select Hardware and Driver Settings to launch the Line 6 Audio-MIDI Devices dialog:

Select your Line 6 device
Select 32 bit
Click Apply
Once the above settings are made in the Control Console, you can go to the Ableton Live Preferences dialog and set it to use the MME/DirectX driver.

First choose **MME/DirectX** as the Driver Type

Then choose the **DX** or **Wave** audio version of your Line 6 device for Input and Output

Using this MME/DirectX driver type, Ableton Live will only be able to access Record Send 1-2 from TonePort UX1/UX2, since Record Send 3-4 is only available when using the ASIO TonePort driver.
Adobe Audition 2 Setup

Note - This documentation is for Windows® XP®. Starting with version 3.1, GearBox will also install and run on Windows® Vista®. See the GearBox Online Help page for known issues related to Windows® Vista®.

Windows® XP®

Adobe Audition is a unique audio application in that it offers two independent work areas – the Edit View and the Multitrack View. These “views” are separately configurable and can be set to use different sound card devices for each if desired. For this setup document, we’ll show you how to set each View to use your Line 6 device as the sound card for recording and playback. Be sure to connect the USB cable from your Line 6 device into your computer’s USB port, and then proceed with the following steps...

Configure your PC to use your Line 6 TonePort, GuitarPort or PODxt as your audio device

First launch the GearBox application, and then go to the Help menu to launch the Line 6 Audio-MIDI Devices dialog.

Select the GearBox Help menu

Choose Hardware & Driver Settings

For instructions on configuring the Line 6 Audio-MIDI Devices options for your device, please refer to the Recording & Driver section in the GearBox_Help.pdf that was installed with GearBox. Once configured, return here and continue with the following settings.

Configuring the Audition 2 Edit View to use the Line 6 ASIO driver

Launch Adobe Audition and make the following settings....

In the Audition main window, click Edit to switch to the Edit View (if you are not already).
In the Audition Edit menu, select **Audio Hardware Setup**

Select your **Line 6 Device** here – it is recommended you choose the driver that includes “ASIO” at the start of the name for your device.

Select your **inputs** and **outputs** here:
Choose [01S] Send 1 for your Record Send 1-2.

Choose [03S] Send 3 to use your stereo Record Send 3-4

**Note** – Send 3-4 is not available for **GuitarPort** or **PODxt** devices.

Click **OK** when done
To Record a new file in the Edit View…

From the File menu, select New

Choose the format for the new file:

- **44,100** is a good choice for the Sample Rate, unless you need a specific other rate.

- Choose **Mono** or **Stereo** as preferred (Mono will record from the Send 1/Left channel of your Line 6 device).

- Choose **32 bit** for the best resolution

Now just click the transport Record button to start recording…

Configuring the Audition 2 Multitrack View to use the Line 6 ASIO driver

Launch Adobe Audition and make the following settings….

Click the Multitrack button to switch to the Multitrack View (if you are not already working in it).
Select the **Edit** menu and choose **Audio Hardware Setup**

Click on the Multitrack View tab

Select your **Line 6 Device** here – it is recommended you choose the driver that includes “ASIO” at the start of the name for your device.

Select **Input**

Your available **stereo inputs** are listed here. Note that Audition labels Stereo Sends 1-2 as **Send 1** and Sends 3-4 as **Send 3**

Your available **Mono inputs** are listed here

Here you can select the **Default Input** Send for your audio tracks

*Note that Send 3-4 is not available when using GuitarPort or PODxt devices.
This completes the Audio Driver configuration. You are now ready to start a new project in Audition!

**Setting up an audio track to record a track from your Line 6 device in Adobe Audition**

Go to the **File** menu, and select **New Session**

A sample rate panel will appear…

Choose a **Sample Rate - 44100** is a good setting for most projects

Click **OK** when done
You can alternatively set the Track Input and Output options in the Mixer – we’ll check the Master Track’s Output there…

Select the **audio track** you want to record – type in a name for the track if desired.

Select the **Stereo** or **Mono** input you’ll be using to record (TonePort UX2 Mono Send 3 shown here)

**Note:** Sends 3/4 are not available on GuitarPort and PODxt family products

Choose an Output for the track’s playback. You may want to choose **Master** and then set the Master’s Output to your Line 6 device’s Output 1-2 for all tracks.

You can alternatively set the Track Input and Output options in the Mixer – we’ll check the Master Track’s Output there…

Click on the **Mixer Tab** to show the Mixer
On the right side of the Mixer window is the **Master** channel strip.

Click here to change the **routing options** for the Master. Choose **[01S] Output**.
When you have set your signal routing, you are ready to record.

Click here to **arm** the track for recording.

*(You will be prompted to save the current Session at that time, if you haven’t done so yet)*

Then hit the **Record Button** on the **Transport** and start making noise!
Cakewalk SONAR Home Studio 4 Setup

Note - This documentation is for Windows® XP®. Starting with version 3.1, GearBox will also install and run on Windows® Vista®. See the GearBox Online Help page for known issues related to Windows® Vista®.

Windows® XP®

Be sure to connect the USB cable from your Line 6 device into your computer’s USB port, and then proceed with the following steps…

Configure your PC to use your Line 6 TonePort, GuitarPort or PODxt as your audio device

First launch the GearBox application, and then go to the Help menu to launch the Line 6 Audio-MIDI Devices dialog.

IMPORTANT! For Cakewalk SONAR and Home Studio applications, the highest ASIO bit depth supported by this application with Line 6 devices is 24 bit. Be sure to set the correct bit depth in the Line 6 Audio-MIDI Devices dialog specifically to 24 bit for these Cakewalk applications:
Configuring SONAR Home Studio 4 to use the Line 6 ASIO driver

Launch the SONAR Home Studio application and make the following settings…

Select the Sonar Options menu and choose Audio

Select the Advanced tab

Select ASIO as the Driver Mode

Click the OK button when done

If prompted with the following dialog, click the OK button …

You must now exit the Sonar application, and then launch Sonar Home Studio again for the ASIO setting to take effect!

Once the SONAR Home Studio 4 application is launched again…

Return to the Sonar Options menu and choose Audio to launch the Audio Options dialog once again
Setting up an audio track to record from your Line 6 hardware in SONAR HS4

Now that your Line 6 hardware is set up, open or create a new SONAR Project and make the following settings to start recording…
At the left of the track, click on the track **Input Selector** and choose the preferred Send.

Note that the “Left” and “Right” labeled ASIO Send 1 options will record from either the Line 6 Device Send 1 or Send 2, respectively. These “Left” and “Right” labeled inputs will each record a mono file.

The “Stereo” labeled options will record from the device’s Send 1 & 2, or Send 3 & 4*, and will each record a stereo file.

*Note: Sends 3-4 are not available on GuitarPort and PODxt devices.

Click on the desired audio track’s **Arm** button to arm the track for recording. The track **Input Meter** will reflect the input level.

Now press the main transport **Record** button and start recording!
Cakewalk SONAR 5 Producer/Studio Setup

Windows® XP®

Be sure to connect the USB cable from your Line 6 device into your computer’s USB port, and then proceed with the following steps…

Configure your PC to use your Line 6 TonePort, GuitarPort or PODxt as your audio device

First launch the GearBox application, and then go to the Help menu to launch the Line 6 Audio-MIDI Devices dialog.

For instructions on configuring the Line 6 Audio-MIDI Devices options for your device, please refer to the Recording & Driver section in the GearBox_Help.pdf that was installed with GearBox. Once configured, return here and continue with the following settings.

IMPORTANT! For Cakewalk SONAR and Home Studio applications, the highest ASIO bit depth supported by this application with Line 6 devices is 24 bit. Be sure to set the correct bit depth in the Line 6 Audio-MIDI Devices dialog specifically to 24 bit for these Cakewalk applications:

Configuring SONAR 5 to use the Line 6 ASIO driver

Launch the SONAR 5 application and make the following settings…
You must now exit the SONAR application, and then launch SONAR 5 Studio/Producer again for the ASIO setting to take affect.

Once the SONAR 5 Studio/Producer application is launched again…
Now that your Line 6 hardware is set up, open or create a new SONAR Project and make the following settings to start recording...

Select the **Drivers** tab

Enable all Line 6 device Sends

Also enable the Output Driver

Select the **General** tab and match all settings as shown in this example

Choose a different **Sample Rate** if your Projects require it, otherwise 44100 is a good choice

Choose 24 as the File **Bit Depth**

Be sure to click the dialog’s OK button when done.

Now that your Line 6 hardware is set up, open or create a new SONAR Project and make the following settings to start recording...

Click on the **Input Selector** at the left of the audio track and choose the preferred Send
Note that the “Left” and “Right” labeled ASIO Send 1-2 options will record from either the Line 6 Device Send 1 or Send 2, respectively. These “Left” and “Right” labeled inputs will record a mono file.

The “Stereo” labeled options will record from your Line 6 hardware’s Send 1 & 2, or Send 3 & 4*, and will record a stereo file.

*Note: Sends 3-4 are not available on GuitarPort and PODxt devices.

Click on the audio track’s Arm button to arm the track for recording.

Leave Input Echo off since you will be monitoring your input thru your Line 6 hardware (for lowest latency)

The track Input Meter will reflect the input level

Now press the main transport Record button and start recording!
Digidesign Pro Tools LE 7 Setup

**Windows® XP®**

**Using your Line 6 hardware with Pro Tools LE 7.x**

Digidesign has designed Pro Tools software so it can only be used with a Digidesign or M-Audio audio interface; you cannot use your Line 6 hardware as the primary audio interface for a Pro Tools system. But you can still enjoy the benefits of GearBox by connecting your Line 6 device to the Digidesign interface's inputs. TonePort UX2 and PODxt PRO even let you do this with a direct, digital connection.

For this document, we’ll be showing how to connect to the Digidesign Mbox unit, but these steps are similar for connecting to the Digi 002 or other Digidesign hardware as well. There are two methods described here – Recording from all Line 6 USB Audio devices’ analog outputs, and recording from the TonePort UX2 or PODxt Pro digital S/PDIF output.

**Recording from your Line 6 hardware’s Analog Outputs**

Connect the analog outputs from your device (TonePort UX1 shown here) to the Digidesign Mbox using two ¼” to ¼” shielded TS or TRS audio cables, plug each into the Analog Outs of your TonePort or PODxt. For GuitarPort devices, use the L & R RCA Line Out jacks on the back.
Plug the other end of the left audio cable into the Mbox Source 1 input, and the right audio cable into the Mbox Source 2 input.

From your device Right Analog Out

From your device Left Analog Out

You will still use the Mbox Line Outputs (or Headphone Output) to hear playback of all Pro Tools LE audio. The Line 6 Hardware/GearBox audio will now be mixed with the Pro Tools LE audio as well. Therefore, if you are using headphones, you’ll want to plug them into the Mbox headphone jack to hear everything.

Next, before you launch Pro Tools LE, make sure that your PC is configured properly for your Line 6 hardware. Connect the USB cable from your Line 6 device into your computer’s USB port, and then proceed with the following steps…

**Configure your Line 6 TonePort, GuitarPort or PODxt as your GearBox audio device**

First launch the GearBox application, and then go to the Help menu to launch the Line 6 Audio-MIDI Devices dialog.
To start a new session in Pro Tools LE, choose New Session from the File menu.

Now, launch Pro Tools LE and create a new Session...

Choose 44.1 kHz or 48 kHz

Choose 24 Bit

Type in a File name and click the Save button.

Select your Line 6 device you are using with GearBox.

Click OK to exit the dialog.

Select the GearBox Help menu

Choose Hardware & Driver Settings
Set up a new Pro Tools LE track for recording…

Go to the **Track** menu, and select **New**

Choose **how many** Tracks to create

Choose **Mono** or **Stereo** for your audio track format

Click the **Create** button

At the top left of the Edit Window, click the View selector and enable the **I/O View**

If the track you want to record into is Stereo, click on the track’s Input button and choose **Interface > Mic/Line 1-2 (Stereo)**
Or... if the track you want to record into is Mono, click on the track’s Input button and choose Mic/Line 1 (Mono) to capture the Line 6 Device LEFT signal, or choose Mic/Line 2 (Mono) to capture the Line 6 Device RIGHT signal.

Click the Arm button for the track to arm it for recording.

The track meters will now measure the Line 6 device/GearBox input signal level.

Click the Mute button to mute the track while recording.*

* Muting the track during recording disables the Pro Tools LE software monitoring feature, which allows your Line 6 Hardware/GearBox analog input signal to be monitored with the lowest latency possible. Adjust the Mbox Mix knob to balance the session audio with the input audio (see your Mbox documentation for details).

Note to Digi 002 users… when using the Digi 002 hardware with Pro Tools LE, an additional Low Latency Monitoring option is available within Pro Tools LE Operations menu. You can alternatively keep your track un-muted and activate this option to hear your input monitoring signal when recording (see your Digi 002/Pro Tools LE documentation for more on this feature).

Set the Source 1 and Source 2 to “Line” input.

The Source 1 & 2 Gain knobs will now adjust the recording input level coming into the Mbox from your Line 6 hardware/GearBox*.
Start recording…

Recording from the TonePort UX2 or PODxt PRO S/PDIF Digital Output

Connect the S/PDIF output to the Digidesign Mbox

Using a 75-Ohm, coaxial S/PDIF cable, plug one end into the S/PDIF Digital Out of your device
Next, before you launch Pro Tools LE, make sure that your PC is configured properly for your Line 6 hardware. It is important that you launch the Line 6 Audio-MIDI devices dialog without the GearBox software running to allow configuration of a “fixed” audio sample rate for your line 6 device. If GearBox is running, exit GearBox.

Go to the Windows® Start button and choose Settings > Control Panel > Line 6 Audio MIDI Devices.

You will still use the Mbox Line Outputs (or Headphone Output) to hear playback of all Pro Tools LE audio. The Line 6 Hardware/GearBox audio will now be mixed with the Pro Tools LE audio if you use the Pro Tools software monitoring function. See the later section regarding monitoring for more on this.

**PODxt PRO users:**

Connect the S/PDIF output on the rear panel of your device to the S/PDIF input on Mbox

Make sure the S/PDIF out is enabled in the PODxt PRO Global Output Menu

Refer to your PODxt manual for more info

Plug the other end of the S/PDIF cable into the Mbox S/PDIF In
Once the above settings are made, you can launch GearBox and use it to dial in your Tone settings you want to use. Now, launch the Pro Tools LE application and set it up to receive the S/PDIF Digital Input.

Go to the Pro Tools LE Setups menu and choose Hardware Setup.

Choose S/PDIF as the Input Source.

The Clock setting will automatically also change to S/PDIF – keep this setting for recording since this syncs the Mbox to TonePort’s clock.

Click OK when done.
Create a new Pro Tools LE Session…

Go to the File menu and choose New Session

Choose 44.1 kHz*

Choose 24 Bit

Type in a File name and click Save

*If you prefer to use the 48 kHz Sample Rate, then you can choose these here in the Pro Tools dialog, but you will need to also go back to the Line 6 Audio-MIDI devices dialog and set the “Locked” Default Sample Rate and Bit Rate settings to match the ones selected in this Pro Tools LE dialog.

You will now see the spdif light illuminated on the front of the Mbox, indicating it is in S/PDIF digital input mode

Note that when receiving S/PDIF input, the Source 1 & Source 2 Gain knobs do not adjust the digital signal level

To adjust the recording level, use the GearBox software’s Volume and Out To Hardware level controls.
Go to the **Track** menu, and select **New**

Choose how many Tracks to create

Choose Mono or Stereo for your audio track format

Click the Create button

At the top left of the Edit Window, click the View selector and enable the I/O View

If the track you want to record into is Stereo, click on the track’s Input button and choose Interface > Mic/Line 1-2 (Stereo)

Or... if the track you want to record into is Mono, click on the track’s Input button and choose Mic/Line 1 (Mono) to capture the LEFT signal, or choose Mic/Line 2 (Mono) to capture the RIGHT signal
Note to Digi 002 users… when using the Digi 002 hardware with Pro Tools LE, an additional Low Latency Monitoring option is available in the Pro Tools LE Operations menu. It is best to activate this option to hear your input monitoring signal with the lowest latency when recording (see your Digi 002/Pro Tools LE documentation for more about this feature).

Adjust the Pro Tools LE Hardware Buffers

Go to the Pro Tools LE Setups menu and choose Playback Engine

* When receiving a S/PDIF input, the Mbox will only allow the signal to be monitored through the Pro Tools LE software. The track’s volume control will adjust the monitor signal coming from your Hardware/Gearbox, allowing you to balance your listening levels independently of your recording level. The Pro Tools LE software monitoring is also subject to latency, which is affected by your Pro Tools LE Hardware Buffer settings (see your Mbox documentation for more information regarding latency and monitoring).
The lower the H/W Buffer Size value that is selected, the lower the latency. However, lower values also result in less stability for session playback and recording. 256 Samples may be a good starting value to try.

Click **OK** when done.

**Note** – this Buffer Size value does not affect the monitoring latency when using the Digi 002 and the “Low Latency Monitoring” option.

Alternative Mbox monitoring option…If monitoring your Line 6 Hardware recording signal through the Pro Tools LE software results in excessive latency, you can alternatively connect you device’s Analog Outs to an external Mixing Console and manually mix the device signal with the output of your Mbox. This allows you to hear the Line 6 device signal with no added latency from Pro Tools LE. In this configuration, you should Mute your Pro Tools LE track while recording to silence its software monitoring signal.

Start recording…

Now click the transport **Record** button to place Pro Tools LE into record mode, then press the **Play** button to start recording!
Windows® XP®

This section will show you how to setup your Line 6 hardware and GearBox for recording in FL Studio 6. Be sure to connect the USB cable from your Line 6 device into your computer’s USB port, and then proceed with the following steps…

Configure your PC to use your Line 6 TonePort, GuitarPort or PODxt as your audio device

First launch the GearBox application, and then go to the Help menu to launch the Line 6 Audio-MIDI Devices dialog.

For instructions on configuring the Line 6 Audio-MIDI Devices options for your device, please refer to the Recording & Driver section in the GearBox_Help.pdf that was installed with GearBox. Once configured, return here and continue with the following settings.

Configuring FL Studio 6 to use the Line 6 ASIO driver

Launch FL Studio 6 and make the following settings…
Setting up an audio clip to record from your Line 6 device in FL Studio 6

Open a new project in FL Studio 6, and follow these steps...

Select the **Options** menu and choose **Audio Settings**

Select the **sample rate** for your project here. 44100 Hz is a good value for most projects

Select your ASIO Line 6 Device from the **Output** menu

Close the dialog when done
Go to the View menu and select Mixer.

Select the Insert you want to record into. The selected insert will be highlighted.

This menu shows the Input Port for that insert.

Select your Line 6 device Sends here. Note that these are always stereo.

Note: Sends 3-4 are not available on GuitarPort and PODxt family products.

If you are recording a mono source, use the Stereo Separation knob to fill both
Click on the **Record** Button in the transport to ready the computer for recording

Then press **Play** to start recording!
Propellerhead Reason 3 Setup

Note - This documentation is for Windows® XP®. Starting with version 3.1, GearBox will also install and run on Windows® Vista®. See the GearBox Online Help page for known issues related to Windows® Vista®.

Windows® XP®
Propellerhead Software’s Reason 3 is an amazing virtual studio filled with synthesizers, drums and effects, all combined with a MIDI sequencer for easy pattern-based music creation. Reason does not offer a feature for recording audio; therefore, GearBox and your Line 6 hardware cannot be used for input directly into Reason. However, you do of course need a sound card device for playback, and your Line 6 hardware is the perfect high quality interface for this task! Moreover, you can also simultaneously plug in your instruments and jam along with the playback of your Reason project, or utilize Reason’s ReWire technology to combine a Reason project with that of another ReWire capable audio software, and use your Line 6 hardware as the audio device in this setup as well.

Configure your Line 6 TonePort, GuitarPort or PODxt as your GearBox audio device

Important! Before you launch the GearBox or Reason applications, you should first launch the Line 6 Audio-MIDI Devices dialog to make specific format settings. Click on the Windows® Start button and then go to Settings > Control Panel > Line 6 Audio-MIDI Devices.

Select the Line 6 device you will be using with GearBox.

Choose your desired sample rate – 44,100 is generally a good choice.

Be sure to choose 24 bit as the Bit Depth – this is necessary for Reason.

Click OK to exit the dialog.

Once the above settings are complete, you can launch GearBox and dial in your desired Tone settings.
Next you can launch the Reason 3 application and make the following settings…

Select the Reason Edit menu and choose Preferences

Select the Audio Page

Choose your Line 6 device ASIO Driver

Choose a Sample Rate – 44100 is a good choice for most projects

Click the X button at the top right of the Preferences dialog when done to exit

* Note – You will also see options for DX Line 6 TonePort and MME Line 6 TonePort (or with “GuitarPort” or “PODxt” substituted for “TonePort” if you are using one of those devices) within the Audio Card Driver menu. These are alternative driver types that can be used, but it is recommended to select the ASIO TonePort driver for the best performance.
You should now see your Line 6 hardware listed as the **Audio Out** device at the top left of Reason’s display.

Now just hit the **Play** button in Reason’s transport and to hear the Reason playback through your Line 6 hardware!
To jam along with Reason…
You can also of course still use GearBox for your Mic and Instrument tones while Reason is playing back if you want to sing or jam along. Just plug in your Mic or Instrument and use GearBox just as you normally do. Note that you can use the Monitor knob to adjust the level of your Mic or Instrument independently of the level of the Reason playback.

To control the playback level of Reason, use the Mixer controls in the Reason software

With this configuration, both the Reason project playback, and your Mic/Instrument GearBox tones are heard through your speakers, and sent to all your device’s outputs. This allows you to connect any of the outputs to any external device, such as a tape recorder, mixer, P.A. system, etc. to record or amplify this stereo output signal!

Using your Line 6 Hardware with Reason 3 in a ReWire setup
The Propellerhead “ReWire” technology allows the Reason modules’ outputs to be directly routed into any ReWire “Host” application. Using ReWire, the Host application can send MIDI tracks to Reason’s synth. modules, and Reason then sends audio playback directly into the ReWire Host, which is mixed with the audio of the Host application. When Reason is configured as a ReWire “Slave” in this manner, it is controlled by the Host application and does not utilize a sound card connection itself. Therefore, if you want to use your Line 6 hardware as the sound card device in a ReWire setup like this, it is necessary for you to choose it as the audio device for the ReWire Host application.

Using Reason 3 with Ableton Live Lite 5 as a ReWire Host
The included Ableton Live Lite 5 software is capable of functioning as a ReWire Host application. The following steps show you how to set your Line 6 hardware as the audio device for the Ableton Live Lite 5 software, and then configure Live to connect with Reason as a ReWire Slave device. This allows you to do audio recording and playback with Ableton Live, allowing Reason’s output to be automatically played in sync and channeled through Live’s audio tracks via ReWire.
You first want to be sure to exit Reason if it is currently running. The ReWire Host application must be launched first. Launch Ableton Live Lite 5 and make the following settings to set your hardware as the Live audio device…

Select the Audio tab
Choose ASIO as the Driver Type
Select the Live Options menu and choose Preferences
Select your Line 6 hardware
Now that Ableton Live Lite 5 is configured to use your hardware, launch Reason 3. Reason will automatically set itself to ReWire Slave Mode. You can check this mode in the Reason Hardware Interface module’s Audio Out section.

Reason 3 detects when an available ReWire Master is running and sets itself to Slave mode.

Now in Ableton Live, you can simply access the Output menu of any MIDI track to set it to send its MIDI to any of the Reason synth modules.

In any of Live’s MIDI tracks, choose Reason as the MIDI To output, and then click on the Output Channel selector to choose any Reason module.

To receive the audio output from Reason, set the Input of any of Live’s audio tracks to receive the audio from any of Reason’s outputs.

In any of Live’s Audio tracks, choose Reason as the Audio From input, and then click on the Input Channel selector to choose any Reason output channels.

(Note that the 1/2 Mix, Mix R channel receives the full Reason project audio mix)
You can utilize GearBox and your Line 6 hardware to also plug in a Mic or Instrument, dial in your tone, and record audio tracks right into the Ableton Live Lite 5 Set. It is important to note, however, that running all these programs at one time can require some hefty usage of your computer's processor, RAM and disk access, especially as you add more tracks, synth modules and real-time effects. Your actual performance will depend on the specifications of your computer.

Now just hit the Play button in either Live or Reason, and both projects will play in sync, with all the audio being routed into Ableton Live Lite 4 and played through your Line 6 hardware!
RiffWorks 2 Line 6 Edition Setup

**Note** - This documentation is for Windows® XP®. Starting with version 3.1, GearBox will also install and run on Windows® Vista®. See the [GearBox Online Help](#) page for known issues related to Windows® Vista®.

**Windows® XP®**

Be sure to connect the USB cable from your Line 6 device into your computer’s USB port, and then proceed with the following steps…

**Configure your PC to use your Line 6 TonePort, GuitarPort or PODxt as your audio device**

First launch the GearBox application, and then go to the **Help** menu to launch the Line 6 Audio-MIDI Devices dialog.

![GearBox Help menu](#)

Select the GearBox **Help** menu

**Choose Hardware & Driver Settings**

For instructions on configuring the Line 6 Audio-MIDI Devices options for your device, please refer to the **Recording & Driver** section in the GearBox_Help.pdf that was installed with GearBox. Once configured, return here and continue with the following settings.

**Configuring RiffWorks to use the Line 6 ASIO driver**

Launch RiffWorks and make the following settings…

![RiffWorks screen](#)

In the main RiffWorks screen, select **Audio Setup** in the bottom right area
You can then select the recording input(s)

To record a **Mono** source, turn off the Stereo light, and click on the input dropdown.

Select your input from Send 1-4.

**Note:** Sends 3-4 are not available on GuitarPort and PODxt family products.

To record a **Stereo** source, turn on the Stereo light, and click on the input dropdown.
A word on Input Monitoring: Your Gearbox software features ToneDirect Monitoring, which allows you to listen to the input signal straight from your Line 6 hardware, with the lowest possible latency. In order to fully utilize this feature, you must turn on hardware monitoring in RiffWorks, as shown below. Keep in mind that you won’t hear any of RiffWorks’ plug-in effects if you monitor the input thru your Line 6 device. Please refer to your RiffWorks documentation for more info on plug-ins.

You are now ready to lay down some nasty riffs!

Recording a Riff from your Line 6 Hardware into RiffWorks 2.0

Open a new RiffWorks Session, and follow these steps…

Enter the name for your riff here (Intro, Verse, Chorus, etc…)

Choose the tempo

Choose the length (in bars) of your riff

Choose the Time Signature of your riff

Choose whether you want the Lead-In count to be the metronome, a drummer, or nothing at all

Once all parameters above are set, click the Record Button and start recording!
When you have recorded all the riffs for your hit song, it’s time to piece them all together in the Song panel…

The riff you just recorded will appear in the Riff recorder window as “Take 001”. You can record several takes of the same riff, which will appear underneath this one.

When ready to record another section of your song, click Create in the Riffs panel.

The newly created riff will appear as riff2 in the riff window. You can now record this riff as described above.

When you have recorded all the riffs for your hit song, it’s time to piece them all together in the Song panel…

Drag each riff into the song panel above in sequence, to build a song.

Your song may look something like this…

RiffWorks 2 lets you import, export and manipulate your riffs all kinds of ways. For more information, please refer to your RiffWorks help documentation.
Steinberg Cubase SE/SX/SL 3 Setup

Note - This documentation is for Windows® XP®. Starting with version 3.1, GearBox will also install and run on Windows® Vista®. See the GearBox Online Help page for known issues related to Windows® Vista®.

Windows® XP®

Be sure to connect the USB cable from your Line 6 device into your computer’s USB port, and then proceed with the following steps…

Configure your PC to use your Line 6 TonePort, GuitarPort or PODxt as your audio device

First launch the GearBox application, and then go to the Help menu to launch the Line 6 Audio-MIDI Devices dialog.

- Select the GearBox Help menu
- Choose Hardware & Driver Settings

For instructions on configuring the Line 6 Audio-MIDI Devices options for your device, please refer to the Recording & Driver section in the GearBox_Help.pdf that was installed with GearBox. Once configured, return here and continue with the following settings.

Configuring Cubase SE/SX/SL 3 to use the Line 6 ASIO driver

Launch Cubase and make the following settings…

- If this ASIO Multimedia dialog is displayed, click OK to allow it to run its configuration test
Once the configuration test completes, go to the Cubase Devices menu and select Device Setup.

Select VST Audiobay within the Devices pane...

Then select your Line 6 hardware as the Master ASIO Driver.

Select **Switch** if you are prompted to select another driver...

Then click **OK** to exit the Cubase Device Setup dialog.
Configuring Cubase SE/SX/SL 3 to use ASIO Line 6 Inputs and Outputs

Proceed with the following steps to establish TonePort’s Sends as Inputs for Cubase…

Go to the Cubase Devices menu and choose VST Connections

Choose the Inputs tab

In this window you can create an input “Bus” for each possible Stereo and Mono Send combination coming from your Line 6 Device. The Bus Name can also be edited for each

All Buses listed in this tab will appear as Inputs within Cubase when choosing the recording input for an audio track

If no Buses yet exist in this list that use your ASIO TonePort audio device, then you must create at least one Bus…

Click on the Add Bus button.

Select Stereo or Mono.

Click OK in the Add Input Bus window.
Now that the Line 6 hardware is set up, you are ready to start working in a Cubase Project!

44,100 Hz Sample Rate and 24 Bit are good recording settings for most Projects, but if you have specific requirements, these can be changed…
Setting up an audio track to record from your Line 6 Device

Select the Cubase **Project** menu and choose **Project Setup**

Choose different Sample Rate and Bit Resolution in these pop-ups, if desired.

Click the OK button to exit the dialog

To create a new audio track, go to the Project menu and choose **Add Track > Audio**
The Cubase Audio track settings can be accessed easily in the Inspector pane at the left of the Project window. Match the settings shown here...

- Armed for recording
- Input Monitoring OFF*
- Record from your desired ASIO TonePort Input Bus
- Playback out to your configured ASIO TonePort Output Bus

*Note that the track meters in Cubase will not measure the input signal unless the Input Monitoring feature is on. You can refer to the Send meters in the GearBox software as your signal level reference.

Now just click the Transport Record button and start recording!