Jump to content

MacOS 11 Compatibility with Line 6 Software

Line6Tony

Apple® released their new operating system, macOS® 11 Big Sur, today.

 

Currently, Line 6 software products are not compatible with macOS 11 Big Sur.

 

We recommend that you wait until Line 6 software product compatibility with macOS 11 is announced before updating to the new operating system. Compatibility is currently being tested and will be ensured in upcoming software updates. 

 

To prevent macOS from automatically updating, uncheck the “Install macOS updates” option in System Preferences > Software Update > Advanced.

 

Please watch this space for more information regarding support for macOS 11.

 

 

The Line 6 Support Team

×
×
  • Create New...