Jump to content

628 topics in this forum

    • 0 replies
    • 3,356 views
  1. Pod x3 live no sound output

    • 1 reply
    • 43 views
  2. Bender

    • 0 replies
    • 106 views
    • 4 replies
    • 1,758 views
    • 48 replies
    • 43,335 views
    • 1 reply
    • 287 views
    • 0 replies
    • 208 views
    • 0 replies
    • 207 views
    • 0 replies
    • 221 views
    • 0 replies
    • 208 views
    • 0 replies
    • 205 views
  3. POD X3 LIVE

    • 1 reply
    • 417 views
  4. Problem with pedal and sound output: POD X3 Live

    • 5 replies
    • 1,341 views
    • 0 replies
    • 326 views
    • 5 replies
    • 1,831 views
    • 0 replies
    • 349 views
    • 2 replies
    • 872 views
    • 0 replies
    • 383 views
    • 0 replies
    • 436 views
    • 0 replies
    • 413 views
    • 0 replies
    • 480 views
    • 1 reply
    • 607 views
  5. POD X3 with POD FARM2

    • 1 reply
    • 691 views
  6. Pedal x3 live sin sonido

    • 0 replies
    • 499 views
    • 9 replies
    • 1,222 views
    • 0 replies
    • 544 views
    • 1 reply
    • 526 views
    • 3 replies
    • 740 views
    • 0 replies
    • 558 views
    • 0 replies
    • 558 views
    • 2 replies
    • 757 views
    • 1 reply
    • 697 views
    • 0 replies
    • 587 views
    • 2 replies
    • 1,106 views
    • 2 replies
    • 585 views
  7. How do I edit sounds?

    • 1 reply
    • 619 views
    • 6 replies
    • 1,636 views
  8. Line6 X3 live adapter Issue.

    • 1 reply
    • 695 views
    • 36 replies
    • 11,637 views
  9. X3 LIVE Wah and volume Selection

    • 2 replies
    • 683 views
    • 0 replies
    • 590 views
    • 1 reply
    • 648 views
    • 2 replies
    • 1,550 views
    • 18 replies
    • 7,663 views
    • 0 replies
    • 577 views
    • 1 reply
    • 623 views
    • 0 replies
    • 632 views
    • 1 reply
    • 804 views
  10. UX1 registration problem

    • 0 replies
    • 693 views
    • 1 reply
    • 734 views
×