Jump to content

626 topics in this forum

    • 0 replies
    • 3,162 views
    • 48 replies
    • 42,594 views
    • 1 reply
    • 198 views
    • 0 replies
    • 111 views
    • 0 replies
    • 129 views
    • 0 replies
    • 130 views
    • 0 replies
    • 123 views
    • 0 replies
    • 127 views
  1. POD X3 LIVE

    • 1 reply
    • 333 views
  2. Problem with pedal and sound output: POD X3 Live

    • 5 replies
    • 1,216 views
    • 0 replies
    • 248 views
    • 5 replies
    • 1,717 views
    • 0 replies
    • 266 views
    • 2 replies
    • 752 views
    • 0 replies
    • 296 views
    • 0 replies
    • 352 views
    • 0 replies
    • 327 views
    • 0 replies
    • 396 views
    • 1 reply
    • 521 views
  3. POD X3 with POD FARM2

    • 1 reply
    • 601 views
  4. Pedal x3 live sin sonido

    • 0 replies
    • 413 views
    • 9 replies
    • 1,056 views
    • 0 replies
    • 461 views
    • 1 reply
    • 445 views
    • 3 replies
    • 643 views
    • 0 replies
    • 478 views
    • 0 replies
    • 477 views
    • 2 replies
    • 658 views
    • 1 reply
    • 603 views
    • 0 replies
    • 508 views
    • 2 replies
    • 986 views
    • 2 replies
    • 501 views
  5. How do I edit sounds?

    • 1 reply
    • 534 views
    • 6 replies
    • 1,538 views
  6. Line6 X3 live adapter Issue.

    • 1 reply
    • 605 views
    • 36 replies
    • 11,393 views
  7. X3 LIVE Wah and volume Selection

    • 2 replies
    • 573 views
    • 0 replies
    • 509 views
    • 1 reply
    • 564 views
    • 2 replies
    • 1,437 views
    • 18 replies
    • 7,484 views
    • 0 replies
    • 497 views
    • 1 reply
    • 538 views
    • 0 replies
    • 542 views
    • 1 reply
    • 693 views
  8. UX1 registration problem

    • 0 replies
    • 597 views
    • 1 reply
    • 646 views
    • 0 replies
    • 696 views
    • 6 replies
    • 2,361 views
    • 1 reply
    • 1,052 views
×