Jump to content

626 topics in this forum

    • 0 replies
    • 3,157 views
    • 48 replies
    • 42,576 views
    • 1 reply
    • 196 views
    • 0 replies
    • 108 views
    • 0 replies
    • 127 views
    • 0 replies
    • 128 views
    • 0 replies
    • 121 views
    • 0 replies
    • 124 views
  1. POD X3 LIVE

    • 1 reply
    • 331 views
  2. Problem with pedal and sound output: POD X3 Live

    • 5 replies
    • 1,213 views
    • 0 replies
    • 246 views
    • 5 replies
    • 1,712 views
    • 0 replies
    • 264 views
    • 2 replies
    • 748 views
    • 0 replies
    • 294 views
    • 0 replies
    • 350 views
    • 0 replies
    • 325 views
    • 0 replies
    • 394 views
    • 1 reply
    • 519 views
  3. POD X3 with POD FARM2

    • 1 reply
    • 598 views
  4. Pedal x3 live sin sonido

    • 0 replies
    • 411 views
    • 9 replies
    • 1,054 views
    • 0 replies
    • 459 views
    • 1 reply
    • 443 views
    • 3 replies
    • 641 views
    • 0 replies
    • 476 views
    • 0 replies
    • 475 views
    • 2 replies
    • 654 views
    • 1 reply
    • 601 views
    • 0 replies
    • 506 views
    • 2 replies
    • 983 views
    • 2 replies
    • 499 views
  5. How do I edit sounds?

    • 1 reply
    • 532 views
    • 6 replies
    • 1,536 views
  6. Line6 X3 live adapter Issue.

    • 1 reply
    • 603 views
    • 36 replies
    • 11,391 views
  7. X3 LIVE Wah and volume Selection

    • 2 replies
    • 569 views
    • 0 replies
    • 507 views
    • 1 reply
    • 562 views
    • 2 replies
    • 1,435 views
    • 18 replies
    • 7,482 views
    • 0 replies
    • 495 views
    • 1 reply
    • 535 views
    • 0 replies
    • 539 views
    • 1 reply
    • 691 views
  8. UX1 registration problem

    • 0 replies
    • 595 views
    • 1 reply
    • 643 views
    • 0 replies
    • 693 views
    • 6 replies
    • 2,359 views
    • 1 reply
    • 1,047 views
×