Jump to content

616 topics in this forum

    • 0 replies
    • 2,604 views
    • 0 replies
    • 90 views
    • 0 replies
    • 82 views
    • 0 replies
    • 131 views
    • 1 reply
    • 258 views
  1. POD X3 with POD FARM2

    • 1 reply
    • 315 views
  2. Pedal x3 live sin sonido

    • 0 replies
    • 167 views
    • 9 replies
    • 598 views
    • 0 replies
    • 210 views
    • 1 reply
    • 200 views
    • 3 replies
    • 369 views
    • 0 replies
    • 212 views
    • 0 replies
    • 229 views
    • 2 replies
    • 324 views
    • 1 reply
    • 340 views
    • 0 replies
    • 252 views
    • 2 replies
    • 613 views
    • 2 replies
    • 249 views
  3. How do I edit sounds?

    • 1 reply
    • 267 views
    • 6 replies
    • 1,240 views
  4. Line6 X3 live adapter Issue.

    • 1 reply
    • 291 views
    • 36 replies
    • 10,945 views
  5. X3 LIVE Wah and volume Selection

    • 2 replies
    • 293 views
    • 0 replies
    • 267 views
    • 0 replies
    • 373 views
    • 1 reply
    • 310 views
    • 2 replies
    • 1,168 views
    • 18 replies
    • 7,080 views
    • 0 replies
    • 253 views
    • 1 reply
    • 295 views
    • 0 replies
    • 294 views
    • 1 reply
    • 396 views
  6. UX1 registration problem

    • 0 replies
    • 331 views
    • 1 reply
    • 393 views
    • 0 replies
    • 429 views
    • 6 replies
    • 2,039 views
    • 1 reply
    • 662 views
  7. Pod X3 Footswitch

    • 1 reply
    • 467 views
  8. Pod X3 Live Keeps Rebooting

    • 29 replies
    • 4,877 views
    • 30 replies
    • 15,563 views
    • 6 replies
    • 4,930 views
    • 1 reply
    • 735 views
    • 0 replies
    • 387 views
    • 0 replies
    • 331 views
    • 0 replies
    • 429 views
    • 0 replies
    • 843 views
    • 1 reply
    • 383 views
    • 0 replies
    • 409 views
    • 0 replies
    • 372 views
    • 1 reply
    • 623 views
×