Jump to content

Computer Audio Setup and Troubleshooting

716 topics in this forum

    • 0 replies
    • 497 views
    • 12 replies
    • 2,517 views
    • 5 replies
    • 1,688 views
    • 0 replies
    • 395 views
    • 0 replies
    • 309 views
    • 0 replies
    • 308 views
    • 1 reply
    • 509 views
    • 7 replies
    • 928 views
    • 13 replies
    • 706 views
    • 0 replies
    • 355 views
    • 6 replies
    • 1,084 views
    • 0 replies
    • 659 views
    • 25 replies
    • 1,228 views
  1. Connect my arturia minibrute to ux2

    • 5 replies
    • 975 views
    • 2 replies
    • 440 views
  2. UX2 Saound Problem

    • 0 replies
    • 470 views
    • 1 reply
    • 635 views
    • 0 replies
    • 426 views
    • 1 reply
    • 521 views
  3. No microphone sound from UX1

    • 9 replies
    • 6,154 views
    • 2 replies
    • 424 views
    • 18 replies
    • 26,231 views
    • 9 replies
    • 2,028 views
    • 0 replies
    • 473 views
    • 1 reply
    • 1,249 views
    • 1 reply
    • 465 views
  4. Can't authorize UX1

    • 0 replies
    • 967 views
  5. Line6 UX2 Asio not detected

    • 4 replies
    • 1,153 views
    • 1 reply
    • 422 views
    • 1 reply
    • 384 views
    • 1 reply
    • 701 views
    • 4 replies
    • 897 views
    • 1 reply
    • 462 views
    • 10 replies
    • 10,787 views
    • 2 replies
    • 757 views
  6. Recording using Pocket POD

    • 2 replies
    • 1,259 views
  7. Linux Support?

    • 7 replies
    • 1,303 views
    • 2 replies
    • 1,322 views
  8. ARM Linux Drivers

    • 1 reply
    • 1,527 views
    • 1 reply
    • 330 views
    • 2 replies
    • 1,055 views
  9. UX2 not recognised anymore

    • 0 replies
    • 855 views
    • 3 replies
    • 588 views
    • 3 replies
    • 500 views
    • 7 replies
    • 6,137 views
    • 5 replies
    • 964 views
    • 0 replies
    • 558 views
    • 5 replies
    • 1,764 views
    • 2 replies
    • 636 views
    • 10 replies
    • 686 views
×